Solved

Netapp Active IQ Unified Manager (AIUM)

  • 15 February 2023
  • 13 replies
  • 1204 views

Badge +5

Hello Commvault Team

why Commvault drop the support of Netapp Active IQ Unified Manager (AIUM aka OCUM) 9.11 ?

  • Active IQ Unified Manager (AIUM) 9.11 is not supported

https://documentation.commvault.com/2023/expert/33744_system_requirements_for_netapp_storage_array.html

 

by Netapp documentation it seems that AIUM 9.11 have the same functionality of previous versions

 

https://docs.netapp.com/us-en/active-iq-unified-manager-911/data-protection/concept_manage_and_monitor_protection_relationships.html

https://docs.netapp.com/us-en/active-iq-unified-manager-910/data-protection/concept_manage_and_monitor_protection_relationships.html

 

Regards

 

Federico

 

icon

Best answer by Damian Andre 16 February 2023, 03:43

View original

13 replies

Userlevel 7
Badge +23

Hi @Federico,

Everytime a new ontap version or AIUM is released, it gets tested internally to ensure compatibility and before we show it as being supported on our documentation site. Lucky we do, because in this case we have found compatibility issues with 9.11.

The API call that we leverage “snapshot-get-location“ is broken and not returning a correct response. Until NetApp resolve this issue, 9.11 cannot be supported and we recommend 9.10.1 and prior for now.

Badge +5

Hi Andre,

many thanks for you quick and detailed reply

I hope that Commvault would work with their Netapp partner to resolve this issue because some functionality of use AIUM is very intresting (like automatical provisionig of volumes/relationships)

Best Regards

Federico

Badge

Hi @Damian Andre,

Do you know if the issues you mentioned with AIUM 9.11 have been fixed by NetApp or if there is any plan to do so?

Thanks.

Userlevel 1
Badge +1

The last update from NetApp was that they would have a fix in May, however we will need to follow up with them to see if they are still onj track.

Badge

What’s the status for Netapp Unified Manager 9.12, most recent version? Does it have the same issue?

Any update on this?

Badge

Is it solved with this?

https://kb.netapp.com/mgmt/AIQUM/Commvault_job_failing_on_missing_snapshot_after_upgrade_to_AIQUM_9.11P1

All updates from ONTAP depends with update from AIUM becaus of Interoperability Matrix Tool and we can not because is not supported with commvault.

Badge +2

The link don’t work here, but i found this:

AIQUM 9.11 -9.12 incompatibility with Commvault - NetApp Knowledge Base

 *************status update 15 June*************

NetApp Engineering is working on a patch for AIQUM 9.11 and 9.12, once the patch is tested within NetApp the patch will be distributed to Commvault so that they can signoff Commvault with AIQUM 9.11/.12

Please subscribe to bug : 1549150 and once information is available related to a patch you will be notified.

Badge

NetApp acknowledges the issue that where seen in the compatibility of AIQUM and Commvault.
At this moment in time NetApp has patches available for all versions of AIQUM that is 9.11 / 9.12 / 9.13.

 

Please open a support ticket with NetApp Support and where support can supply the patches.

Please refer to https://kb.netapp.com/mgmt/AIQUM/AIQUM_9.11_-9.12_incompatibility_with_Commvault

Userlevel 7
Badge +19

But there is one thing left which is the certification from a Commvault perspective. I assume as NetApp delivered a fix that they also tested it themselves, but best would be to get confirmation from Commvault and that the documentation is updated. 

Badge

@Onno van den Berg  let me contact Commvault to see if they can change their documentation / certify our patches. 
 

Userlevel 2
Badge +11

Netapp now states the issue is fixed on AIQUM 9.13P1. I did not find though the release notes.

 

AIQUM 9.13P1 is not yet listed on commvault docs either.

Userlevel 2
Badge +11

found this:

 

 

Reply