45TB RW


Badge +3

Hello,

 

I have hp 2024 LTO9 tape backup solution in my inventory. The problem is that although the tapes are 45TB RW, it writes less data to 1 tape and switches to the other tape as seen in the attachment. Therefore the system stops. How can I make it write to the same tape until a single 45TB RW tape is full?

 

 


3 replies

Userlevel 2
Badge +7

Hi

Check media properties (right click on tape) →  Media Info  and Side tab to double check if tapes are correctly discovered as LTO9 and what backup jobs are there. 

 

Tapes can ba marked as full by job controller (Mark media full in success). 

Userlevel 6
Badge +15

Hi, 

 

Also check from Storage Resources/Libraries/this Tape library, open its Properties,and look at the Media tab. 

There’s a  ‘Mark Media Appendable’ / Use Appendable Media checkbox, and you can input how long you want the tape library to wait from the last write to a tape until it can append on it, or then start using a new one.

 

I guessed also that you are using this tape library as Primary, so it’s a direct backup to tape. Correct ?

Then you can also check the backup jobs (and schedule policy associated), to see if they are not configured in their Advanced options/Media to ‘Start New Media’. That would cause every backup job to use a new tape..  

 

I recommend to open the properties of 2 tapes from the same day, and look at the tape contents (Media Properties/Show data information) and see if you have only one or many backup jobs. 

 

Regards,

 

Laurent.

Badge +3

Hi, 

 

Also check from Storage Resources/Libraries/this Tape library, open its Properties,and look at the Media tab. 

There’s a  ‘Mark Media Appendable’ / Use Appendable Media checkbox, and you can input how long you want the tape library to wait from the last write to a tape until it can append on it, or then start using a new one.

 

I guessed also that you are using this tape library as Primary, so it’s a direct backup to tape. Correct ?

Then you can also check the backup jobs (and schedule policy associated), to see if they are not configured in their Advanced options/Media to ‘Start New Media’. That would cause every backup job to use a new tape..  

 

I recommend to open the properties of 2 tapes from the same day, and look at the tape contents (Media Properties/Show data information) and see if you have only one or many backup jobs. 

 

Regards,

 

Laurent.

The property here was always selected in 14 days. If you pay attention to the first picture I shared, he wrote data on all the tapes on the same day. So I don't think it has anything to do with 14 days.

I haven't made any changes to my policies, there is only one policy that writes data to tapes. I take backups with monthly full and weekly increment.

My expectation is that it fills the 17TB tape and moves to the next tape. And so on until the 30-day retaion period expires. This is how it was going on. I don't understand what happened then?

 

 

Reply