Hi @drPhil
Thanks for the question.
We have some documentation for troubleshooting this kind of issue that looks like it will help here.
Expert Storage Configuration - Troubleshooting
Symptom
When Mounting Media for backup or Auxiliary copy job, the following error occurs:
Error Code 62:280
Failed to mount media with barcode [...], side [...], into drive [...], in library [...] on host [...]. Reason: The media in the drive already has a valid On Media Label and is not a spare. Advice: Please check to see if the Library configuration is correct.
Cause
This means that the physical barcode and the On Media Label (OML) written to the media does not match. This could happen for one of the following reasons:
-
Media has been re-labeled with a different barcode and the software reads the old media label on the media from when it had a different physical barcode.
-
Environment issues occurred which caused the SCSI access path to change to the tape drives so while media was mounted in the drives the Commvault software was looking at the wrong media while performing the comparison of the physical barcode and the media label written to the tape.
-
Slow mapping for the tape library was not accurate at the time the tape was mounted in the drive.
-
A standalone tape drive is used and the media that is being used already has an On Media Label (OML) and is not a spare.
Resolution
To resolve issue, perform one of the following:
-
If this is a Standalone drive and this error is received then replace the media with a new spare media.
-
If this is a Library then first perform a full scan on the library to make sure that the slot mappings have been updated in the CommVault Software.
Once the scan is complete, verify the Media Label written to the media matches the physical barcode of the media by performing the steps described in TapeToolGui utility.
If the Media Label written to the tape matches the barcode
If the media label written to the tape matched the barcode on the media then the media can be marked appendable again if it was previously marked bad with Media Label errors. To mark a tape appendable:
-
From the CommCell Browser, select Storage Resources | Libraries | <Library Name> | Media by Location | Media in Library.
-
Right-click the media, point to Options, and then click choose the Mark Appendable.
-
A message appears, that asks you to confirm whether you wish to mark the media as appendable. Click Yes.
-
The media status is changed to Appendable with the reason stating User marked appendable. (Media status can be viewed in the <Media ID> tab of the Media Properties dialog box.)
-
The media will display a blue and yellow icon.
If the Media label written to the tape does not match the barcode
If the Media label written to the tape does not match the barcode on the tape because the media was re-labeled or if the tape has invalid data, use TapeToolGui utility to format the media.
If the tape has valid data then contact your software provider.
Note: Misuse of the TapeToolGui utility can result in data loss. We recommend you to contact your software provider to resolve this issue.
TapeToolGui
Please make note of the warning for using TapeToolGui and if you’re at all unsure, please contact support for assistance.
Thanks,
Stuart