Force commservedr storage policy tape selective copy to write monthly and yearly jobs to their own tapes

  • 26 October 2023
  • 2 replies

Userlevel 1
Badge +6

Team, in the commcell in question the commservedr aux copy schedule seems to be system created and hidden. To that point, so is the data protection schedule for the primary copy. On the tape synchronous copy, there are extended retention rules for monthly and yearly. Those jobs picked for copy are to be retained infinitely and each need to be on their own tape, with no jobs from other months on the tape in question. Typically, the way to ensure this is to go into the schedule and select the options “start new media”, “mark media full on success”. Because the commservedr storage policy schedule for the aux copy seems to be a hidden system created schedule policy I can’t enable these options. 

How would I do this ? Is there a commcell level registry value to make the system created aux copy schedule for the commservedr policy visible (and hopefully editable)?

thank you!

2 replies

Userlevel 7
Badge +23

Hi @mzator,

You should be able to see the schedule policy - highlighted below. I tested this out - created a secondary copy in my lab and this policy automatically picked up the association for the DR auxcopy.

You should be able to edit that policy → edit the task → select start new media



Userlevel 6
Badge +15


I’m not aware of us having any hidden schedules, if you can’t see the schedule, it may be permissions?

Can you ensure you are viewing the schedules at the ‘Commserve Entity’ level?

This should show you the schedule