Solved

Why is my aux copy using so many tapes?

  • 8 January 2021
  • 1 reply
  • 333 views

Userlevel 5
Badge +11

I noticed I am low on spare media and immediately saw that my Aux copy is using way more tapes than I expected.  How do I find out why this is happening? 

icon

Best answer by Daniel Brouwer 8 January 2021, 15:45

View original

1 reply

Userlevel 1
Badge +4

 

  1. To determine whether an Aux Copy Job is using too many Tapes you can review the following: 

  1. While the Aux Copy Job is running review the used Tapes in the Tape Library -> Drive Pool 

  1. You can also review the running Aux Copy Job and see from the Streams how many Tapes are being written to. 

  2. Once you can determine that multiple tapes are used when running Aux Copy, review the configuration of the Storage Policy Secondary Copy.  

  3. Navigate to the properties of Storage Policy Secondary Copy, select Media Tab and you will see “Combine Source Streams”  

  4. Combine Source Stream –when there are fewer device streams than the primary copy, you can use the combine streams from the primary copy while the copy operation is performed. If you enable this option, the secondary copy of the data uses less media than the media required for the backup data: 

     

     

  5. Reference Documentation - http://documentation.commvault.com/commvault/v11/article?p=10989.htm 

  6. By changing the setting for “Combine Source Streams”, you can control how many Tape Media will be used when doing Aux Copy.  

    1. I.e. if you set “Combine Source Streams” to “1”, when running Aux Copy we will be writing to one Tape Media (until it is full) before selecting a new Media 

 

Reply