Question

Enabling Specific AMI IDs for Restores in command center is not working

  • 20 November 2022
  • 3 replies
  • 27 views

Badge +2

I am unable to manually enter the AMI ID in command center, whereas I am able to do the same from CommCell console.

 

I followed the below links to define additional settings for restoring Marketplace AMI Ids.

https://documentation.commvault.com/11.26/expert/145983_enabling_specific_ami_ids_for_restores_and_replication.html

https://documentation.commvault.com/11.26/expert/8681_adding_additional_setting_from_commcell_console.html

 

and restarted the services, but still unable to manually add the ami-id in restore option from Command center.


 


In commcell console, it allows to manually enter the ami-id

 


3 replies

Userlevel 6
Badge +14

Good morning.  Can you please verify if your Command Center is installed on the CommServe or on a different client?  If a different client, are they patched to the same version?

Badge +2

I have two environments …
ENV -1 is of windows and here command center is installed on the same commserve and
ENV -2 is where commserve is installed on linux and I am accessing command center from a browser of a different client and in both the environments, I see the same issue.

Userlevel 7
Badge +19

Hi @Leena,

Usually we try to solve everything we can on here - but this looks like a bug to me. In the FR26/28 documentation I can see it makes reference to be able to enter the AMI ID in Command Center without an additional setting:

i.e

Source

Under Amazon cloud options, specify the following:

  • Availability zone: Select the destination zone for the new instance.

  • AMI selection: Select an Amazon Machine Image (AMI) that is used to specify the software configuration for the restored instance.

    Only Private AMIs are listed. To restore using a Marketplace AMI, enter the AMI ID.

 

I think we’ll need help from the support team to solve this one. Let me know the case number so we can track it!

Reply