New to commVault
We’re trying to backup our exchange online mailbox. When I run the check :

The cause of the failure : Session(s) failed for all Online service accounts. Please re-check the credentials.
Apps registration : Tested and OK
Service Account : Exchange Admin, no PIM, no MFA
I’ve check the docs. I think everything good
something i’m missing ?
Best answer by Albert Williams
Hello @jleroux
I would guess this is due to Permissions relating to missing for public folders.
We check this access even if you are not protecting them at all and can cause issues and it to fail.
https://documentation.commvault.com/2024e/essential/adding_all_public_folders_to_backup_content_for_exchange_online.html
The service account requires Owner at the root level and if it does not then it fails.
I have flagged this internally to try and get this fixed so it flags why it fails and if it can be ignored.
Can you confirm if you are able to backup and restore without issue? Could be an error you can just ignore for now.
Kind regards
Albert Williams