Hyperscale X - intellesnap not preinstalled.. Why?

  • 27 January 2023
  • 3 replies
  • 50 views

Userlevel 4
Badge +11

Both updated iso’s from commvault store for hyperscale x deploy do not have the intellesnap package preinstalled. Was this on purpose? I mean obviously it can be installed. - just seems like something that would be there. Just curious.


3 replies

Userlevel 6
Badge +13

HI @Matthew M. Magbee ,

I will check with Development and get back to you.

Best Regards,

Sebastien

Userlevel 1
Badge +1

 

All the necessary engines  come with MA package , which is part of Hyperscale X install. The IntelliSnap package is required only when the customer is using Data Core like ICP engines ( developed by Data Core itself ). Even if they are using Data core like engines , Commvault will identify and install IntelliSnap package background automatically.

What is the engine name please ? In normal cases, no need of IntelliSnap packages to be install  to run IntelliSnap operations, MA package is good enough. 

Userlevel 4
Badge +11

An open ticket also suggested multipath and a black list was not present- none of this is mentioned in the deployment-  I was told by support that something in the .ISO could have been the reason. This looks more and more like a QA thing. This is the 4th  thing we have had to deal with and wait for support to figure out.

Are these issues only for people who deploy their own appliances?

Do those who pay for pro support get a scripted install by the PS team that avoids all these issues?

Seems like I should be granted maybe an extra 6month warranty on these items since we have had issues out of the gate.

thoughts?

Reply