Skip to main content
Solved

Big Data - Analytics server backup fail

  • October 24, 2024
  • 1 reply
  • 152 views

Hello,

Backup of “Analytics Server” fails with error:

Cannot scan [[role:Exchange Index, client:commsrv]]

Source: commsrv, Process: FileScan

I tried:

  • Create new subclient but fails to browse the for content.
  • Installed “Exchange Agent” on the CommServe server.

 

Check the logs for more details

Best answer by Sandeep Kailashchander

Hi @Mustafa Amin 

 

Community is a place of collective knowledge and helping each other out with general knowledge questions. 

 

When it comes to specific environmental issues with logs you are best to start with support we will be able to help you.

Regards

Sandeep 

1 reply

Forum|alt.badge.img+2

Hi @Mustafa Amin 

 

Community is a place of collective knowledge and helping each other out with general knowledge questions. 

 

When it comes to specific environmental issues with logs you are best to start with support we will be able to help you.

Regards

Sandeep