Solved

Client installation error

  • 13 July 2021
  • 1 reply
  • 1772 views

Userlevel 4
Badge +9

Question: Would anyone mind letting me know what is a resolution to this error ?
07/12/2021 17:54:03    Culture name is identified as: en-US
07/12/2021 17:54:03    Application Culture is set to en-US
07/12/2021 17:54:03    Loading the ResourceFile InstallCommon.Resources.InstallLocale.resources
07/12/2021 17:54:03    The setup is launched by ........ with Administrator privilege
2044  4     07/12 17:54:03 ### ### ### - Instance log path: C:\ProgramData\Commvault Systems\Galaxy\LogFiles\2021-07-12 17-54-03
2044  4     07/12 17:54:03 ### ### ### - The setup is running in bootstrap mode
2044  4     07/12 17:54:03 ### ### ### - ##########################################################################
2044  4     07/12 17:54:03 ### ### ### - ##                         Installation STARTED                         ##
2044  4     07/12 17:54:03 ### ### ### - ##########################################################################
2044  4     07/12 17:54:03 ### ### ### - Media Version:[11.80.230.0], Feature Release:[23], TransactionId:[3384220]
2044  4     07/12 17:54:03 ### ### ### - CommandLine: "C:\Program Files\Commvault\installer\Setup.exe"  -burn.unelevated BurnPipe.{.............} {...........} 1416
2044  4     07/12 17:54:03 ### ### ### - The setup is launched by ........ with Administrator privilege
2044  4     07/12 17:54:03 ### ### ### - Showing dialog : CheckLaunchRequirementViewModel .......
2044  7     07/12 17:54:03 ### ### ### - Machine is running windows OS version 10.0.14393
2044  4     07/12 17:54:03 ### ### ### - Showing dialog : LanguageSelectionViewModel .......
2044  4     07/12 17:54:08 ### ### ### - Application Culture is set to en-US
2044  4     07/12 17:54:08 ### ### ### - Dialog:[Language Selection], UserAnswer:[English (United States)].
2044  4     07/12 17:54:08 ### ### ### - Showing dialog : LicenseAgreementViewModel .......
2044  4     07/12 17:54:12 ### ### ### - Dialog:[License Agreement], UserAnswer:[Agreed].
2044  4     07/12 17:54:14 ### ### ### - Warning: Cannot get actual time from https://time.akamai.com/. Exception: Unable to connect to the remote server
2044  4     07/12 17:54:14 ### ### ### - HTTP Proxy detected: [http://127.0.0.1/]
2044  4     07/12 17:54:15 ### ### ### - Invalid URL [https://downloadcenter.commvault.com/CVMedia/11.0.0/BUILD80/SP23_3384220_R900/Windows/version.txt?__cv__=..........................]. Error: Unable to connect to the remote server, status code []
2044  4     07/12 17:54:15 ### ### ### - HTTP Proxy detected: [http://127.0.0.1/]
2044  4     07/12 17:54:16 ### ### ### - Invalid URL [https://eng-updates.gp.cv.commvault.com/CVMedia/11.0.0/BUILD80/SP23_3384220_R900/Windows/version.txt]. Error: Unable to connect to the remote server, status code []
2044  4     07/12 17:54:16 ### ### ### - Showing dialog : InstallTypeViewModel .......
2044  4     07/12 17:54:20 ### ### ### - Dialog:[Choose the Installation type], UserAnswer:[Install on Local Machine].
2044  4     07/12 17:54:20 ### ### ### - Selected instance: [Instance001].
2044  4     07/12 17:54:20 ### ### ### - Showing dialog : PackageOptionViewModel .......
2044  4     07/12 17:54:25 ### ### ### - Showing dialog : RolesSelectionViewModel .......
2044  4     07/12 17:54:30 ### ### ### - Packages selected by user/input request: [File System Core, File System].
2044  4     07/12 17:54:30 ### ### ### - Dialog:[Select Roles], UserAnswer:[Roles selected by user: [File server]].
2044  4     07/12 17:54:30 ### ### ### - Showing dialog : CUPackageInitializeViewModel .......
2044  10    07/12 17:54:30 ### ### ### - HTTP Proxy detected: [http://127.0.0.1/]
2044  10    07/12 17:54:31 ### ### ### - Invalid URL [https://cloud.commvault.com/CVUpdates/11.0.0/BUILD80/SP23/CUConfiguration.xml]. Error: Unable to connect to the remote server, status code []
2044  10    07/12 17:54:31 ### ### ### - HTTP Proxy detected: [http://127.0.0.1/]
2044  10    07/12 17:54:32 ### ### ### - Invalid URL [https://downloadcenter.commvault.com/CVUpdates/11.0.0/BUILD80/SP23/CUConfiguration.xml?__cv__=,,,,,,,,,,,,,,,,]. Error: Unable to connect to the remote server, status code []
2044  10    07/12 17:54:32 ### ### ### - HTTP Proxy detected: [http://127.0.0.1/]
2044  10    07/12 17:54:33 ### ### ### - Invalid URL [https://eng-updates.gp.cv.commvault.com/CVUpdates/11.0.0/BUILD80/SP23/CUConfiguration.xml]. Error: Unable to connect to the remote server, status code []

icon

Best answer by Laurent 13 July 2021, 11:59

View original

1 reply

Userlevel 6
Badge +15

Hello @gary mcneely 

In the setup process, after the completion of binaries, it looks for hotifxes/updates to apply, in the case that you would deploy sources older than the release of those updates.

The ‘unable to connect to the remote server’ errors reflect that the machine you’re deploying this client to has no connectivity to the usual known Commvault sources for such. 

I can’t find the link to the document stating which sources should be granted for those updates.

 

If you know that the version of the source you are deploying fits your need, then you can ignore those messages as you can always update them from your Commcell Console later.

Reply