Skip to main content
Question

DB2 Random Backup Failures

  • September 16, 2026
  • 1 reply
  • 21 views

Forum|alt.badge.img+11

Hi All,

I am observing random backup failures of different DB2 databases.

All backups are started from DB2 via Command Line (Native Application Interface)

The error is below:

Error Code: [82:226]

Description: Failed to send data to <MediaAgent>: Unable to set incremental storage policy. Jobs are running for storage policy.

Source: <ClientName>, Process: DB2SBT

 

There is no Incremental Storage policy configured to the Primary SP. The DB2 instance is configured to use the same SP for Data Backup , CLI Backup, Log Backup.

 

Is this a case of contention when log backups are included in the db2 backup command issues by the DBA?

Would a separate storage policy (backup plan) resolve the behaviour?

 

Thanks.

Ignes

 

1 reply

Forum|alt.badge.img+4
  • Vaulter
  • September 21, 2026

Hi Ignes,

 

I see you opened a ticket for this, is it still an issue or is it resolved now?

It seems like this may have been down to a communications issue which was able to be adjusted with a change to the Commvault Network Topology. 

 

I note that Error Code: [82:226] quite frequently is related to communications issues, the storage policy message may be a red herring based on the return code. 

 

Regards,

David Dwyer