Solved

Disable SSO and Stay Logged In

  • 9 September 2021
  • 5 replies
  • 1274 views

Userlevel 1
Badge +7

Hi All,

 

Can anyone suggest me to disable SSO for webconsole. Previously we enabled the SSO and now like to disable it. 

 

But, Websconsole is logging using SSO even after disabled the SSO in Admin console.

 

 

Thanks,

Mani

icon

Best answer by Mike Struening RETIRED 9 September 2021, 20:22

View original

5 replies

Userlevel 7
Badge +23

For WebConsole, read the following and disable SSO for the domain you had added:

https://documentation.commvault.com/11.24/essential/3675_enabling_single_sign_on_with_active_directory.html

For completeness, here’s the CommCell Console instructions to disable:

https://documentation.commvault.com/11.24/expert/3793_enabling_or_disabling_single_sign_on.html

Let me know if that helps!

Userlevel 1
Badge +7

Hi Mike,

 

Both document not providing any option to disable the SSO for Adminconsole

 

Mani

Userlevel 7
Badge +23

Not sure if you saw this link deeper into the initial link I sent. You can use the Additional Setting "SecurityProtocol" to disable SSO for the Web Console:
http://documentation.commvault.com/additionalsetting/details?name=SecurityProtocol

Simply set the values of the setting to "0" to disable SSO. This might need a service restart.

Userlevel 1
Badge +7

Hi Nike,

Sorry for that, I missed it.

 

But yes, that additional setting helped me.

 

I have another question, while I am log-in in websone there is option for tick, “Stay logged-in”. Can I disable that feature?

 

Thanks,

Mani

Userlevel 7
Badge +23

This link details the timeout session value and has a link to a hidestayloggedin setting, but the link is down:

https://documentation.commvault.com/commvault/v11/article?p=4352.htm

I’ll talk to our documentation team so they can fix this for you!

@Seema Ghai 

 

Reply