Question

EndPoints

  • 29 February 2024
  • 7 replies
  • 46 views

Badge +3

 

Hello, please, I need your help. I'm trying to add an ENDPOINT with Linux Mint 21.1 operating system locally, and when I try to install it, I get the following error. In the Commvault documentation, Linux Mint 21.1 is not listed as a supported operating system. However, I wanted to know if someone managed to install it or how I could proceed since the client only uses that operating system.

 


7 replies

Hi, What version are you trying to install? I used 11.32.23 and did not face any issues.

Badge +3

The package version I'm trying to install is 11.32. I've installed this same version on Ubuntu, and it works.

 

 

Badge +3

 

Understood, You’re using the package delivered by web package creator. Please give me some time to confirm.

The 11.32.35 packaged received from the Cloud packager Creator worked correctly as well on Mint 21.1.

Badge +3

Oh, and one question please, how would I go about getting that package version since when I create it, it appears as in the photo?

The Feature Release you can confirm in the version file:

VERSION=11.0.0
ServicePack=32

meaning 11.32.

The Maintenance Release is included in the name of the folder Unix\linux-x8664\LooseUpdates

Nn my case, it is CU35.

So the whole version is 11.32.35 - the highest available from Web Package Creator as of 29 Feb.

Reply