Solved

How to stop Index backup on Storage policy which is not active?

  • 2 March 2021
  • 4 replies
  • 1570 views

Userlevel 3
Badge +11

Hello,

We have a Commvault server Simpana 11, and old Tape library IBM and new Tape library HPE. We stopped the previous storage policy on old Tape library, and we created new ones on the new Tape library.
We noticed on the old tapes on the old Tape library how Index Backups are done.
Can we exclude from the Schedule Policy System created for Index backup on old tapes?Best regards,Elizabeta
 
 
icon

Best answer by dude 2 March 2021, 17:33

View original

4 replies

Userlevel 3
Badge +11

Hello,
 

I see that I cannot be excluded from the schedule policy 
System created for Index backup ?How can I stop Index backup on old tapes in an old Tape library that is no longer used?Best regards,Elizabeta
 
 
Badge +15

A few options.

 

1- If you are CV Admin, you should be able to navigate to the Schedule Policy (System Created for Index Backups) and uncheck the particular Subclient/Client.

2- You can right click on the subclient and disable Backup Activities.

3- Go to the Storage Policy in question →  right click → properties → Associated Subclients → Select the subclient you want.

At the bottom of the screen → Re-Associated and select Not Assigned. This will then remove the storage policy from that particular subclient.

 

 

Hope that helps.

Userlevel 7
Badge +15

Hi @elizabeta it’s also worth noting step 2 in @dude’s post to disable backup activity on the index subclient.

If you remove the subclient from the schedule, this will prevent index backups from being taken, however, you may see “No Index Backup for 30 Days” alerts getting generated for these indexes.

If you disable backup activity on the old index subclients, it will also prevent the alert from getting generated.

Thanks,

Stuart

Userlevel 3
Badge +11

Hello,

Thank you very much for your answers. I have disabled Backup Activities for this Storage policy and there is no more Index backup activity.

Best regards,
Elizabeta

Reply