Question

No option to select the Access node while creating cloud account for Azure SQLMI

  • 12 June 2024
  • 3 replies
  • 60 views

Badge +5

I am unable to see any access node drop-down list on the “add the cloud account” page while adding the Azure SQLMI database to Commvault. 

CV version  - 10.34.26

 


3 replies

Userlevel 6
Badge +14

@Rupankan Bhowmik 

Have you double checked the credentials? Sometimes that can occur

https://documentation.commvault.com/2024/essential/set_up_application_and_tenant_for_azure_resource_manager_01.html

Also confirm that you have SQL instance with agent installed as a proxy and requirements below

https://documentation.commvault.com/2024/essential/system_requirements_for_azure_sql_managed_instance.html

https://documentation.commvault.com/2024/essential/set_up_connectivity_between_on_premises_proxies_and_azure_sql_database_managed_instance.html

If these are okay fine, I suggest opening case with support. 

Badge +5

Is this necessary or we have other option to connect to Azure SQL MI ?  https://documentation.commvault.com/2024/essential/set_up_connectivity_between_on_premises_proxies_and_azure_sql_database_managed_instance.html

Also the problem here is the option isn't available. I cannot see the option “Access Node” to select the list. If you see the screenshot  thoroughly.

Thanks.

Badge +5

@Scott Reynolds 

I have used the cloud account already available on Commserve.I am unable to detect the SQL Instance on Azure.

Any suggestion ?

 

 

Reply