Question

Problem with .NET Core version

  • 11 June 2024
  • 1 reply
  • 33 views

Badge +4

Hello,

Recently, our customer started to successively remove old .NET libraries from the commvault server. After each library was removed, the operation of the CommVault mail archive was tested. 
In the end, from the group of .NET Core libraries, the .NET Core 2.1.5 library failed to reinstall. After replacing it with another, newer version, the mail archive stops working.
The .NET Core versions tested were 3.1.19, 6.0.1, 6.0.16, 6.0.31.

Is there any way to replace the .NET Core 2.1.5 library with another current version?

 

Regards,

Michał


1 reply

Userlevel 5
Badge +14

Hello Michal,

You could try to run a repair of the software. We will re-install missing binaries and dependancies.

Repairing an Installation on a Client Computer Remotely by Using the CommCell Consolehttps://documentation.commvault.com/2023e/expert/repairing_installation_on_client_computer_remotely_by_using_commcell_console.html

 

Thank you,

Collin

 

 

Reply