Solved

Unable to reach CommCell Console over port 81 after upgrade to FR20

  • 5 August 2021
  • 3 replies
  • 654 views

Userlevel 3
Badge +8

Hi,

Our customer recently upgraded from SP18 to FR20.

Afterwards, they noticed they can’t reach the CommCell Console anymore using the URL http://”commserve”:81/console , which they always used in the past.

Connecting to it over port 80 seems to work fine.

We checked the IIS bindings and they are still there, so we’re unsure what happened.

Has this been removed in FR20? We reset commvault processes and ran a iisreset but that didn’t help.

Thanks.

Jeremy

icon

Best answer by Jeremy 6 August 2021, 12:44

View original

3 replies

Userlevel 3
Badge +4

Hi @Jeremy,

 

I tested this on two staging servers one running SP16 and the other running SP20.  I can confirm that this indeed worked using the “http://”commserve”:81/console “ format in the SP16 machine but no longer works in the SP20 machine when specifying port 81 (both being default/similar setups).  This indicated that it was an expected change in behavior.  In reviewing the documentation I see that as of SP17 and later this method of opening the console is not even documented anymore.  The last version of our documentation that does specify this method to access the console via web browser is SP16:

https://documentation.commvault.com/commvault/v11_sp16/article?p=3835.htm

I would suggest to have your customer use the working address of http://”commserve”/console to access the console moving forward

Please let us know if you have any additional questions..  

Userlevel 3
Badge +8

Hi @JBuratti,

Thanks for checking it out! That’s what I noticed as well, it dissappeared from the documentation website. But it wasn’t officially documented in the “changed” section.

I’ll go back to customer with this information and see if they have additional questions.

I’ll update the post.

Userlevel 3
Badge +8

Hi,

We found out the reason why this link isn’t working anymore over port 81 is because the “default document” option in IIS is disabled.

I’m guessing Commvault silently disabled it in one of their latest feature releases.

We’ll just instruct the customer to connect over port 80.

 

Thanks for checking it out with us, @JBuratti. Much appreciated .

 

Jeremy

 

Reply