Solved

Aux copy Oralce Not selected

  • 3 March 2022
  • 6 replies
  • 99 views

Userlevel 2
Badge +8

Hi, I have a question.

Current state

 

I tried Aux copy “ use most recent Full backup For Aux copy”

I don't know why DB can't be automatically selected.

Only DB (not file)

 

What sholud i do?

icon

Best answer by Mike Struening RETIRED 4 March 2022, 17:42

View original

If you have a question or comment, please create a topic

6 replies

Userlevel 5
Badge +11

Hi @chris_ahn,

 

Is this a selective copy? If so, then you need to run your Oracle jobs as “Selective Online Full” in order for them to be eligible to be picked for Selective copy.

 

https://documentation.commvault.com/11.24/expert/11727_selective_online_full_backups.html

Userlevel 2
Badge +8

but, 

I tested it while clicking on the data.
The work was chosen normally.

 

 

 

 

 

Userlevel 2
Badge +8

 

online full, full all not selected…..

Userlevel 7
Badge +23

@chris_ahn , based on the newer screenshots, it looks like you have jobs set to be copied (Job ID 4).  Do you have the Selective Properties to pick the First job or the Last job of the time period?

Can you show us the Selective tab on the Aux Copy properties? 

Are jobs 7 and 9 successfully completed on the source copy?

Userlevel 2
Badge +8

copy option

full bakcup (job 41)

aux copy start

but, not selected

 

 

Userlevel 7
Badge +23

@chris_ahn , is this a different commcell from the top one?  The original screenshot jobs are 255461 range, and the bottom are single digits.

With that said, the bottom screens (and thanks for the Selective properties!) look normal from what I can see.

If you have 2 Fulls in a week’s span for the same subclient, you will copy the last one (unless one is scheduled for later in the week).

Do you have more fulls scheduled for tonight (the 4th)?

One thing I recommend is switching to the FIRST of the time period.  It makes planning MUCH easier.