Question

auxiliary copy jobs problems

  • 29 July 2023
  • 2 replies
  • 83 views

Badge +2

Hello,

 

We have some auxiliary copy jobs configured that run just once a week copyng only the full backp-us to tape 

All seems working ok but be received this alarm attached and to be honest,we don't really fully understand it…

Can you kindly tell us why do you consider thta we have this behavior

 

Thank you

 

 


2 replies

Badge +15

Basically it is saying that, you have jobs that have NOT been copied to tape. Right click the Auxiliary Copy SP_VM_CAT_21D3_RO_SLA and scroll over the jobs and there should be jobs showing TO BE COPIED

Run the AUX Copy manually so that those jobs are transferred over to tape. If you have trouble locating those jobs you can use the report

https://documentation.commvault.com/2022e/essential/38030_aux_copy_fallen_behind_storage_policies.html

If you dont actually need those jobs moved to tape, simple right click and select do not copy.

Badge +2

Hello,

 

I know the status to be copied but last weekend this status was not present

Seems that in this morning there are indeed jobs that need to be copied

The problem can be more complex because our storage policy has some clients that make FULL once a month and once a week

Because of this,we created 2 aux copy configuration under the storage policy(storage policy config JPG) but even if we use the option "prevent multiple copies of job across selective copies enabled” on the storage policy,seems that some jobs are copied under the wrong aux copy policy

I mean that under secondary_weekly we have also jobs that make backup once a month but  and are in the state to be copied 

Not sure how to separate this part more correctly lets say because seems that also secondary_monthly is picking up jobs that make once a week backup

Should we use different storage policies for the monthly backups and weekly backups ?

 

Reply