Solved

Auxiliary Partially NOT AVAILABLE AND DISABLE


Badge +7

Please, why are we having this kind of issue?

 

 

 

When I tried to recopy it, that's the error message I got.

icon

Best answer by Mike Struening 6 July 2022, 23:16

View original

11 replies

Userlevel 7
Badge +15

Hi @Alexzy 

The jobs on the copy you show in the screenshot are partially available.

This might be a secondary copy and you are trying to copy to a 3rd, 4th, etc. copy where the source for the next copy doesn’t have the complete job to provide to the next copy.

Please try working back a step to a copy where the jobs are complete and attempting a recopy to that copy.

For example:

Primary → Secondary → Tertiary

If you are trying to copy jobs to the tertiary copy from the secondary copy, but the jobs are incomplete, this will fail.

You will need to recopy the jobs from primary to secondary to ensure the jobs are complete.

Try marking the jobs in the secondary copy for recopy from primary and then see if aux copy to the tertiary copy is successful.

Thanks,

Stuart

 

Badge +7

This is primary that is showing that error.

Badge +7

 

Badge +7

the issue is that i cannot find it in the source copy

why did it delete or prune wen it has not been copy.

Userlevel 5
Badge +11

@Alexzy  as per this article: https://documentation.commvault.com/11.24/expert/13975_view_jobs_associated_with_copy.html

 

It says: 

If Partially Available jobs on a copy are marked as do not copy, the status of the job will change as 143964.png Partially Available & Disabled.

 

If the jobs are no longer on the source (aged), we won’t be able to copy them.

You would have to run the audit history report (put last 365 days) and then attempt to find which user marked those jobs as ‘do not copy’.

https://documentation.commvault.com/11.24/expert/38015_audit_trail_report.html


Let us know how you go.

Regards, 
Chris 

 

Badge +7

Thank You Chris.

i have run the audit didnt find the cuase why is partially available and disable

Userlevel 7
Badge +23

@Alexzy , can you view the jobs on the Primary copy and include Aged Data?  I would expect that if someone manually pruned them, they’d disappear from the Aux Copy, unless they were partially copied?

do ANY of these jobs show on the Audit Trail report?

Badge +7

Audit shows were disabled by admin.

Now who is the admin?

Userlevel 7
Badge +23

Someone logged in as admin….is there anyone else other than you who uses that account?

Userlevel 7
Badge +23

@Alexzy , following up on this one.  Did you figure out who did this?

If not, might be worth opening a support case.

Userlevel 7
Badge +23

@Alexzy , it’s also possible that another person did something which in effect removed those jobs (i.e. changed the Copy Date on an Aux Copy).

I would check if you see any simultaneous activities at the disabling time stamp.

Reply