Solved

Backup data from the disk library is not Aging normally.

  • 28 April 2022
  • 3 replies
  • 168 views

Badge +3

Hello

Commvault Version uses the V11 SP16.
The OS of the Media Server with DISK LIBRARY where Aging is not working is AIX.
When checking the contents of DISK LIBRARY in Commvault, the data shows 2.21TB written.
When checking the CV_MAGNETIC path usage capacity of DISK LIBRARY PATH on the media server, it shows that you are using approximately 11TB.
If you have any experience in solving this phenomenon, please share your solution.

 

 

icon

Best answer by Mike Struening RETIRED 29 April 2022, 15:56

View original

If you have a question or comment, please create a topic

3 replies

Userlevel 6
Badge +13

Take a look at the data written vs application size columns.

 

  • Size of Application is the scanned size of what we need to backup (before any dedupe, compression, etc.)  Basically Front end Terabytes.
  • Size of backup is what we need to actually back up including metadata
  • Data Written is how much is actually on media (so dedupe and compression factored in)
Badge +3

Take a look at the data written vs application size columns.

 

  • Size of Application is the scanned size of what we need to backup (before any dedupe, compression, etc.)  Basically Front end Terabytes.
  • Size of backup is what we need to actually back up including metadata
  • Data Written is how much is actually on media (so dedupe and compression factored in)

Hello

Thank you for your answer.

As you can see from the attached capture, the total data writeten is 2.21TB, so the actual TB used in the media should be 2.21TB.

However, when checked by the media server, the disk library volume is over 11TB in usage.

Userlevel 7
Badge +23

@tmyoo , can you take screenshots of the deduplication store stats that are pointing here?

You could have a lot of pending prune records.