Solved

Can't Move Tape to an appropriate scratch pool

  • 21 April 2021
  • 6 replies
  • 459 views

Userlevel 2
Badge +8

Hi ,

just a simple question.

i  try to copy data to a assigned media but can’t move the tape to appropriate scratch pool.

the media is mark to appendable.

there is an option or a prerequisites to do this action

thanks for anwers.

regards

icon

Best answer by Mike Struening 21 April 2021, 23:00

View original

6 replies

Userlevel 5
Badge +8

Hi Virgil, 

Have you attempted to move the tape into the appropriate scratch pool. Here is the process. 

Move Media from One Scratch Pool to Another

  1. From the CommCell Browser, select the appropriate scratch pool.

    The contents of the scratch pool appear in the right pane.

  2. Right-click the media that you want to move, and then click Move.
  3. In the Move Media dialog box that appears, select the appropriate scratch pool.

    If it is cleaning media, select Cleaning Media pool.

  4. Click OK.

    The selected media is reassigned to the destination scratch pool.

https://documentation.commvault.com/commvault/v11/article?p=10189.htm#o10194

Appendable

An Appendable media typically has room left on it. The MediaAgent can write to this media, if the Mark Media Appendable option and Use Appendable Media for (n) Days option are enabled in the Media tab of Library Properties. (For more information on this option, see Library Properties.)

Media is marked as Appendable in the following situations:

  • When a media is found to be exported by a data protection or Auxiliary Copy job.
  • When a media is stuck in a drive, by a data protection or Auxiliary Copy job.
  • If the number of streams are reduced for a Storage Policy copy.
  • If the Start New Media option is enabled for a backup from the Advanced Backup Options dialog box.
  • If the Start New Media option is enabled for an auxiliary copy job from the Auxiliary Copy dialog box.
  • Marked as full by the job to perform a LAN free data protection operation.
  • If an alternate data path is used in a Storage Policy Copy.
  • Marked as full by the user.
  • Marked as Full to create a Synthetic Full.

https://documentation.commvault.com/commvault/v11/article?p=10261.htm

 

 

Userlevel 2
Badge +8

the option “move” is no present

Userlevel 5
Badge +8

Please could you give some further information as to which scratch pool it is in and where you are trying to move it to? 

Are you trying to move it to a different scratch pool from where it was originally used to write data to it?

Userlevel 7
Badge +23

@virgil , is there still valid data on this tape?  Does it show it is assigned to a Storage Policy?

It sounds like you have a tape with room on it that has already been assigned to an existing copy.

If you can send a screenshot that would help.

Userlevel 7
Badge +23

@virgil , following up to see if you’re still having this issue.

Thanks!

Userlevel 7
Badge +23

@virgil , following up to see if you were able to resolve this issue (and how).

Thanks!

Reply