Question

Cleaning Tape not discover in Commcell

  • 8 June 2023
  • 2 replies
  • 254 views

Badge +3

Hello,

The customer has installed a tape library and the commcell do not detect any cleaning tape on the console. When i select Discover Cleaning Tape, i have this message “There are no new media to discover” and my setting is configured to discovered automatically the media. I see my cleaning tape on my library, but not on my Commcell console. 

Do you have a solution for me? 

Thank you very much! 


2 replies

Userlevel 2
Badge +6

Hello @commvault11 ,

 

Can you please answer the following questions so we can assist you further:

-Does the Library installed use a dedicated cleaning partition to store the Cleaning Media?

-Are you inserting the Cleaning Media directly into the Slots, or via Mail Slots?

-Have you confirmed that the Cleaning Media is in possession of a distinct barcode not defined as a data tape discovery barcode?

 

Documentation References:

Import/Discover Cleaning Media:

https://documentation.commvault.com/2022e/expert/10094_cleaning_media_configuration.html

 

Barcode Management:

https://documentation.commvault.com/2022e/expert/58035_barcode_patterns.html

https://documentation.commvault.com/2022e/expert/11016_media_management_configuration_barcode_patterns.html

 

Auto-Discovery Tools:

https://documentation.commvault.com/2022e/expert/58025_library_properties_media_usage.html

 

Regards,

Josh P.

Badge +3

Hi Josh, 

This is my answer at your question

Does the Library installed use a dedicated cleaning partition to store the Cleaning Media? No

-Are you inserting the Cleaning Media directly into the Slots, or via Mail Slots? via Mail Slots

-Have you confirmed that the Cleaning Media is in possession of a distinct barcode not defined as a data tape discovery barcode? Yes the Cleaning Meda is in possession of a distinct barcode

I test also you first URL and select “Import Cleaning Media” but i receive this message “The Media will be discovered, since the Auto-Discover option has been enabled for this library” 

 

Regard,

Reply