Solved

CommVault cloud service down for maintenance?


Userlevel 4
Badge +13

Since noon on Saturday (May 15), my Disaster recovery Backup admin jobs have been failing with this error:

Error Code: [34:85]
Description: CommServeDR: Error Performing Transfer: Error : [Failed to initialize with Commvault cloud service, The service may be down for maintenance.].
Source: inf-srv57, Process: commserveDR
Is anyone else having issues with the CommVault cloud service?

Ken

icon

Best answer by Ken_H 20 May 2021, 16:28

View original

8 replies

Userlevel 7
Badge +23

@Ken_H , I can confirm there was maintenance done over the weekend.

Userlevel 4
Badge +13

@Mike Struening, I’m still getting failures as of 9:00 AM this morning.  Any idea when it will be back?

Userlevel 7
Badge +23

@Ken_H , everything is back up so you should not be getting that error anymore.

Can you confirm your CS version?  The service was discontinued for 11.15 since it is end of life.

Userlevel 4
Badge +13

@Mike Struening, I’m running 11.22.22.  I’ve opened ticket 210517-532 to get some help with this. Thanks for the confirmation that everything is back - I didn’t think CV cloud services would be down for so long..

Userlevel 7
Badge +15

Hi @Ken_H 

Just to confirm the process that happens with these Commserve DR backups.

The local part of Commserve DR backup is performed normally, then if upload to cloud is also involved, there’s a 2 step process:

  1. Commserve communicates with Commvault Cloud services to obtain a token for Azure storage as the ultimate destination for these uploads.
  2. Once this is initialized, the Commserve then proceeds with upload to Azure storage, using the token provided in step 1.

The Azure storage is ring-fenced and secured per Commcell, with unique storage locations for each Commcell, DR backups.

Uploading DR Backups to Commvault Cloud Services Portal

So, this is why DR upload may have been impacted by interruption with Commvault Cloud Services.

Thanks,

Stuart

Userlevel 7
Badge +23

Appreciate the heads up, @Ken_H !  I see you are working with Kevin who is absolutely top notch, brilliant!

Userlevel 4
Badge +13

It turns out we had a firewall change done at roughly the same time as the CommVault cloud maintenance.  I found this by connecting directly to the CommServer host, opening up a browser, and trying to connect to cloud.commvault.com.  Initially this gave me either “This page can’t be displayed” in IE or “This site can’t be reached” in Chrome.  Once we had our networking issues resolved, the Disaster Recovery jobs started running cleanly.

Thanks for the help guys.

Ken

Userlevel 7
Badge +15

Hi @Ken_H 

I’m glad this all got sorted in the end, good to hear.

Thanks,

Stuart

Reply