Solved

Do we schedule the vault tracking report to run after it's vault tracking export policy starts, or after?

  • 15 December 2021
  • 11 replies
  • 90 views

Badge +2

The documentation isn’t clear - Do we schedule the vault tracking report to run after it's vault tracking export policy starts, or after?

icon

Best answer by Lynn Kearns 17 December 2021, 16:40

View original

11 replies

Userlevel 7
Badge +23

Hi @Lynn Kearns and welcome to our community!

You set the report after.  The report shows you pending actions once you have it enabled.

Badge +2

Hi @Lynn Kearns and welcome to our community!

You set the report after.  The report shows you pending actions once you have it enabled.

Hey - thanks for the quick update.  How soon after do I set it?

Userlevel 7
Badge +23

Right away or as soon as you get a chance?  It depends on a lot of factors, though most important is that you have the report running before you get a Vault Tracker action you need to run (so you get a notification).

Badge +2

Ah ok 

We have a scheduled VT export policy, then a scheduled report about that policy.   What do you mean by a VT action that I need to run?  Sorry - just making sure.

 

Userlevel 7
Badge +23

My apologies for not being clear!

When you set up Vault Tracker, you can configure the actions to be handled automatically, or manually (meaning either CV assumes the tapews are moved, or you have to acknowledge).

  • Use Manual Acknowledgement to track the media manually in the CommCell Browser.

  • Use Automatic Acknowledgement to acknowledge automatically all pending actions that are associated with the media providing that the source and destination are locations.

If you set it to manual, then the report will show those pending actions.  If you have it configured to automatic, then the report will show those actions as having been performed.

Essentially, if you set manual, then the report is your notification of pending actions you need to look at and engage.

There’s some more detail here:

https://documentation.commvault.com/11.25/expert/10271_vault_tracker_feature.html

Let me know if that clarifies!

Badge +2

Got it -It’s set to Auto now - so maybe 5 minutes after the VT job fires?

Userlevel 7
Badge +23

If it’s set to auto, then the only ‘rush’ is how soon you want to start getting the report of that activity.  Set it up now so you get a report of the activity for that time period.

Badge +2

Hmm… looks like that didn’t fix the issue, I’m afraid.  The VT report assigned to the different VT policies is now coming after, but it’s still blank.   This is something that has cropped up in the last 3 or 4 days.  It’s either something I fatfingered, or from updating to SP25, or applying the log4J patch.  I’m not sure.

Userlevel 7
Badge +23

Vault Tracker can be a bit tricky, depending on a bunch of factors.

If the report is only showing pending action and you have it set to automatic, then it will be blank.  Check what the report is configured to show.

If that doesn’t reveal the issue, I would suggest opening a support case so they can align the actions and the report.

Badge +2

Ok - just got off the line with CV support.  The VT report must be run *prior* to a  Vault Tracker export job starting.   Otherwise there is nothing to report on.

I’m going to monitor it, and hopefully it’ll work Monday.

Userlevel 7
Badge +23

Makes sense; I (poorly) began assuming you had it set to manual and were looking to view pending actions.

Keep the thread post come Monday.

thanks for coming back to share!!!

Reply