Question

How to find the reason for Media Agent/Mount Path Offline


Badge +3

Hello All,

We are using Linux Media Agents, on of the sudden media agent went offline with some communication issue with the ports 8400 & 8403 (we are using for communication) and there is no changes from server end.

After restarting the CV services, it was back again, but we need to know that what is the reason it is going offline? which log to refer the check the actual issue, I have checked cvd.log, cvfwd.log but can’t find anything.

Did anyone know, how can we exactly point to the issue with a log or event?


4 replies

Userlevel 6
Badge +14

Hello @backup 

 

I would recommend the CVMA.log on the Media agent and MediaManager.log on the CS to know what and when happened.

These are the kinds of issues that are best troubleshooted under a support case. 

 

Kind regards

Albert Williams

Badge +3

Thanks @Albert Williams, we will refer the logs as recommended.

Userlevel 2
Badge +5

@backup 

View the Check Readiness for the MediaAgent (in the CommCell Browser, right-click on the computer, and then go to All Tasks > Check Readiness), and take the appropriate action if they show non-ready status. 

As already mentioned check MediaManager.log, cvfwd.log on CS and CVMA.log on MA.

Userlevel 1
Badge +8

did you check whether a local firewall rule exists on the linux box ?
if so, it might be required to restrict the ports used between mediaagent and commserve or mediaagent an clients.

In some environments I was forced to implement one-way network topologies, because the server was only able to initiate a communication and cannot be reached from the other side.
On a two-way topology, existing/initiated tunnels are used as long as the exist, but dropped after a while of inactivity.

Reply