Solved

I am getting Data Path Not found errors?

  • 8 January 2021
  • 4 replies
  • 791 views

Userlevel 5
Badge +9

Hello World,

 

I’ve recently replaced my media server and noticed my auxiliary copy jobs is getting this error whenever i try running the backup:

User specified a data path which is not part of the data paths in the storage policy copy. Advice: Please specify a job data path which is part of the Storage Policy copy.

Can see that the new media server has access to the library, but not sure what else to check.

icon

Best answer by Daniel Brouwer 8 January 2021, 15:49

View original

4 replies

Userlevel 1
Badge +4

Often customers upgrade Media Agents or make changes within the Commcell which affect jobs in unforeseen ways.  A common issue is when the customer replaces a Media Agent.

  1. The Aux Copy will run on schedule and when it does it will get the following error:
    1. Data Path not found.
  2. If you Kill the job and right click to select “Resubmit Job” you can check the settings which the job was run with.
  3. From here check the “Select Source Media Agent” as you may have the Schedule set to use the Old Media Agent which was replaced.
  4. If this is the case, browse to Schedule Policies and find the Schedule associated with that job.
  5. In this case it was an Aux Copy, so right click on the Schedule and go to Edit.
  6. Under the General Tab you can set an override and change the Source Media Agent, if you use <ANY MEDIA AGENT> it will use the settings on the Storage Policy Copy:
  7. From here you can run the Schedule and you will see the job runs without error.
Badge

User specified a data path which is not part of the data paths in the storage policy copy. Advice: Please specify a job data path which is part of the Storage Policy copy.

Please tell me the solution for this error.

Userlevel 7
Badge +23

@Dilip Vishwakarma , did you run through the steps in the reply marked as the best answer?

Badge

@Mike Struening  Thanks lot ..

Reply