Solved

My customer is currently at 11.24.60, should I upgrade the environment to 2022E prior to start deploying the HSX Cluster ?

  • 13 December 2022
  • 2 replies
  • 43 views

Userlevel 2
Badge +7

Hi, quick on the ISO 2.3 for reference architecture deployment dvd_10072022_113351.iso ?

I don't know if I’m in the right place for the question but !

This ISO is based on which FR ? FR.24 !?

My customer is currently at 11.24.60, should I upgrade the environment to 2022E prior to start deploying the HSX Cluster ?

I’ve seen a lot of new features for monitoring and securing nodes !

Thank you, 

 

 

 

 

icon

Best answer by Graham Swift 16 December 2022, 01:19

View original

2 replies

Userlevel 7
Badge +23

Hi @Marco Lachance , hope all is well!

I moved this to its own thread for better tracking.

I’m going to check with the Product Managers for Hyperscale to confirm.  I can see it came out in October, but want to assume nothing.

Userlevel 4
Badge +10

Hello @Marco Lachance 

You will definitely need to install at least MR69 to use the ISO 2.3. Also make sure you download the latest version as there was a recut done. It is running FR24 in the ISO.

Yes there are a lot of new features in CPR2022E compared to FR24 but you can still install HSX in FR24.

However for me the platform release versioning tracking is a key think to have visibility of. It is easy to lag behind on the OS/storage versions and this helps make it visible. That came in around FR26.

Just a couple of things that may help you:)

Reply