Unable to trigger backup copy manually

Badge +2

I’m trying to launch a backup copy manually for testing purposes but it fails with the following error.

Here is the log produced by this attempt.

Machine : comcellmachine
File : JobManager.log

2908 22f8 05/22 15:25:28 3075603 Servant [---- IMMEDIATE BACKUP COPY WORKFLOW request ----], taskid [49503], SP [samplepolicy]
2908 22f8 05/22 15:25:28 3075603 Database No jobs to be materialized, ret = 220
2908 22f8 05/22 15:25:28 3075603 JMGUIReport2::sendJobCompleted Sent job completed message to GUI.

Launching an auxiliary copy works ok. Snaps are created on source and destination Netapp filers (using openreplication).

We are running Commvault version 11.32.45.

9 replies

Userlevel 6
Badge +14

Hi @mvineza ,

Can you you view jobs on 1st Copy and confirm you see jobs?

Can you you view jobs on 2nd Copy and confirm you see “To Be Copied”?

Best Regards,


Badge +2

Hi, here is our storage policy. I’m trying to launch the backup copy (ToTape).

I can see the jobs from the Snap (1st copy).

I can also see the jobs from SnapVault (2nd copy) but I don’t see any jobs described as “To Be Copied”


Userlevel 6
Badge +14

There might be a configuration issue with the jobs To Be Copied.

At the Storage Policy Level > Properties, can you show the options from the Snapshot tab:


Otherwise, I would recommend you log a case with Support then so we can review.

Badge +2

Here is the properties.


Userlevel 6
Badge +14

ok, so not All Backups, what is under Rule?

Badge +2

Yes not all backups. That is the same settings we have for all policies.

Here is the rule.


Userlevel 6
Badge +14

So you only copy the Last Full, which is going to be on Saturday 1st June since your Month starts on 2nd.

Now the Source Copy is not correct as ToTape (Copy Precedence 2) has Source Copy Snapvault which is Copy Precedence 3:

Snapvault should be CP2 and ToTape should be CP3

So move the CPs around at Storage Policy properties level so Snapvault is CP2 and ToTape is CP3, like below:



Badge +2

Sorry I was away and wasn’t able to look into this. I tried changing the order as you said but I encounter same error.

Good thing is that I can confirm that the “ToTape” ran on schedule this month. But still puzzled why I can’t trigger that manually.

Userlevel 1
Badge +8

can you list the jobs on Storage Policy (not any of its copies) and check whether the job you intend to copy, has been selected as to be copied ?
If not you can manually select the job by right click on the job and select it to be copied.
depending on existing schedules on the subclient you backed up, there might be additional full backups scheduled, which does not activate your manual backup as to be copied.

please add the column “Move Snap to Media” to the output list.
this is telling you about the current backup copy status of the job