Question

client v10 not backuped after upgrade CommServe to v11SP28

  • 25 October 2023
  • 1 reply
  • 54 views

Badge +4
  • Commvault Certified Expert
  • 9 replies

We have client with oldes oracle db and we must use agent v10, but after upgrade commserve and media agent to 11.28 backups stop working, error sugest that this is problem with network but it’s not true.


1 reply

Badge +3

Hi Pawel,

 

   Can you try this?

 

Thanks

Prakash

 

https://documentation.commvault.com/2023e/expert/160819_troubleshooting.html

 

Add the bPre11Clients Additional Setting if You Have V10 Clients in Your CommCell Environment

Due to security enhancements made in CPR 2023E, communication from a Commvault Version 11 MediaAgent to Commvault Version 10 clients will not work unless you add the bPre11Clients additional setting to the Version 11 MediaAgent.

  1. To the Version 11 MediaAgent, add the bPre11Clients additional setting as shown in the following table.

    For information about adding an additional setting from the CommCell Console, see Adding an Additional Setting from the CommCell Console.

    Property

    Value

    Name

    bPre11Clients

    Category

    CommServe

    Type

    Integer

    Value

    1

  2. Restart services on the MediaAgent.

 

Reply