Question

Maintenance Release upgrade failed on client

  • 11 October 2023
  • 6 replies
  • 150 views

 

Good day to you All,

 

I am encounter the Maintenance release upgrade failed on only single client rest of the linux and win was success. Upon check the autoinstaller.log found below error.

 


104656 1ef58 10/10 16:33:54 113928 ProcessNewCacheRequest Cache operation type in request is [GetCacheInfoNew]
104656 1ef58 10/10 16:33:54 113928 ProcessNewGetCacheInfoReq() - Getting cache information for client [host*8400] from [C:\Program Files\Commvault\ContentStore\CVMedia\11.0.0\Windows] for the requested release and OS
104656 1ef58 10/10 16:33:55 113928 [CalculateCheckSumForCacheFiles] Computing file-checksum information for release [11.0.0] os [WinX64] cache directory [C:\Program Files\Commvault\ContentStore\\CVMedia\11.0.0\Windows]
104656 1ef58 10/10 16:33:55 113928 [CalculateFileCheckSumForOS] Calculating checksum information for V11 binary files from directory [C:\Program Files\Commvault\ContentStore\\CVMedia\11.0.0\Windows]
104656 1ef58 10/10 16:33:57 113928 [CalculateFileCksumForDir] Successfully joined all threads for file-checksum in [C:\Program Files\Commvault\ContentStore\\CVMedia\11.0.0\Windows\BinaryPayload]
104656 1ef58 10/10 16:33:57 113928 [CalculateFileCksumForDir] Successfully joined all threads for file-checksum in [C:\Program Files\Commvault\ContentStore\\CVMedia\11.0.0\Windows\Common]
104656 1ef58 10/10 16:33:58 113928 [CalculateFileCksumForDir] Successfully joined all threads for file-checksum in [C:\Program Files\Commvault\ContentStore\\CVMedia\11.0.0\Windows\ThirdParty]
104656 1ef58 10/10 16:33:59 113928 [CalculateFileCksumForDir] Successfully joined all threads for file-checksum in [C:\Program Files\Commvault\ContentStore\\CVMedia\11.0.0\Windows]
104656 1ef58 10/10 16:33:59 113928 ProcessNewGetCacheInfoReq Appliance cache path [C:\Program Files\Commvault\ContentStore\CVMedia\11.0.0\Windows\CVAppliance] is empty or does not exists
104656 1ef58 10/10 16:33:59 113928 ProcessNewGetCacheInfoReq() - Successfully computed cache information for requested release and os.
104656 1ef58 10/10 16:34:03 113928 [LaunchInstaller] Executing "C:\Program Files\Commvault\ContentStore\CVMedia\11.0.0\Windows\\Setup.exe" /play "C:\Program Files\Commvault\ContentStore\PushInstall\host-input.xml" -jobid 113928 /silent /installupdates
104656 1ef58 10/10 16:34:03 113928 [LaunchInstaller]() - Successfully spawned the Setup.exe process
104656 1ef58 10/10 16:34:03 113928 [SendDisConnectReq]() - Sending disconnect request.

 

Please suggest on this

 

Robert.R


6 replies

Userlevel 4
Badge +11

Hello @Robert.R 

Is this Linux client passing check readiness and cvping from commserve? Secondly, do you have enough space on root / and /tmp directory? 

Best,

Rajiv Singal

Hi Rajiv,

It is windows client communication is passed, currently backup is running fine with 11:30:59 we trying into 11: 30:64. Even local client having enough space.

Regards,

RR

Userlevel 4
Badge +11

Hello @Robert.R Is there any stale Setup.exe or GxSetup.exe on the client machine? Also, is there any AV running on the client that is blocking the Commvault’s setup binary? You can check event viewer for that. 

Best,

Rajiv Singal 

Hello Rajiv,

There is no Anti virus block and no error reported on event viewer but one thing i have noticed 8401 port is not enabled however, backup is happening 8400 and 8403 successfully. I am working with firewwall team to open 8401 port as well. I will keep you posted.

Regards,

RR

Userlevel 4
Badge +11

@Robert.R please also make sure the pre requisites are met for this client https://documentation.commvault.com/2022e/expert/1971_prerequisites_for_installations_using_commcell_console.html

Best,

Rajiv Singal

Hello Rajiv,

We can see that the software is transferred from commserv to  local on the client but the slight command is not working on client side so ran the install updates file which started the MR 11.30.64 installation and it completed successfully. In order to fix the issue server reboot is required awaiting for customer approval we will reboot and update you if the issue is persists on next maintenance release 

Regards,

RR

Reply