Migrating Exchange Online Protection from EWS to Microsoft Graph: Post Your Questions Here
Discuss any topic related to storage or deduplication best practices
Recently active
HiMy backups seem to get to 70% then stop and sit in a pending state with the following message being displayed in the job controller.“i have confirmed that the media agent and the CommServe can communicate (have run CVPing and CVIPInfo both return success).have also tried searching on the Error Code 62:468 and get no results for that, at a bit of a loss as to what is going on?
We are trying to use CommVault to backup an Oracle 19c Database straight to our hyperscale servers ( was backing to as separate SAN disk and then to hyperscale hope to reduce the extra step) backup is working, but a full backup gets all the white space on the data drive instead of only the used space and takes about 13 hrs to complete. Currently we are thinking that the SBT switch in the RMAN is what is doing this to us. Anyone else doing this? The length of time to backup has the DBA’s worried.
Hi Community,With reference to the following post where there is no longer an option to select:https://community.commvault.com/topic/show?tid=5967&fid=49Is there a way to confirm which option is being selected for an Aux Copy Operation? I would like to confirm because I would assume that when copying between 2 cloud libraries, Disk Read Optimized copy would be more efficient and cheaper in cost being that each block does not need to be read to generate the signature - or at least that's the way I read doco. Would there be an entry in logs to determine this?Thanks in advance for the advice/assistance.
Hello, Recently we had to make a configuration with:1x CommServe1x MediaAgent2x StoreOnce Catalyst MediaAgent and the 2 StoreOnce are Connected through Fiber. Backups to the first StoreOnce Catalyst works fine without any errors but when we initiate Aux Copy from the First StoreOnce to the Second StoreOnce its say its fails due to Chunk errors. Any ideas about the Configuration we need to follow in order for the Aux Copy to succeed ?
Hi, good morning.I did install Commvault Version 11.28.70 .Meantime on my Vcenter infrastructure I did create and install one Appliance Quantum VTL DXi 5000 Community Edition (this appliance it did develope on CentOS O.S.)Both servers are on the same network, I can ping the vtl without problems.I would like to know how can I make for connect/configure the VTL on my Commvault Environment.I did try without success to configure the same on the Commvault COmmand Center with the produce : Storage/Disk/Add. ecc. I did insert the information of the server( user and password ) but when I try to insert the path (the vtl appliance it’s on CentOS O.S. ) I can’t configure correctly the path.THanks in advance.Best regardsRicardo
Hi guys,has anyone experience with iSCSI-attached tape libraries and the sharing of the drives? It should work, but it is not really documentated and I am concerned about performance, stability and functionality. Even more, if only one network is available for both, regular network traffic and iSCSI connection. Any information/experiences would be apreciated. thanks a lot!
Hi All, We have Linux cluster with shared disks. Both servers are resides on a VMWare environment. Due to a VMWare issue we cannot take snapshot of the vms. Now we want to backup these VMs from commvault. We are currently takin backups from few file systems on these VMs.I tried to enable 1-Touch recovery and initiate a full backup. Backup fails on “Backup” phase showing following error. +++++++++++++++++++Enor Code: [82: 172]Description: Could not connect to the DeDuplication Database process for Store ld[33].+++++++++++++++++++ This mentioned DeDuplication Database is online and shows no errors. When removed 1-Touch backup is running smoothly.
Similar to this article, I'd like to show simple queries to retrieve DDB information from CSDB.Important note: do not modify CSDB data and modules, just use READ operations only.Also pleaseTo keep your activities safe you need to keep uncommitted read from any table as one of the following techniques:use CommServ -- just for convenience-- place the following at the top of any queryset transaction isolation level read uncommitted;-- place with(nolock) statement in each table referenceselect * from APP_Application with(nolock)Most of the DDB information is stored in tables started with Idx, for configuration of DDB is stored mainly the following 3 tables, first one is for DDB information, latter 2 for partitions:select * from IdxSIDBStoreselect * from IdxSIDBSubStoreselect * from IdxAccessPathTo combine this, including which MA is in use for each partition, like the following:select store.SIDBStoreName as 'DDB Name' ,apc.name as 'MediaAgent' ,ap.Path as 'Partition path'from Id
Sharing this information Proactively.Issue:After upgrading to 11.20 or higher, NFS Mount Paths show offline in the Comcell GUI with the error "The mount path is marked offline due to nfs local_lock option set in mount options"CVMA.log on the Media Agent will show:102415 1901f 01/13 19:06:53 ### WORKER [96/0/0 ] :CVMAMagneticWorker.cpp:6992: Marking mount path \[<mount path>] mounted on dir \[/commvault\_fas\-syd\] offline due to mount options [rw,relatime,vers=3,rsize=65536,wsize=65536,namlen=255,hard,nolock,proto=tcp,timeo=600,retrans=2,sec=sys,mountaddr=170.65.110.200,mountvers=3,mountport=635,mountproto=tcp,local_lock=all,addr=<IP Address>]Cause:Checking the NFS mount options by running mount -v will reveal the path is not set to "local_lock=none":In earlier releases, it was advised to set local_lock=none as per https://documentation.commvault.com/commvault/v11/article?p=12567.htm. However, 11.20 has enforced the check. This was done due to issues where
The following procedure allows you to safely update Fujitsu Appliance iRMC Password which won't impact operations such as: RHEV-M Hardware failure alerting Important Note - for the HyperScale Appliance\, Commvault leverages the IPMI protocol to monitor the physical hardware by design\, and reports back to Command Center if there is a fault. IPMI - Intelligent Platform Management Interface is a set of computer interface specifications for an autonomous computer subsystem that provides management and monitoring capabilities independently of the host system's CPU, firmware and operating system. The following procedure are applicable for the following use cases: Updating iRMC Password for security purpose Resetting iRMC Password if it is forgotten or lost IPMITool is installed at the Guest OS level (Redhat OS)Updating iRMC Password First, you will need to establish a SSH session onto the Guest OS (HyperScale RedHat 7.#) Then input the following command: # ipmitool user set password
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.