Migrating Exchange Online Protection from EWS to Microsoft Graph: Post Your Questions Here
Discuss any topic related to storage or deduplication best practices
Recently active
Hi,I’ve been trying to restore DR backup from DataDomain appliance.First, I’ve created a dedicated StorageUnit for DR Backups and added it in Commvault using DDBoost Client then I’ve put some DR backup jobs on it next I’ve retrieved whole mount path from DataDomain to a local disk on a destination computer added bMERestoreAsFS on destination computer Downloaded Media Explorer and cataloged mount path locationIn Media Explorer I can see all my DR backups just fine, but when I choose to restore, then the restore fails. In DrReader.log I can see the following1796: 2025/07/28 14:51:12: Opening the Chunk =1095, ArchFileId = 221, FileMarker=23, ArchFilePhysSizeInChunk=1296831842 VolId=1151796: 2025/07/28 14:51:12: Cannot open file [C:\DRBackup\93F9ND_07.28.2025_09.08\CV_MAGNETIC\V_115\\CHUNK_1095], error=0xECCC000D:{CQiFile::Open(95)} + {CQiUTFOSAPI::open(77)/ErrNo.13.(Permission denied)-Open failed, File=\\?\C:\DRBackup\93F9ND_07.28.2025_09.08\CV_MAGNETIC\V_115\CHUNK_1095, OperationFlag=0x8
Hello everyone, I'm here to ask for your help. I have a QNAP with about 400 shares (the NAS is used at corporate level) so I necessarily have to have a daily incremental backup. Since Commvault has not developed an agent for QNAP, I am forced to use a Linux or Windows VM as a bridge to perform backups. I have already consulted the official documentation but I have not had any success. Is it possible to get some suggestions from you?Thank you all!
Horizontal scaling QueryIf a DDB is marked full because a certain threshold is met, a new DDB is scaled out.The newly scaled out DDB will be use only by new subclients. So am I right in the assumption that the DDB which was marked full will still be use by the existing subclients and the existing subclients will potentially continue to add more primary records in the DDB. Thereby potentially increasing QI time on the DDB as more primary blocks are added?
Hey,we are using Intellisnap Snapshots with NetAppQuestion is, is there a possibility to modify the snapshot Name with a prefix or suffix like “daily” “weekly” or something else? I only found the general Naming convention:https://documentation.commvault.com/2024e/essential/naming_conventions_for_snapshots_created_by_netapp_array.htmlNo other options. Thx & BRMarcel
If you enable horizontal scaling for a DDB. This is straight-forward for primary copy. Once it reaches a certain threshold it will scale to a new DDBand new subclients will use the new DDB. Now for aux copy/secondary synchronous copy ( we dont have subclients to associate here ), how does it work? What happens to the previous DDB and to the newly scaled DDB? Does aux copy continue on the new DDB automatically and leave the old DDB for copied jobs already? Anyone who can explain in simplistic term?
According to the sizing grids:https://documentation.commvault.com/11.20/hardware_specifications_for_deduplication_mode.html I might need two media agents per site for my storage load. This provides for up to 1000 TB storage and, assuming just the 1st column - 1 DDB location per node. So two DDB locations. From what I’ve read: Using Windows NTFS (simply, no other M$ features at the moment), we cannot share the mount paths (SAN...) as NTFS isn’t built that way. Thus, we can’t load balance between the two of them. All we would have is a failover ability, correct? The DDB location - we would have one DDB on each node? One DDB on the first node, with a location (or, “path”) for MA#1 and one path for MA#2? If so, MA#2 would NEVER get used as we can’t load balance because, as it states in #1, the second MA can never be used except in failover. Thus, the second DDB is never trained on data and thus has no DDB, meaning the Storage explodes in size while DDB Location 2 is trained? I can’
Dear Team, We have recently built a Commvault infrastructure with the following configuration: CommServe: Virtual machine running Windows Server 2025 Media Agent: Physical server with locally attached disks, running Oracle Linux 8.8 Mount Paths Configuration for DDB and Disk Library: /dev/mapper/ol-opt_commvault_dbb xfs 600G 22G 579G 4% /opt/commvault/dbb /dev/mapper/ol-data_commvault_disklib xfs 11T 4.9T 6.2T 44% /data/commvault/disklib We would like to know how to enable immutability (WORM) on the disk library, mount path, or at the storage policy level. Additionally, we have enabled ransomware protection, but it still shows as disabled in the Media Agent properties. Below is the current SELinux status of the Media Agent server:[root@MediaAgent64]# sestatus SELinux status: enabled SELinuxfs mount: /sys/fs/selinux SELinux root directory: /etc/selinux Loaded policy name: targeted Current mode: enforcing Mode from config file: enforcing Policy MLS status: enabled Policy deny_unknown
Good morning!##########################Environment details:CommVault server: Win 2022 STDVersion: 11.36.35 ##########################I have a small problem creating the plan on the command center. The plan automatically adds a synthetic backup; I do not have an option to remove it. The Backup target is StoreOnce, which does deduplication and compression. synthetic will add more load on the Storage hence want to remove it. pls help.
Hi all,we are trying to figure out, which way to implement a NetApp Snapshot-based backup with a SVM in a DR-Relationship. To be more specific:Production: SVM1 on ClusterADR: SVM1-DR on ClusterBBackup: SVM1-BCK on ClusterCCommvault will trigger Primary Snapshots on SVM1 and replicates those Snapshots to SVM1-BCK. In the event of a disaster, SVM1-DR gets manually acitivated.Question:Can we use tunneling for SVM1 and in case of a disaster Commvault will automatically connect to SVM1-DR on ClusterB (same as with MetroCluster configurations and the “DR partner” parameter → https://documentation.commvault.com/11.40/expert/configuring_dr_partner_for_metrocluster_configuration.html)? Or do we need to connect to the SVM directly to be able to perform Primary Snapshot Backups on the DR-SVM?RegardsMario
Has anyone used a DDB on a software RAID? I have 2 NVMe drives I want to use Windows Disk Manager to put them into a mirror for the DDB and Index Cache.
Hi all, Can anyone help or have you had this problem? Error occurred in disk media, path... \CV_MAGNETIC\V [[Cloud] HTTP error conflict.]. For more help, please call you vendor' support hotline
Decommissioning of primary snapshot copy and Media Agent for primary copyI currently have a Netapp IntelliSnap backup configured with snapvault. I want to decommission the Media Agent as well as delete the primary snapshot copy and keeping/retaining the secondary copy which is in a Netapp arrap I intend to keep. The primary snapshot copy is located in a Netapp array I plan to decommission.Questions1. How to i deconfigure the MA involve with the primary snapshot copy and primary streaming copy so I can finally decommission the Media Agent and its associated disk library2. How do I go about deleting the primary snapshot copy so I can then decommission the Netapp array where the primary snapshot copy is located3. Is it possible to promote the snapvault copy as primary snapshot copy?Note all primary snapshot copy can be deleted/removed. We are keeping the secondary snapshot copy/Snapvault copyAny answers to the questions is appreciated
Restore failing(goes to Pending) with error Error Code: [13:244]Description: [Media read operation failure] [Dedupe disk media] [Access to the file/media denied.]When running on Media agent 01 but goes through when running on Media Agent 02
hi guys, we have about 20 brand new LTO9 media (calibrated) inserted int Quantum scalar i3 library, which is directly connected to the media agent (hyperscale node x with os rocky) , about 10 tapes had assigned a - Media exceeded the "No. of Media Label Errors" threshold. , when i click to media verification i have a warning message - media in library does not have a valid media label which means that is was not written to by this product.any solution ?
Hi. I’ve tried a bunch of report to get a detailed report of storage usage. I’ve used this one:Estimated Storage Utilization By Policy Copies or DDBs or Libraries. I know it’s an estimate, but if I add up all the used space for every client, there’s about 30% difference between the storage usage according to CV vs the report. CV says 490TB, reports says 330TB. I’ve tried a couple other reports and they all have the same 330TB approx.Since it’s cloud storage, the $$$ involve here is significant
Hello all,I’m looking into support for CEPH, namely the block access (RDB) because we’re considering replacing the current SAN arrays with CEPH distributed storage and backup is of course a big segment of it.But I cannot find much information on integration with CEPH, e.g. support for IntelliSnap feature which is well supported for NetApp/Pure etc, nor which DB agents are supported with CEPH as block storage. Has anyone played around with this idea? Are there any internal reports or (POC) reviews that could shed some light on this?Thanks in advance! Regards,Igor
Hi Everyone,I’ve noticed a significant increase in the size of DDB over the past few days. About three days ago, each partition of the DDB was approximately 115 GB, and as of today, all four partitions under the same engine have grown to 145 GB each.Could you please help me understand the potential reasons for this growth? What areas should I check, and are there any recommended troubleshooting steps to investigate.
Hi:As Air Gap Protect (AGP) is supposed to avoid egress costs, I would like to know in which cases or situations or configurations an egress cost may be generated when data is accessed or restore from AGP Hot and Cool. Best regards,Paul
I changed the password for the AD domain account 'backup.user.' After checking the Commvault Communication Service logs, I found login failure entries, though I confirmed that the service is configured to run under the local system account (not a domain account). The CVD.log shows the error:*'failed to log in using [domain\backup.user] -1326.'*Could you advise how to check the login configuration for cvd.exe and update it with the correct credentials? Thank you.
We are currently switching to deduplicated storage as part of our migration to plans and therefore looked into recommended settings for everything to work smoothly and the most space efficient.I already noticed our Commcell had the horizontal scaling option disabled as we upgraded from older versions which resulted in the old default behaviour.Upon enabling I can now see two DDBs for the two data types we currently backup to this pool: Files and Databases.From previous experimenting we noticed improved deduplication savings when using no compression for file backups.For databases it seems the other way around as also suggested in the documentation.This got me wondering:Is compression with deduplication also recommended for File or VSA backups? If we disable compression on the DDB (e.g. Files), will the setting persist when the DDB is sealed? (because we use WORM/S3 OL)
Hi all,We would like to restore an old VM backup from AWS library in Commvault. However, it is unable to restore with an error “unable to find/get index cache[ ] at time [ ]” .Is there any way to fix such as reconstruct the index?
Hello Community, Let’s say we created an Azure Storage Account with the default "Hot" access tier. What happens if, for this specific Storage Account, we configure it as "Cool" from the Commvault side? Does the Commvault selection ("Cool") override the Azure setting ("Hot")? Please for your feedback.Best regards,Nikos
We have a customer running 11.32.89 that are protecting VMWare thin-provisioned VMs. We do primary backups with Pure snapshots. The customer informed us that they have Windows Data Deduplication (WDD) running in the VM. I am seeing older articles online around using thin provisioning and WDD that indicates larger consumption of disk because of WDD cleanup behavior. WDD doesn’t dynamically clean up; it cleans once a week. With that behavior, the thin provision VM keeps growing until the clean up happens. During the backups, we're getting horrible dedupe rates in some servers (10%). Along with that behavior, we are seeing Data Analytics (Indexing) of the VM contents taking longer than 24hrs. Finally, the CVLT provided information seems off - in that we show in the "Data on Media" view that Size on Media is at 6.3TB, but data written says 2.5TB. They're asking what's going on with that.I’m thinking the consumption is due to VM protection in that we protect what the VM size is and not what
Hello,We have several Pure arrays at our primary Data Center that regularly create and replicate snapshots to our Pure arrays at our DR site. I would like to use these snapshots as recovery points for Commvault so I would like Commvault to manage these snapshots. We would like to run snapshots every 4 hours or so and write 1 to disk every 24 hours. I would love to get input on how others have set this up. I’m considering doing this on the Storage Policy level but am not sure that’s the way to go.
Hi team, how much backup storage capacity will be consumed when using OnePass backup of VMware VM?Assuming we have one VMware VM (100 GB used inclusive 30 GB MS SQL DB). When we do a VM backup with DB agent, do we backup 100 GB (onepass) only? or we backup 100 GB (VM level) + 30 GB (DB agent)? It means backup storage will consume 100 GB + extra capacity from DB backup. Which one is correct?Thank you.
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.