Migrating Exchange Online Protection from EWS to Microsoft Graph: Post Your Questions Here
Discuss any topic related to storage or deduplication best practices
Recently active
HiIs it planned for Commvault to support Governance Mode for S3 buckets?If yes, when can it be expected?If not, why? The Compliance Mode is far too risky and is also not recommended by most engineers.We’re using a Dell ECS on prem and I want to enable WORM but only with Governance Mode. ThanksMichael
Hello, I'm trying to perform a restore using a test environment.I'm trying to restore the VM using tapes. The backup server and media agent are not on the same server.When I start the restore process, I can restore the index, view the VMDK files, and start the restore pointing to a VCENTER and the datastore with space.The restore starts and reaches 92% and fails. The error message says that communication with the media agent has been lost.Has anyone experienced this and can help me?
Hi everyone,I'm facing a recurring issue when restoring a virtual machine (VMware) using Commvault version 11.32.76. The restore consistently fails at the same point, regardless of different configurations and attempts.🛠️ Environment Overview Restore type: Full Virtual Machine Restore Transport modes tested: NBD and NBD SSL MediaAgent: properly installed, communicates with vCenter and ESXi Destination datastore: accessible and has sufficient free space VM progress: restore completes up to 92% (~84 GB of ~91 GB total) Permissions & services: confirmed running correctly ❌ Error Behavior Restore job starts and progresses normally .vmdk files are successfully created and opened in the target datastore Failure occurs at the final phase, with the status: RestoreVMData failed yet no specific write/read/seek errors are logged Relevant log snippet (vsrst.log)RestoreVMData failed. CloseArchiveRet: [0] Seek Error [0] Write Error [0] Read Error [0] Browse Error [0] Restored
I keep getting these job failures and i have gone through everything that i can think of to resolve this. does any one have any ideas or ways to fix this issue? One or more volumes are not supported for VSS Shadow Copies. Possible causes: - Unsupported volume or file system type (eg. FAT, FAT32). - Unsupported volume size (over 64TB). - Remote or network volume not accessible. - Other, check the logs for more details.
i have the commvault v11.28.83. i want delete old backup from disk manually because of i have not empy space on my storage disk. the agging option is finishing works, but the disk space is not emptied.how to do it?
Hi,We’re trying to delete jobs thats having no data left in it. Since we have deleted all data within the subclient. In under the right storage policy viewing jobs we don’t get delete as an option in the rightclick menu.We’re running version 11.32.92 on prem.The subclient is a subclient of a Windows File System that’s been backingup data that should have been purge for several years ago.We’ve managed to delete the files backedup. But the jobs still exist in under the subclient.When trying to delete the subclient we get “The last cycle pertaining to [xxxx] subclient will be kept until those jobs are manually pruned. To confirm this action type …..How do we delete the jobs or prune them directly??
Hello all, currently we are facing some performance issues with our disk library, which is a CIFS share provided by our central storage system/appliance.To run some analysis or to troubleshoot the problem further, we thought about to run some tools like IOmeter against the storage system an see how it performs.The question which we are now facing is how we have to configure the tool regarding the workload/storage caracteristica which commvault is creating for a storage system and a deduped library type?for example:80% read20% write4KB IO block size70% random30% sequentialand so on if there are any other values which should be considered. Many thanks and regardsSkoomer
Dear Vaulters,I have a question. I’ve configured the backup for a vm group to be on our new LTO9 tape library and configured the selective monthly backup on the same library for long retention.for the tapes of the primary copy i see that each tapes keep about 37 TB of data whereas each tape for selective copy keep about 16 TB of data. Our expectation is to keep the more data on the tapes assigned to selective copy as the same data are kept on the same library. Please let me know if this is normal behavior. BR
Hello Commvault Community,I’m facing an issue with a new virtual Live Sync server that I’ve set up to replace an existing server. The new server is running the latest CommServe Failover version and is connected to our main CommServe. However, the Live Sync replication job is failing, and the Client Connectivity check shows "Not Ready" due to communication failures with the MediaAgent. I’ve attached a screenshot of the readiness check below.What could be causing the communication failure between server and CommServe despite successful ping and DNS tests?
I tested file copy speed via configured SMB shares and found it can reach 5Gbps. I ruled out impacts from server hard drives, NICs, and network switches. After checking the network settings in both the media agent and client properties (no specific configurations were found), where else could the bottleneck be? Thank you!
Hi all-I am using the 11.36.35 2024E environment and I’ve seen no big issues, AND I haven’t seen this message ever with my storage/cv environment, until a few days or so ago. I have 18 Exagrid mount paths that hold Commvault data and replicate to our DR location. The mount path that’s showing “ready to retire” is one in our DR site, and that status isn’t reflected on the primary mount path. As far as I know, it’s not been enabled by anyone. Any thoughts at all?
I have been working with ExaGrid support on slow restore speeds for about 10 weeks now and we cannot seem to figure out why the restore speeds are so slow. We are talking 10 hours to restore a single VMDK just to the Media Agent (as we are eliminating the overhead from VMware at the moment) to the high-speed disks on a Windows Server 2022 MA. These are brand-new and before with Windows Server 2012, we didn't have any issues. It seems that we are getting extremely slow READ performance when going back to the ExaGrid. All backup jobs seem to work fine - we even moved the ExaGrid nodes to the same VLAN as the MAs to eliminate any network issues - but please keep in mind we are using Cisco ACI so everything is software-defined. Moving them to the same VLAN actually DECREASED backup performance by 30% - we know this from using iPerf and TCP dumps. Setup: ** 4 x MAs - all running Windows Server 2022 with separate physical volumes for the DDBs and Indexes. ** The DDBs are partitioned
The stuff in the Deduplication documentation does not really make clear what we may need. We had Dash Copies a couple years ago and ran out of space then we migrated our backups to Hyperscale-X. Now that we are getting ready to setup Dash Copy work again need to get at least idea of what we need space wise as a best practice. BTW were on Prem not the CLOUD.
I have tapes coming back from Fe.Mtn which have duplicate barcodes. one tape is from our old Networker environment and the other from Commvault. Is there a way to use the “cv tape tool” to see the content on the tapes before I start the restore operation?
Hello,I have recently received a notification regarding the utilization of licenses for the purpose of backing up shared folders for an additional 5 TB. Is it possible to obtain the modifications, i.e., the information that was added, and is there a report that will provide me with the details of which backup the additional 5 TB was added?
Hi All,I`m deploying new Media Agents and configuring as RAID 1 for DDB and Index on SSB Drives. My question is related to the best attributes for a RAID that will host DDB / Index. Is this defined by Commvault? Thanks
In the documentation, Commvault provide hardware specifications for various capacities of Commvault deduplication media agents, Virtual Server Agents, Indexing servers, etc. These provide a recommended number of CPU cores per size oif server These core counts, assume that all CPU cores are the same, which was true for previous generations of CPUs. However, with the trend towards greater power efficiency, CPU manufacturers have released new generations of server CPUs with a combination of P- and E- cores and are phasing out the previous model CPUs which only have single types of cores.How does the transition to these modern, more efficient CPUs affect Commvault’s recommendations for CPU core counts in the building block guide? Has Commvault tested media agent, index server, etc. performance with these latest generation CPUs with a combination of performance and efficiency cores to see if their recommendations still hold?
Hello everyone,In our backup environment, we have a CommServe and a Media Agent. We are currently using two policies:Policy A: Basic retention of 35 days. Policy B: Basic retention of 35 days, with extended retention: Monthly for 365 days and Yearly for 15 months.Backup Targets:Primary: Data Domain Secondary: Auxiliary copy to Azure Blob (combined storage tier Cool /Archive ).Since our data is on the Archive tier, restores are taking hours to rehydrate and restore. Therefore, we have decided to disable the combined storage tier and use container default (Cool).We plan to change the storage class to Cool and retain only basic retention backups in the Cool tier. We want to move any extended retention data to the Archive tier. Is this possible using Azure Blob Storage lifecycle management? Additionally, once the data is moved to the Archive tier based on the lifecycle policy, will it impact the auxiliary copy? We use Deduplication with DASH enabled.Thank you for your insights!
Dear Commvault experts! Could you please explain the differences between backing up NDMP NetApp volumes/shares and backing up NetApp storage snapshots?I ask because there are two different types of users involved: An NDMP user responsible for managing the NDMP connection. A separate user under array management responsible for snapshot creation. Additionally, NDMP storage snapshot backups can function even when NDMP NetApp share backups fail. Could you clarify why that is? Your explanation would be greatly appreciated!
Hello,I must edit Storage policy, what will be with backup up data?Will it be possible to restore this data after I edit Storage policy.Best regards,Elizabeta
Like Commvault, Exagrid has Point intime recovery itself. But i dont know how it work when using Commvault + Exagrid. In Exagrid I recover data at a time but when go to Commvault, all data showed is not change anything
Hello,we have an issue with DDB verification job it shows the below error2964 22d0 09/08 11:02:46 676720 Verification failed with error [751][Library [HQ_DB_ExaLibrary], MediaAgent [AUBEGHQBKPEXGM3], Drive Pool [], MountPath[\\ip address\HQ_DB1\3DFVM3_09.04.2024_13.51]: Cannot impersonate user. User credentials provided for disk mount path access may be incorrect. Advice: If the issue persists, please upload log files from CommServe, MediaAgent and Client and contact your vendor's support hotline with the job ID of the failed job.].the scenario is that we have 3 media agents with shared mount paths between them due exagrid best practicesand im sure the user account is correct
Hi,I’m working on a new design which will consists of several ROBOs and 1 DC which will act as DRC for branch offices. Each ROBO should have local MediaAgent with primary copy and replicate to DRC as secondary copies. In this design I would like to Protect customer data against Ransomware using WORM Lock on Disk libraries.This will require DDB Sealing and periodic Full Jobs to be transferred to target DRC site which can be a lengthy process consuming a lot of resources. To mitigate that, I’ve been looking into DDB Priming feature which seems like a perfect solution for this issue.I run a simple test in my lab:Create a primary storage on MA1 Create a secondary storage on MA2 Run Full backup on client Run Aux copy, note the “Data Transferred on Network” Seal DDB on secondary target Enable DDB Priming on secondary target Run Full backup on client Run Aux copy, note the “Data Transferred on Network”Comparing this numbers it’s obvious that data are transferred again between primary and seco
Hi Commvault Community,I’m having an issue restoring backups from a previously licensed machine. Here’s what happened: I removed the license from my client. Then I formatted the machine. I reinstalled the OS but assigned a different hostname. I installed the Commvault agent again. In the CommCell Console, the system now shows up as a new client, even though it's the same physical machine. My goal is to restore data that was backed up before the format. However, I’m unable to access the previous backups from the new client.As a workaround: I created a virtual machine that replicates the original configuration of the machine before the license was removed — same hostname, OS version, install path, etc. Still, I’m unable to access or restore the previous backup data, even from the VM. I’ve attached a screenshot showing the backup history that was completed successfully before the changes.I need assistance with: Accessing previous backups from the old client. Understanding if i
Dear Vaulters, We have implemented a new Tape Library(LTO9) to replace the old one(LTO8), our aim is to move the old tapes to the new Tape Library after decommissioning the old Tape Library to be able to restore the data from old tapes. My question is what is the action plan to make old tapes readable from the new Tape Library and what would happen during the restore from the old tapes. Appreciate your support & BR
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.