Migrating Exchange Online Protection from EWS to Microsoft Graph: Post Your Questions Here
Ask and answer questions about your self-managed and on-prem software
Recently active
Hello all,Whenever i need to disable activity on a client there’s a need to approve this action.As a master user is there anything i can do to skip this approval? Kind regards,Joao
The customer is using Proxmox version 9.2.5 and CommCell version 11.36.120. They would like to deploy a Proxmox VE access node. However, the system requirements for version 11.36 specify only Proxmot VE version 8.x.I noticed that Proxmox VE support for version 9.x is not available until version 11.40.https://documentation.commvault.com/11.40/software/system_requirements_for_proxmox_ve_access_nodes.htmlhttps://documentation.commvault.com/2024e/software/system_requirements_for_proxmox_ve_access_nodes.htmlAt this time, the customer doesn’t want to upgrade the environment to version 11.40. Is it safe to install the VSA package for Proxmox access node? Will it work with the current version of the CommCell environment? Regards,Michael
I am trying to fix our Command Center login page.I am not sure which values to change for this particular page.The login page looks like this:You can see that we are missing the username after “signing in as”and we are missing the “Stay logged in” text and button.They are actually there, but the text is white.White text against white background.. not easy to read.I can mark the text with the mouse pointer, so I know it is there.This is the current theme: I can change any of the “background” values, like page background or container background,but it seems to only change in the command center, not the login page. Maybe login page must be edited elsewhere?
Good day allI was trialling the V11.40 SDK today, but notice that the Commserve Role doesn’t appear to be part of the Media Kit yet. Has anyone else experienced this? I also notice that V11.40 is not yet available on the Store.
Is there a report that shows the compliance lock status of each copy in a storage policy ?
Using the bUseLatestVDDKVersionPath Additional Setting, I am looking to force the use of VDDK901 for the protection of multiple 8.0.3 environments.Given that VMware claims that VDDK is N-2 backwards compatible, I am interested to understand if anyone has faced any issues when forcing the use of a later VDDK version, and whether there are any caveats I should be aware of?
Hello, Teams,I am looking for someone who can share the offline documentation file for the 2022E (11.28) version. Since this version has reached end-of-life / support termination, it is currently difficult to access or review the related documentation. Additionally, all existing links for 2022E (11.28) are currently being redirected to version 11.46, making it hard to find the older references. If anyone happens to possess this legacy offlinedocs file and is willing to share it, I would greatly appreciate your help. Thank you in advance!
I have a small CommCell with a CommServe on 11.32.115 running on a build of Windows Server that needs a refresh.I could stand up a new VM with the same IP and hostname and do a DR DB restore and I guess I’m back up and running quickly with a clean build?But I noticed Commvault now offer a Linux CommServe and a pre-configured OVA appliance so I’m wondering if this is something I should be looking at instead? The current environment doesn’t use “plans” it’s all traditional storage policies and copies and schedule policies to run jobs out of business hours.I don’t tend to use Command Center I tend to use the Java UI but I guess that’s out of habit.It’s a pretty small and simple environment with just a few Windows file agents and a NAS agent pulling some UNC paths in.What would people suggest please?
Hi all!I would like to discuss following situation. We are unable to override retention under plan. After turning on the option on “Override restrictions” to give permission to “Allow this plan can be overridden” than select changing the value to “Override optional/required and clicking OK we see no real changes performed.Is it possible that this setting is somewhere blocked or overwritten by another settings?
Hello, an incremental oracle backupjob was but at the job details (events) I see the following event: Backup job [xxxxxxx] has been converted to a full (code 38).I looked at the jobmanger log, taskmanger.log on commserve and oracleagent.log on client but I don’t fine why the incremental job is converted to a full backupjob. Maybe someone can tell me what (code 38) exaclly means? A backup is done every day the last full backupjob was from yesterday. regards Roland
Good day allWould there be any information available on Huawei RDS support from Commvault?I’ve been told that it will work using the AWS RDS methodology (will be testing this), but for a customer we would be required to have official support matrixes in place.Perhaps someone has a roadmap on this and is allowed to share some information? Thank you.
Hi,Can someone clarify the Instant Clone or “Optimize for table level restore” features?I have multiple SQL Servers. DB admins ask me about possibility to restore single tables instead of whole databases (some of them are huge like 10+ TB).So now I’m testing this on my playground but I’m not sure I get how it works.Creating recovery point / instant clone attach new database to selected instance and on low-level this is VSS snapshot mounted directly from my Commvault disk library to the proxy server. So there is no real data on server - it’s just on my commvault library. Is that correct?Proxy server have to be the server when I have target instance.I can’t restore tables directly to the source database. I can only restore tables to some another databases. So what is the point of this feature?I saw that enabling this cause backup by only 1 stream. Is that true?
Hi community.We recently configured the Oracle agent on a Linux machine, the instance is discovered and configured. But when checking the readiness, it gets the error below: Connect string: /SBT library path: /backup/catalyst/commvault/Base/libobk.soRMAN failed to load SBT library [RMAN-03009: failure of allocate command on c1 channel at 02/24/2026 16:49:34 ORA-19554: error allocating device, device type: SBT_TAPE, device name: ORA-27211: Failed to load Media Management Library ]. Please run Check Readiness on the client to diagnose and resolve the issues. Checking the logs, I see the lines below: 39612 9abc 02/10 16:15:29 ### SetOracleBaseEnv(6236) - Failed to execute script [/backup/catalyst/commvault/Base/Temp/orabase_39612.sh] returnCode [126] output [] errorStr [ERROR: ld.so: object '/backup/catalyst/commvault/Base/libCvDllFilter.so' from LD_PRELOAD cannot be preloaded: ignored.bash: /backup/catalyst/commvault/Base/Temp//ulimitquery_67447.sh: Permission denied Does anyone have fac
Hi:I would like to to know if the RPO and RTO data shown in the reports (https://cloud.commvault.com/commandcenter/#/softwareStore/10370Command Center) from Command Center are generated based in real data (I mean, based on true recovery times from the customer) or are calculated using AI or other ways. I will appreciate more details and if someone has experience with this report, and also if the report was useful.Thanks,Paul
Hello,I have an HSX storage increased a lot from June to JulyThe storage is a destination for:primary copies secondary copies from another HSX secondary copy for cloud copyWhat is the best way to determine what caused this growth?I tried multiple report but I didn’t find any cause.the capacity license is still the same between June and JulyThanks !
I have a interesting issue. My AUX copy streams are capping out at 180 GB/h despite having multiple 10 GB WAN links. I see this issue on a Storage Policy that has dedupe and compression disabled.(due to large unique data being backed up). Does anyone by chance have a storage policy with no dedupe or compression? I am really curious to know what speeds you are seeing on your AUX copy streams. I feel like these should be able to go faster, but having a hard time convincing support that there is something in CV that is restricting it.We have set the nNumPipelineBuffers set to 900 already. Our Dedupe AUX copies run amazing since there are so many streams for it to work with.
Can someone confirm whether when staging the DB the Command Center isn’t usable by design? The Console works but I can’t seem to get the web UI to load (Please wait while our servers start up. This may take a few minutes.). curl returns the fact it’s running. I replaced the signed certs and all that but it seems it just doesn’t function so I’m wondering if that is expected behavior.thanks
We currently have a self-hosted Commvault environment running version 11.36.The CommServe and MediaAgent are installed on the same physical Windows server. The same server also hosts the existing MediaAgent components, including the DDB, Index Cache, Disk Libraries, Mount Paths, Data Paths.The customer’s main requirements are:Minimum operational risk Minimum downtime No unnecessary CommServe name or IP updates on the clients The existing physical server must remain in service as the MediaAgent after the separationOur planned approach is to first upgrade the existing combined CommServe/MediaAgent server from 11.36 to the latest approved 11.40 Maintenance Release.The upgrade and the separation will be performed as two separate changes, with a stabilization and validation period between them.Planned Final ArchitectureNew virtual server:CommServe only Receives the original CommServe hostname Receives the original CommServe IP addressExisting physical server:Remains as the MediaAgent Receiv
Hi together,In Veeam, there is a feature called "Secure Backup" which is a service for DRP audits (backups recoverability is tested). Does anyone know this feature and can tell me if there is a similar function in CommVault?I have not found one yet (Version 11.24.94).thanks in advance for your answers and best regards Pascal
Just wanted to validate this...I’ve been chatting with Arlie and trying to get a proper “list of steps” to add a new mount point (in an existing library) to media agent “A” and then to share that with Media agent “B”. All Media Agents are Windows. It seems the steps (not all from Arlie) are:Media Agent A: Add storage and mount drive (say L:\). Format Disk as GPT, and 64KB allocation. Media Agent A: “Share” L:\… using a service account as “browse/read/write”. The share is now like “\\A\sharename” Media agent B: Map that Share as UNC (“\\A\sharename”) as drive L:\, using the same service account. I presume also set it to “auto connect at sign-in” so the mount point does not go away on reboot. In Java console, choose storage library → Add Mount Path. Choose media agent A and drive L:\, Pick mount path and choose “Share” with Media Agent B and make it read/write. Looks like I need to input the service account/credentials here too. Additionally, I may need to select “Transport type: Regular
11.40 code - I have ran into an issue where the local break glass account is unable to be used when SAML is enabled. This apparently is due to the fact that the email associated with the local account is in fact in the IdP and once it detects that, there’s no way to “cancel” the redirect. Is there no way to disable SAML for specific accounts regardless of whether the email account exists in the external IdP?Since the email is a required field for all accounts and having a valid email for such an account makes sense BUT you have to have it syncing in order to actually authenticate and manage that mailbox, seems like a catch-22. Security prefers SSO. Plus if the external provider is unavailable for whatever reason, nobody, even the break glass account can login.I do have a case open with this but so far we haven’t found a solution.
Hello All;I found this topis: An I have similar problem in with Data Domain, in the logs I found taht StorageAcceleratorAutoDisabledUntiland i have a question:Where I can found exactly this keys on Linux and Windows systems? MediaAgent/StorageAcceleratorAutoDisabledUntilMediaAgent/StorageAcceleratorConsecutiveFailureCount I have installed on clients Media Agent and client can communicate with DD.
Hi All, what is the best way to backup windows server with dfs replication via windows file agent ?
Over the weekend, we started seeing errors in SharePoint online backups for all the tenants we backup with the error: “ Failed to validate any of the configured Azure Apps against the SharePoint Tenant Admin site. 1) Please verify the SharePoint Tenant Admin Url. 2) Please check the credentials and permissions for the configured apps. 3) Please ensure Custom App authentication is enabled on the SharePoint tenant.<br/>Source: xx, Process: SharePoint”From logs on the Access Node:CheckOffice365CredModern - Office365 app credentials incorrect : CheckOffice365CredModern - Error is: The remote server returned an error: (401) Unauthorized. What we have doneVerified the Azure App secrets are not expired Verified DisableCustomAppAuthentication on the tenant is set to false Verified Azure app API permissions: Microsoft Graph: Application.ReadWrite.All, Application.ReadWrite.OwnedBy, Directory.Read.All, Group.ReadWrite.All, Policy.Read.All, RoleManagement.ReadWrite.Directory, Sites.FullCo
Hi guys,If I want to achieve the best dedup efficiancy, I have to set the Max Open Files in the Commvault subclient(s) of an Oracle Instance to 1.Otherwise, RMAN will multiplex the number of files allowed into one channel / stream, which leads to poor dedupe ratio for the backups of this databases.Is there an option to influence the parameter of default subclient during instance creation when a new instance is discovered ?Setting the amount of streams and restricting the MaxOpenFiles might be beneficial when adding larger amount of Instances to the environment and where disk or cloud is the primary backup destination.rgdsKlaus
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.