Migrating Exchange Online Protection from EWS to Microsoft Graph: Post Your Questions Here
Share use cases, tips, and inspiration with your peers!
Recently active
Hello expertsNeed to restore deleted data, and user have no clue about the size of data, in CommVault as you know we can see the size of individual files, but not folders, for folders and sub-folders it shows 0 Bytes.So is there anyway to find that before we actually hit the restore and filled up any space.
Hello,I have deploy a dedicated Command center on RHEL 8.8 in 11.34 version.i tried to configure a CA trusted certificate on the server.i get error message when trying to connect to the URL with wget -p command :: 443... failed: Connection refused.i have added a pfx files (certificate size is 2048 and set the password + PKCS12 in the server.xml.restart the tomcat service.thanks in advance for your help.Regards,
HelloWe have a cluster with 1 primary and 3 secondary servers, dump backup works from everyone but log backups only work on the primary. What is the best practice for this situation?And if you can backup the logs only from the primary how will it work when the primary failovers?
Error Code: [18:183]Description: Failed with Oracle DB/RMAN error [RMAN-03002: failure of delete command at mm/dd/yyyy 14:35:15 RMAN-06091: no channel allocated for maintenance (of an appropriate type) ]Source: <client name>, Process: ClOraAgent Ora DBA gave the following lines to be added to script, but still it not helped allocate channel for maintenance type 'SBT_TAPE';allocate channel for maintenance type disk;Other instance archive log from other hosts are using same schedule where the scripts are placed in, they running fine. but this instance
Hello,it is possible to deploy a Command center in Windows OS into a Linux Commserve on rhel ?because i need SSO for customer’s authentication. Kind regards, Christophe
Error Code: [17:176]Description: Failed to create VSS snapshot required to run system state backup. System state backup is skipped. VSS error [[0x80042306 2147754758] The shadow copy provider had an error. Check the System and Application event logs for more information.]. Please refer VSS Event logs for more details.Source: <client name>, Process: clBackupI was asked by Server admin to answer/action following, which doesn’t make sense to me because I had have never to do this manually in past to stop VSS related error on windows file system backup.Even on the host having this issue started recently, but prior that there was no such error, The host in question runs win file system and sql level backup Question from System admin:“We need to know if that server is doing SQL backups with CommVault, this is to determine if VSS is trying to backup SQL (i.e. if CommVault backs up SQL, it should exclude SQL from the default Windows subclient. If this is not excluced, then CommVault will
Hello community,We are looking for a 2nd copy of our Azure workloads.According to this approach you can archive that via a GRS blob storage intend of auxiliary copy. https://documentation.commvault.com/11.20/configuring_replication_for_cloud_storage.htmlSo, let’s assume that we have MA1, primary backup server for Azure workloads in Availability Zone 1, with a GRS blob storage as primary cloud storage and a MA2 in Availability Zone 2 (for 2nd copy also with same GRS blob storage).In this scenario, how we will maintain the DDB to MA2 ? Or this approach is only for restore operations (in case of incident MA1)?Please for your feedback,Nikos
Hello Community,Lets discus about 2nd (auxiliary) copy in a Cloud Library.In case that need to have a 2nd (auxiliary) copy of on-prem Disk Library to a Cloud Provider (Azure), we have 2 options:Deploy a new MA to Azure, with its own DDB for these aux copies operations. Just configure the blob storage (also with new DDB) to an existing on-prem MA and start aux copies (without any additional MA deployment in Azure).Please for your feedback about these 2 approaches.With option 2, seems that you are going to save some cost from Azure MA VM, but what about optimization, performance and resource utilization?Please for your thoughts!Best regards,Nikos
If you have deduplication-enabled Storage Policies that are using an AWS S3 Infrequent Access tier or an Azure Cool Access tier (either directly, or via Combined Storage Tier configuration), there is potentially an opportunity to optimize your cloud storage costs by reviewing the associated DDB backup configuration.Noting that AWS Infrequent Access Tiers and Azure Cool Storage Tiers have a 30-day minimum storage duration, and that DDB backups are generally performed daily but only retained for 0 Days / 1 Cycle, it is more cost-effective to use S3 Standard / Azure Hot Access tiers for those DDB Backups.For example:100GB (DDB Backup) x $0.023 (S3) x 2 (accounting for once-daily data aging) = $4.60 per Month.100GB (DDB Backup) x $0.0125 (S3IA) x 30 Day Minimum Storage Duration = $37.50 per Month. For smaller environments it may not be worth the effort to change anything, but with our DDB Backups to S3IA exceeding 1.5TB, we are looking at an annual cost reduction of ~$6000.
Hello Experts, Our client cant communicate directly with Commcell. They go through media servers. As and when a new backup request comes, we open bidirectional communication between client and media servers for port 8400 to 8403. we would like to understand that when Backup schedule will kick off, which port will trigger to start the communication with media server and which port will help with data transfer. We would also like to know that once the data transfer is started, what will happen to the port which was responsible for data communication between client and MA.
AWS Cross account backup configuration.senario: having 3 AWS accounts to backup resources from Account A to a media agent in Account B that has backup bucket in account C ( account B & C are fine that I do backup account B resources as MA /AN/Proxy is here) , Account B IAM user is allowed to access resporces from Account A while configuring the commvault client for Account A backup can list the ressources from account B only though the account B user allowed to access account A , any Idea is that still viable option and supported ? ThanksSK
Dear friends,🌟I am experiencing an error during a restoration of an Oracle database out of place and would greatly appreciate your help in resolving it. Below are the details of the error: Error code: [18:183]Error Description: ⚠️Failed with Oracle DB/RMAN error [RMAN-03002: failure of restore command at 06/27/2024 15:56:41 ORA-19504: failed to create file "+FRA" ORA-17502: ksfdcre:4 Failed to create file +FRA ORA-15001: diskgroup "FRA" does not exist or is not mounted ORA-15018: diskgroup cannot be created ORA-15001: diskgroup "FRA" does not exist or is not mounted ORA-19600: input file is control file (+DGDATA/CTLUPFPRD/CONTROLFILE/current.62580.1172764597) ORA-19601: output file is control file (+FRA)]Source: btasdesdbora01, Process: ClOraAgent I would greatly appreciate your guidance and support in resolving this issue. 🙏Thank you very much for your attention and help. 🤝Kind regards,😁✌🏼
Hello every body I have commvault enviroment ( commserv : windows , and hyperscale X) The current version is 11.24.12 i want to upgrade to the version 11.32 what is the best practis for that Note : this is a dark. Site i cant have internet connection .The qustion here what is the steps and what is the roll back ? Thanks
We have more than 5800 deconfigured “client-less” vCenter based servers listed in Commvault which no longer exist or have data backed up. We would like to remove them and only keep what is actually still on the vCenters. What is the best practice for this sort of cleanup? We need to switch from subclient based backups to Server Plans.
we have done all in one server deployment on windows server 2019 ,and our security team has done some hardening manuallty , but they are not able to check the CIS Baseline/Hardening compliance foir are not able Apache Web Server and DB , what all are the security measures taken in 11.28 software especially for iis tomat appache and sql , we are not using CIS OVA image . is there anyway to check compliance for separate component
Hello Team,Due to the fact that the Commcell Console can no longer be used in FR 11.34 during a new installation (https://kb.commvault.com/article/82051), I am trying to get used to the Command Center.In Partner Support I often get the question: "Why are my tapes not getting free?" The best tool in this case would be the "Data Retention Forecast and Compliance Report".https://documentation.commvault.com/2024e/expert/data_retention_forecast_and_compliance_report_overview.htmlWhere can I find a comparable tool in the Command Center?I would have expected a new report with 11.34. I have not found a report on this topic in the Store either.Thanks in advance Joerg
Log command line(third party) backup is failing for SAP HANA server. Attached screenshotSYSTEM DB backup is running fine
Hello dear colleagues,can someone please tell me what to do if the Commvault services on the client no longer start? I don't know what happened, but the services on the client (see image below) no longer want to start. Is there a trick or a recommendation that can be used? When backing up the client, the following error message appears (attached picture below).
Hello All,, do you have any experience about over usage license ? actually we have implemented archiving for exchange which 7000 license, then now usage was 7371 .. Q : what will happen to the environment ? for archive and clean jobQ : is it any over tolerance for this cases ?
Have 5 media agents in our environment that need to be renamed which would include a different FQDN for the DNS and also new ip address. What is the best practice since some of these media agents also have DDB’s on SSD drives. Thanks
Hello,is it possible to use a fixed TCP port for the Appmanager, Jobmanager and Mediamanager? We have some trouble with an application on a server. Thank you and regards,Thomas
Team,I have setup several sub-clients to perform more parallel and faster backups. I have some sub-clients that no longer “discover” the VM’s that the pattern matching was set to.Given that, I have now disabled the sub-client schedule. I DID NOT delete the sub-client. Question: Since the sub-client is no longer running, will the default sub-client automatically pick up any VM added with the same pattern from the now UNSCHEDULE sub-client?
Hello All,One of customer wants to run SQL LiveSync from T-log backups. They have couple of question related to same. With “Stand By” option and running live sync continuously, at the moment when Live Sync is running the restore from a T-log, will any exiting queries to read the data from the target databases be affected? Can we put blackout window on LiveSync (Replication Job) ? Can we schedule Live Sync to run from 8 AM to 5 PM daily? If so, will it pick up all the T-logs between 6 PM and 7 AM to restore to the target databases as soon as we resume the LiveSync again ? Will there be any IOPs or network bandwidth issue when we run live sync for 4000+ databases at the same time?
Is there a better way to see Backup Tape statistics besides the Tape Library Growth report on the health page? I am being asked to provide the following:Tapes per week are we using per week?TB of space by week?Available tapes do we have new/old tapes?How many new ones?New tape consumptions over the next few weeks??I can get some of this out of that report but not all. I thought I would propose this to the community before I open a low level case with Commvault support. Thank you for your help.
/opt/Commvault direcictory it's reached 90 % .verity the /opt/commvault/iDataAgent/jobResults, do not find much space occupied. :/opt/commvault/iDataAgent/jobResults$ du -sh *217M 20 cvdccache15M CV_JobResults4.0K f8316f60ec2a509b69fb6b544aa71fa7.rtf0 Instance001_CV_THROTTLE_SHMEM_IN0 Instance001_CV_THROTTLE_SHMEM_OUT4.0K osc_config.xml44K SapHana But /dev/mapper/cvlt 5.0G 4.5G 565M 90% /opt/ commvault its reached 90%.any suggestions.
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.