Migrating Exchange Online Protection from EWS to Microsoft Graph: Post Your Questions Here
Ask and answer questions about your self-managed and on-prem software
Recently active
Hi,i have a worm tape that was aged.I will catalog the tape. The tape is moved to media by group → catalog. Then i said → all tasks → catalog.the tape moved to the tape drive and catalog starts….but then nothing happens. 0%. After a while the tape moved out of the tape drive.Do i make a mistake? How can i catalog the tape for restore data? ThanksDennis
Hi! Is there a way to check if media agent has on-going activity? Don’t see any API for job controller or media agent call that can be used. I’m struggling with automatic patching for backup infrastructure but want to avoid interfering with client backup jobs or stuck LTO tapes as a result of reboot in the middle of write. So want to check if media agent is in use in a loop and reboot if no job is actually running. Thanks.
Hi,Looking for some feedback from the community on how to proper address the below scenario.I have a need for separating a specific licenses into different chunks (or storage policies or something else). In other words, I have different departments buying end point users licenses for example; HR / Supply chain and each purchased 20. They want to make sure that there are free licenses once they need and receive reports on the available licenses for their area. Am I able to allocate a number of specific licenses to a specific storage policy? Can I allocate a # licenses to a CommCell Group and once installing those machines, we place them into a group which then consumes the license for that particular group?These departments have different storage policies. What would be the most appropriate way to make sure each department gets only what they purchased license wise? Thanks in advance
Hello everyone,one of our customers wanted to change the user for backing up his database via the Commvault WebUI. When he tried to do this, he received the following message:The user does not have [Use Plan] rights for the plans [MySQL-Database].The user [TSK-CV] could not be verified for the instance [BAV1]. Check that the services are online and with the correct user name and password.I checked the permissions of the Tenant Admin role and could not find any permissions that might be missing.Can you possibly help me here?RegardsThomas
I’m unable to backup SharePoint Online.Failed to validate any of the configured Azure Apps against the SharePoint Tenant Admin site. 1) Please verify the SharePoint Tenant Admin Url. 2) Please check the credentials and permissions for the configured apps. 3) Please ensure Custom App authentication is enabled on the SharePoint tenant (https://kb.commvault.com/article/63803). [Not available]I’ve configured this many time before, but apparently it recently became impossible to enable customAppAuthentication on new tenants.Set-SPOTenant -DisableCustomAppAuthentication $falseSet-SPOTenant : Updating DisableCustomAppAuthentication is not allowed anymore for new tenants. This is part of Azure ACS feature retirement plan as outlined in https://aka.ms/retirement/acs/support.The customAppAuthentication is still described as a prerequisite in the Commvault documentation, even for version 11.38:https://documentation.commvault.com/11.38/essential/complete_office_365_guided_setup_for_sharepoint_onli
I need to mark VM backup jobs with a quiescing error to be completed with the error job?
Hello All,We have Red Hat Openshift Kubernetes Clusters. I have two question1-we have some apps without PODs. Is there a way to skip them.2- We have some namespaces. They have no any object installed in. They are also failing during backup. Is there a way skip this error ?
We often note that file indexing jobs go to pending state with message:“Set pending cause [All of the backup agents are at the stream limit.]”Other jobs like backups and auxiliary copies are running fine at the same time. I have not found any setting which would change the number of streams used for file indexing.Any hint is highly appreciated.
Hello!While playing in my home lab, with some limited functions i have decided to play a little with Network Interfaces ip configurations etc. Since i have switched networks and addresation Commvault is not longe able to work In logs while trying to reinstal packages i do have this error: I have changed SQL configuration in this place - here is a new address.Commvault is installed Localy on same server as SQL. I have no access to WebConsole, CommandCenter or even Commcell Console. Is there any config file, or reg entry where i can check how CV wants to connect to by DB?I do not have much experience with SQL DBs. Im running on 11.36
Is there a way to Restrict Commcell Console and Command Center access only from the Jump servers IPs without affecting the existing backup operations? We have a multiple vCenter that is communicating with commvault to backup the VMs. If I create a firewall rule that will only allow access from the Jumpservers, would that affect the backup/restore operations? TIA!
HelloDoes anyone know how to disable the automatic startup of the Hedvig services after a single node reboot? Disabling the CV services seems straightforward:But will this also prevent the Hedvig services from starting up automatically, or do I need to disable each of them individually?hedvigclogchk.service hedvigdthrottle.service hedvigfsc.service hedvighblock.service hedvighealthcheck.service hedvighpod.service hedvigmntcheck.service hedvigpages.service hedvigswatch.service Is there perhaps a cleaner or more efficient way to achieve this? ThanksMichael
Hi All, we have some vms with shared volumes. This is not support we know. But we have one question. We added scsi filter for all shared discs in the subclient filters so that only the local attched discs are backuped. But we still getting this event: scsi-1 Warning volume groups are not supported The job is shown as completed. Do you have an idear why the exclude is not working and the event vomes up ?
During V2C (VMware to AWS EC2 Cloud) recovery, the recovery operation was completed, but the operation was terminated due to Complete one/error.Then, when you access AWS, the guest is created normally, but the validation fails and the guest is not runningThe target client is Windows 2019std, and the Commserve version is V11 SP36.The proxy server is V11 SP32.
Hi Community ,I’m planning to transition from using storage policies to plans, which are currently configured in our environment.While plans are modern and aligned with future cv direction, I’ve noticed some limitations in flexibility that could influence the decision to continue with storage policies instead.For instance, in storage policies, I can configure multiple copies — say, a Primary and an Offsite copy — and assign different sets of clients to each. For example, 10 clients to the Primary copy and only 5 to the Offsite copy, based on requirements. I haven’t been able to find this level of granular control with Plans. When a plan is assigned to a client, it seems all associated copies are applied uniformly. Am I missing something here?Another concern is around scheduling. If I associate 100 clients to a single plan with one schedule, does that mean all 100 clients will initiate backups simultaneously? In many cases, specific clients require tailored schedules based on business n
Hello Im having the following error:Error Code: [91:417] Failure Reason: VDDK thread timeout, possible VDDK deadlock encountered. [vm.srvfs3.vmdk-Failed to open disk ; vm.srvfs3_1.vmdk-Failed to open disk ; vm.srvfs3_2.vmdk-Failed to open disk ]. Can you help me how to fix this?
hi i am having issue nutanix ahv vm backup , when i start the vm backup with 6 vm in the sublcient , the proxy going un responsive, i need to switch off the vm and on it again, i tried to run single vm backup at a time , it worked ,when i tried multiple vm , proxy machine went down, i changed the reader to 1 and ran the backup success what could the be the issue
Hi Team, When I call the API below, I get the following output and according to this output, I think that the "enableDataSecurity":true information below actually shows the "Prevent Administrators from viewing or downloading your data" option in the CommCell Console interface. I checked it comparatively.However, there is a situation like this. In order to get this information, I need to get the clientId information for each notebook and get it one by one for each client.Since I backed up a lot of notebooks, it is not possible for me to do this one by one. How can I query all the notebooks in my system and get the "enableDataSecurity":true information? API BOL: https://documentation.commvault.com/2024e/expert/rest_api_get_client_properties.htmlAPI Call: GET <webservice>/Client/{clientId} HTTP/1.1 Sample of Output:"clientSecurity":{"enableDataSecurity":true,"clientOwners":["0ber0n"]
Before posting I reviewed the previous thread but it appears that this is from over a year ago.Need to report some documentation pages that are incorrect but I cant submit a feedback for that particular link because it is under “Expert” and support told me to raise a CMR which seemed not to be the right approach for a documentation review.What is the proper direction for customers to request for a documentation review/fix? Thanks
HI together,we are currently using a storage-policy that has an incremental storage-policy attached (for the incremental backups).When we created a plan this kind of setup is no longer possible via Command Center … but it was possible to attach a different (base) plan for the incremental backups via the Commcell Console. (11.32 and 11.36).Is this only working because we are on the lucky side … or is this intended? Is there any ”plan” to attach incremental “plans” via Command Center?Best regards.Michael
Hello Commvault,To restrict restore operations to Commvault users, I see that there is the “Browse and Restore” Role with following Permissions:There is a requirement to have separated permissions groups / users for restore:- VMware VM restore- o365 Exchange online restore- OneDrive for business restoreIs this possible? Please for your feedback,Nikos
Hello Team, When I get the json payload from the “Equivalent Api” option in Command Center, I see a GUID parameter. What exactly is a GUID, what does it do? In the example below, I can add a VM named vm1 to a VM subclient without a GUID and the backup works.In this case, is there any harm in using it without a GUID?{"content": {"overwrite": true,"ruleGroups": [{"matchRule": "ALL","rules": [{"type": "VM_NAME","condition": "CONTAINS","name": "vm1*"}]}]},"filters": {"overwrite": false},"diskFilters": {"overwrite": false}}
Dear Commvault Experts,Could you please help us troubleshoot the following error message, as it is not covered in the Commvault documentation:Error Code: [39:218]Description: Unexpected NDMP error communicating with tape server Issue Description: The NDMP backup is running very slowly (approximately 3 MB/sec) and then crashes into a pending state with the error message above.Do you have any experience with this issue?
Hi,I have a problem when i’m running backup copy for backup vmware. The message errors is “Atleast one of the backup copy jobs associated with this workflow has failed or failed to start.” can you help me for solve it?
Hi, Can anyone help me with this error?Error Code: 22:3257Description: Failed to prepare snapshot... [VendorId [VMware] for device [/dev/sda] is not matching for Nimble]
I stopped commserve server last friday. I started it recently,but it was in the following state:( Time appears to be forwarded by 2 days 16 hours 52 minutes 4 seconds. ) I click “Yes” button, but not start.Next…. I enter “はい” and click “Yes” button , incorrect prompt errorEnter "Yes” and click “Yes” button same error.I think this problem occurred display language How to change Commvault Process manager language? commvault 11.36.49 env.
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.