Migrating Exchange Online Protection from EWS to Microsoft Graph: Post Your Questions Here
Ask and answer questions about your self-managed and on-prem software
Recently active
Hello; I trying configure access to vcenter like this:https://documentation.commvault.com/2024e/expert/configuring_access_to_vcenter_server_on_port_443_using_port_forwarding_gateway.html And I have error when connecting to vcenter, when looking some problem, logs, how troubleshoot this configuration? Failed to connect to vCenter server [127.0.0.1:9101] as user [xxx] from access node [xxx-ma01]. [Error: SecureChannelFailure (Authentication failed because the remote party has closed the transport stream.)] CV 11.36.45
Im having a bit of an issue understanding how to backup proxmox VE,When I go to add the hypervisor I get the following errorI click that link and it gives me a commvault download that I ran and the services started, yet after an hour the same message appears, any ideas what I should check?
Hello team,The task: Test a subclient backup, but not immediately but at a time specified by the customer.The basis is a PLAN to which hundreds of clients are assigned, so it should not be changed completely. In addition to the plan schedules, I have also found the option of starting a backup immediately.The possibility to schedule this backup as a one-time backup is missing Commcell console is unfortunately no longer an option for new customers. https://kb.commvault.com/article/82051Can you help or do I have to set an alarm clock in the future to test a backup?
Hi I have added the instance server with a subclient database. When snap management is enabled in the subclient, it does not detect the Array—Nimble. I have checked the passkeys.Array is not detected even after adding the array in snapshot management box
Hello everyone,our DBAs are currently in the process of consolidating our Oracle databases onto new ODAs.These have HA capabilities with two nodes each and shared storage underneath.We already have a single node ODA for a while and we are doing regular Oracle agent backups on it.For the new HA ODAs the plan is to set up databases on fixed nodes and only switch to another node in case of an issue.So under normal circumstances backups will be just fine running directly from the node associated with the database. I was wondering if there is any possibility to set up this kind of HA inside Commvault?As far as I understand from my DBAs Oracle RAC is working a bit different with active-active configurations and is therefore not a suitable solution in our case. Maybe someone has a similar setup to share their experience with ODAs? Thanks in advance for any advice!
Dear Vaulters,Need your support. nowadays we are moving vm backup from tape to HSX and some how index restore jobs initiated trying to restore big data apps backup from exported tapes which led these jobs to fail. One More thing: The initiated jobs are for the old SP index server not the new one. In your point of view what can be the root cause for this?BR
Hello community,I want to move all the associated media from one old tape library to exported media in new tape library Do you know how can I do that with script or command ( maybe in qoperation) Thanks!
Hi everyone,One of our customers have recently upgraded their licenses to suscription model. All clear till that point. The thing is that also the are changing all the Commcell infraestructure (Commserve VM, MediaAgents and DiskLibraries). And due to this Commvault was installed on 2009 we have decided to perform a completely fresh install of the Backup environment using the new hardware and the existing licenses.We are not planning to migrate backup JOBs, old (current) Commcell will be just used for restore purposes of historical data, we will keep the VM a physical MA and a Tape Robot on old environment to perfom those historical restore.The question is: Can we use the same CCID & and license file on the new environment. In case not do you know what’s the proccedure to perform this change so we can move the suscription license to the new environment and let the old one (current) whitout licenses&support.I have checked the following KB of the documentation but none of the expl
i have an on prem nutanix file share , which is having primary backup copy to on prem disk library i have a cloud library configured in the commvault ,i would like to configure replication for this to azure , in azure i have a windows server ready, we are taking source backup to on premise, i dont want to do the replication from primary copy (disk lib) . instead replication should happen from cloud library i created a aux copy under storagepolicy and associated only this source , and while creating replication group i selected this cloudcopy, is this the right approach, now to the primary schedule is every2 hour and daily synthetic full , and aux copy job is always running , and i dont see a replication happening , does aux copy need to finish comptly for the rplication ?
Hello Community,After upgrading from version 11.32.81 to 11.32.89, the WebConsole is no longer accessible. I see the following error messages in the log: 1 03/13 11:05:11 WARN ServerBroker:?:? - Invalid response returned: 500 1 03/13 11:05:11 ERROR DefaultHandler:?:? - Web Service error: web service returned an unexpected response commvault.web.core.net.ServerException: INTERNAL_SERVER_ERROR1 03/13 10:49:33 ERROR LogbackConfigBase:?:? - Error while reading properties from global params (no similar errors will be logged unless the issue recurs after a successful read) commvault.web.core.net.ServerException: INTERNAL_SERVER_ERRORWrapped by: java.lang.Exception: Failed to retrieve global configuration properties using global params API Does anyone have an idea what the problem could be?
Good day allI have a customer who wants an VM LUN to be snapped every 4 hours and kept on the storage array for 8 days.We have disabled the Backup Copy option as we don’t want a copy going to the Maglib.What we’ve picked up is that the snapshots don’t clear off the storage array after 8 days as they are waiting for a the backup copy job to run.We do take 1 nightly snapshot and back it up to the Maglib, but that’s using a different plan. Is there a way Commvault can expire those snapshots on the 8 day plan without a backup copy being run?Thanks,Mauro
Hi Folks, we are getting scheduled reports fail I have looked around the forums and tried a few things but here is the last few lines of the ScheduleReport.log 14384 954 03/14 13:57:10 2568903 genReportsWebSchedule::generateReport() - Failed to get web console url for unsubscribe link14384 954 03/14 13:57:10 2568903 genReportsWebSchedule::generateReport() - Failed to generate report using any web console.14384 954 03/14 13:57:10 2568903 EvReportMgr::GenerateReportNonSecurity() - Failed to generate report for report type=[8012] task ID=[2568903].14384 954 03/14 13:57:10 2568903 EvReportMgr::disposeReport() - Nate Test Report : Report Failed14384 954 03/14 13:57:10 2568903 genReportBase::getWebConsoleUrl() - Could not find proper webconsole URL []14384 954 03/14 13:57:10 2568903 GetWebConsoleURLList() - There is no WebConsole available to proceed further14384 954 03/14 13:57:10 2568903 GetWebConsoleURLList() - There is no WebConsole available to proceed further
Hi folks we have Nutanix AHV here and we get a weird thing when Commvault tries to backup a VM with VTPM enabled it can’t find the VM“Please verify that the virtual machine still exists and that the host is in the connected state. If the virtual machine does not exist remove it from the subclient. If the virtual machine does exist reselect the virtual machine and re-add it to the subclient content.”The solution here:Works however Im just wondering if this is a bug with commvault or nutanix? who would I raise this to?We dont have that many Windows 11 VMs running so its more of a Can live with it
Hi, Is it possible/supported to configure Multiple Commserve setup one for Standby in same datacenter and another for DR in another Datacenter?If yes, please share the Books OnLine link for procedure.
I’ve been reading up on WORM but don’t think it’s the solution we’re looking for as I believe it is applied at the storage level. I would like to lock a single database full backup and the week’s incremental backups from being aged off or accidentally deleted.
Try to use workflow to create multiple subclients (around 10) backup task. Once previous job completed, the next hob will kick in automatically. However also would like to get each job status such as completed, failed etc. Is there a way to achieve that?Also is there any workflow example with some explanation. It is so hard to get workflow detail examples online. Thanks,North
Hi, is there a reason we are unable to remove default exclusions within a laptop plan? v11.38Any additional setting to change that?Thank you.greyed out exclusions...
Hi Team,Please I need help with the following question.Currently in our Commvault environment, we backup VMs and databases hosted on the Nutanix HCI platform. We have several clusters, prod cluster, database cluster, dev clutser and backup cluster, the backup cluster was configured as an object storage for the storage of our backup data. It has buckets configured for the different clusters being backed up. For each cluster, there is a primary and secondary library. We currently run daily incrementals, weekly fulls on Fridays, montly fulls and yearly fulls.We have aux copy job configured to copy data from the primary library to the secondary library. Extended retention was configured on both the primary and seconday library, for the primary(basic retention = 14days, 1 cycle, extended retention = weekly full for 30days, monthy full for 365days and yearly full for 1095days), while on the secondary (basic retention of 30days, extended retention = weekly full for 90days, monthly full for 73
I have restore user, using the webclient. And do not manage to find the oldest backupjob for a server. Have tried several servers and it is the same problem. The “General” part is not showing for the server. As an admin I can see this part an there is information of the oldest backup for the client there. So workaround would be to give all restore users the access rights to show the “general” part of the server information. But what right is this? Do not want all to users to be sett as administrators... We tried to go and show backup history, but this do not show all backups for the server either. Have searched this problem, and this might have something to do with change of index version. But stil. Oldest backup is from 2021, and all backups show up in the old comserv thick client. But in the webclient only backups as far back as 2023 is showing. I can manualy brows in the calendar and find the starting point, but you can not browse month by mont several years back, to find when first
Hello,We have some jobs that are old and should have been pruned but isn’t. Thay are in the state of “Reconcile_Backup_Pending. I see the explanation below, but what I don’t know is how the syncronization is done and when it’s happening.We are hesitant to delete the jobs manually, though no jobs seems to be dependent of them.Can someone explain to me.Thank you.Henke
Hello,I have following problem, when I run Auxiliary Copy and specify for example 4 streams, but only one stream is in use, sometimes more than one, but I don’t understand why and how to control it. At the same time server is not busy, there are free resources.Any ideas? Thank you!
Hello,What is the difference between the webconsole and the command centerWe are using Commvault 11.36.41I always heard that webconsole will be deprecated but it is still availablehttps://documentation.commvault.com/2024e/expert/installing_web_console.htmlhttps://documentation.commvault.com/2024e/expert/installing_command_center.html Thanks for the clarifications
Hello,I was reviewing the support matrix in the 11.36 documentation for the Linux file system agent installation and noticed that Red Hat Enterprise Linux/CentOS versions 5.x, 6.x, and 7.x are not listed.Does this imply that these versions are no longer supported? Will the installation of the 11.36 package fail on these clients?In previous releases documentation, such as 11.28 / 11.32 / 11.34, these versions were included in the support matrix Thanks
Hello community team,We have a new tape library Quantum I3 with LTO-9 Tape Units. The Auxiliary to Tape is running fine.Now we have exported tapes from our old Quantum I3 with LTO-8 tape units via the I/O slots and imported them into the new library via the I/O slots.The tape library sees the tapes, but it cannot read the content: No content found.I have already tried to run a catalog, but the catalog job shows no activity.It is noticeable that in the old library the barcodes are displayed with 6 digits, e.g. 002020 and in the new library with 8 digits, e.g. 002020L8.Does anyone have an idea what the problem could be and perhaps a solution? Kind RegardsFranz-Josef
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.