Migrating Exchange Online Protection from EWS to Microsoft Graph: Post Your Questions Here
Ask and answer questions about your self-managed and on-prem software
Recently active
Hello All,Does commvault support that , when I Create a local user in Commvault and force him to change his password on first login. Maybe there is an additional settings. I have serached on documentation but I could not find.The Audit Team wants this from us
Hi all,since I am still struglling to understand the procedure of Media Agent +DDB and Disk Library deletion I would like to open this thread and with your help summarize the proper procedure. Brief description of the situation: Disk Library and associated DDB - Contains no relevant data, maybe only some unimportant leftovers - Haven’t been used due to other available DDB stores and storage arrays. - Disk Library and DDB mount paths/partitions are in an offline state. Current state: - Old Media Agent is stopped and no longer accessible. How can we properly remove both the old DDB and Disk Library? Disk Library Deletion: Is it possible to delete mount paths that are in an offline state? If not, is there an alternative workaround? I assume that once the mount paths are deleted, deleting the Disk Library should be possible. DDB Deletion: Since the DDB partitions are also offline, can the "Retiring a Deduplication Database" script (https://documentation.commvault.com/2022e/expert/reti
Hello,I found this commvault exporter and want to use with prometheus. https://github.com/marcinbojko/commvault_exporter/blob/main/app/commvault_exporter.pyHow can i use this?
Hello Commvault Community,We have a scenario where we would like to separate an existing client in our Commvault environment into two distinct entities. Here's our situation:We have a SQL server that was originally on-premises and backed up entirely by Commvault. We've since migrated this server to Azure, but we're maintaining a hybrid backup approach: Azure Backup is now handling most of the server's data Commvault will be managing the SQL backups We'd like to separate this into two distinct clients in Commvault:An on-premises client (historical/inactive) for our legacy data and backups, renamed with the onprem location as a suffix. A new client for our current SQL backups with the same name without the suffix.Our question is:Is it possible to change the current client and its client identifier, so we can add the migrated client as new. It would be like a new installation using the same client name.Any guidance on best practices for managing this kind of hybrid scenario and client s
Hello All,We have a VM in a domain with the 1Touch Backups, if we want to restore the VM using 1Touch to a local workgroup in VMware vCetner and in case of connectivity towards Commserve from the local client, how can we tackle this situation to establish the connectivity between local client (without Domain) in local workgroup and Commvault Commserve.Thanks in advance. Warm Regards,Sravan Kondeti
Hi Team,As part of our organization's security policy review, I would like to inquire about specific features offered by Commvault regarding password management: One-Time Password Policy: Does Commvault provide a functionality that prompts users to change their password upon their first login or during a password reset process? Forbidden Password Combinations: Is there a feature that prevents users from using their usernames as part of their passwords, or any other configurable restrictions on password combinations?
We want to take a backup out of place, but we get the following error: Recovery operation failed to reach the specified PIT/SCN for this job. Please check the logs for details. Try to open database using sqlplus or submit new recovery job.
why mysql doest have option for inplace and out of place as other db has , i know you can choose other server or instance , but for every other restore option it doest show like inplace ,outofplace etc.. is there anyway we can do restore to disk as flat files mysql
Help me !!Suddenly, I can't back up data for my clients.I have tried to check the connections and found that everything is normal. All ports can talk normally. After that I uninstalled and reinstalled the agent but it still doesn't work. Please advise me where else I need to check. Description: Loss of control process SQLBackup.exe. Possible causes: 1. The control process has unexpectedly died. Check crash dump or core file. 2. The communication to the control process machine xxxxx might have gone down due to network errors. 3. If the machine xxxxx is a cluster, it may have failed over. 4. The machine xxxxx may have rebooted.
How do I create an event viewer type alert in the web console command center. The documentation I’ve review only shows how to do it if you have the java client version. We only have access to the web version.I’ve tried adding a Alert Definition, but there isn’t an event viewer type to choose from.
Dear community, I have a liveSync environment with 3 Commserve servers, After successfully upgrading from 11.32.59 to 11.32.69 , The sync among all nodes is OK but CS failover readiness report says that one node is not ready as the SQL version is not the same as the other nodes as below: Kindly advise me what to do to solve this issue BR
hello am finding this on opening command center please advise on that
Dear community,We need to configure the following components, in a Commvault environment that already backing up around 7,000 o365 users.Commvault Compliance (Legal Hold & Classification) Commvault Risk Analysis (Indexing)According to the documentation, in order to achieve that, we need to add the following Commvault components:INDEX for data classification plan (Case Manager) INDEX for data classification plan (Sensitive Data Governance) Content Analyser So, the question is if make sense to have only 1 X MediaAgent for all the above components (example D16ads_v5).1 INDEX for both Case Manager & Sensitive Data Governance data classification plans and same MediaAgent could be also Content Analyser.Please for your feedback.Best regards,Nikos
Hi everyone,What impact will enabling WORM Storage Lock with full proof have on disk space before and after its activation?Thanks.
Dears I have many tapes kept for only one un-aged jobs and I plan to perform tape refresh on specific tapes picked manually.When I try to enable media refresh on storage policy copy level I see the parameters for auto picking tapes.How to bypass these parameters ?
Hi everyone,I activated compliance lock on a storage policy, which prevents me from deleting any backup data linked to that policy. Afterward, I created a new library & Storage pool with a different storage policy, but I'm still using the same subclient as before. Given this new setup, why am I still unable to delete backup data after backing up new content?Thanks.
Would you add the ability to check multiple folders in different drive letters of the same server to restore from using Command center ?
Hello, I already perfomed SP to PLAN migration but I want to know the difference between :creating a new server plan or converting an existing SP.Is there some limitations when converting to plan instead of creating a new one ? Thanks !
Hello i would like to know when studying for CommVault Engineer Course is it best to study onsite or Virtual and do they differ in prices and if it is in Kenya and is onsite where do the classes occur
Hello,In one location i have two MAs(media agents) with local storage, each MA has:1. SSD storage for DDB (two disks in RAID1 array), single logical disk2. HDD storage for library (multiple disks in RAID6 array), single logical diskSo, I have two options:A. Create two Deduplication storage pools, one per server and manage how agents are spread between those pools manually. With this approach I'm familiar on practice, it is not very convenient to mage such setup. But i clearly understand how jobs and clients are spread between MAs and what happens if one of servers will fail.B. Create one big Storage pool with both MAs in grid, library paths will be shared between MAs using DataServerIP transport in read mode, pool will have common DDB with two partitions(one per MA). I'm not familiar with such setup and don't know potential downsides.So, questions regarding option (B):1. How agents and jobs are spread between MAs? How Commvault makes decision which local storage path to use, on MA1 or
Commvault Vmware 7 backup missing /opt dir contents (possibly others). I discovered this while trying to restore files (guest files) . I then did a full vm restore out of place and the files are not there uner /optThis is a serious issue haw can i ensure all files are backed up? I did for a full backup still same issue
Hi Commvault gurus! I have the following question. We need to test disaster recovery situation when loosing all infrastructure and having only tape backup available. Then, which option we should choose in CommServe Recovery Assistant - staging or recovery? As said, we just want to simulate disaster recovery situation and try to restore CommServe and couple of client in order to be prepared for such situation.What is the difference between Staging and Recovery option? I know, that when using Staging, all Backup activity is disabled, but of course it could be changed manually, couldn’t be?Is there any other pitfall, we should keep in mind? Or any other best practice guidelines supporting following:https://documentation.commvault.com/v11/expert/testing_commserve_failover_using_disaster_recovery_dr_backups.html - it is fine study material, but let’s consider we lost all infrastructure, we have just only the tapes with backups :Dhttps://documentation.commvault.com/v11/expert/testing_commser
Hello,Backup of “Analytics Server” fails with error:Cannot scan [[role:Exchange Index, client:commsrv]]Source: commsrv, Process: FileScanI tried:Create new subclient but fails to browse the for content. Installed “Exchange Agent” on the CommServe server. Check the logs for more details
Hello Commvault Community,I'm trying to backup PostgreSQL with FSBased backup, somehow it failed at 74%. When I checked the log, it shows that there is invalid archive log directory (Log file attached). In our PostgreSQL.conf, we are using bash command in archive_command row. I also configured the postgres instance in Commvault using the path from archive_command bash file. So the path to archive log should be correct.In looks like Commvault managed to transfer data but it failed to stop the Backup Query.Please advice. Thanks in advance.
Hi together,in oine of our project we have the need to execute Exchange Single Item Recovery on a regular base. Due to this requirement we have to create a recovery point … but this takes very long (1 hour+).Is there any possibility to create a recovery immediately after the backup … or scheduled. Just to be prepared for the next single item restore?Thank you.Michael
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.