Migrating Exchange Online Protection from EWS to Microsoft Graph: Post Your Questions Here
Ask and answer questions about your self-managed and on-prem software
Recently active
Hi there, I would like to ask how it is possible to re-associate the NDMP client with a newly added NetApp storage array. There is no option to do it—I can only add a new array to the list of available arrays. What am I missing?
Hello All,I have a lot of entries in “Subclients without full/synthetic full backups” tile in Health report which are file arcihve job. AS you know archive jobs are forevery Incremental backups. How to solve this issue ?
Hi,I want to add to all Commvault servers (Commserves, media agents etc) dedicated second interface and VLAN to have managament network (ssh, RDP, webconsole and java console) with identity access. Then restrict default interface to allow only backup traffic.Do I need to do anything on Commvault level in this case? I’m not sure if login to java console / web console to Commserve will work on the second IP / hostname out of the box (because login to actual hostname will be blocked).
Good day I'm trying to integrate Cache Database Backups according to Commvault recommended solution.https://documentation.commvault.com/2022e/expert/intersystems_iris_cache_database_backups.html The Cache DB - Located on a RHEL VM(v8) - Running on a VMware Environment. - Has OpenTools installed. vSphere 8.0.2 23319993 ESXi, 7.0.3, 19193900 Commserve - 11.28.102 Media Agent (Windows 2022) - CV 11.28.102 FREL - 11.28.102 I began by reviewing the documentation:https://documentation.commvault.com/2022e/expert/creating_virtualization_client_for_vmware_vcenter_02.html The vcentre portion was already configured:With the MA as an access node and the FREL Server is assigned. I created a new VM Group and associated the CACHE Server in question. Assigned to a new Storage Policy that I created prior. During the Backup Phase there is no credential issues when connection to the Vcentre via the VSA. Next I followed the following guide. https://documentation.commvault.com/2022e/expert/performing_b
Hi All, During backup with the file system agent, even though the jobs are in the completed status, Commvault reports many Failed Folders and Failed Files. The Optimized scan option is currently selected.Interestingly, the logs show that Commvault is trying to access locations that no longer exist physically. After changing to Journal, there were no such problems (there were no failed folders and failed files).After returning to Optimized scan, the problem appeared again.This is version 11.32 with new fixes. Looking for information about the scanning option in the documentation, I understood that Change Journal is used for the NTFS file system and most often when the Optimized scan option is unavailable, or the metadata database created by Optimized scan is corrupted. File Scan Methods for the Windows File System Agenthttps://documentation.commvault.com/2023e/expert/file_scan_methods_for_windows_file_system_agent.html Subclient Properties (Advanced Options)https://documentation.commvau
Hi,I am wondering if anyone has installed a CommServe with Live Sync on Windows 2025 Core servers ? Theses servers will also need Command Center so all the extras for that will need to be installed on the Windows Core server. Thanks
According to the documentation, we should enable the secure Lightweight Directory Access Protocol (LDAP) for additional network security with the external domain. Important: This can only be enabled when the external domain is configured to use the secure LDAP. If this protocol is enabled from the CommCell Console, but not configured from the external domain, the feature is not enabled.How Can I check if the external domain is configured to use the secure LDAP?
Is it really not possible to create or manage ad-hoc backup / restore schedules within Command Center?
Hi, Is it possible (or is it on the roadmap) to use github app credential during github authentication? As far i understand only personal access key is possible now? I was told by our github team that using app credentials is a good practice and allow us to use higher API limits. Thanks.
We are trying to back up a two-node MongoDB cluster. The discovery of nodes is successful and we are using the Nimble snap engine. After triggering the backup, we are able to see the snapshot being created on the storage. However, Commvault is unable to mount the snapshot to the host, due to the error mentioned. We tried mounting the snapshot manually to the host, but it failed with the same error. The iSCSI service on the nodes is active. -- “Failed to mount the Snapshot to the host - Failed to initialize CviSCSI library for iSCSI operation”
We are currently testing Postgres backup and restore in the context of the new Patroni cluster support in CV 11.36.While testing we encountered multiple issues which seem to relate to expected configuration settings on the Postgres server.For example when we tried a full cluster restore (3 node Patroni cluster) with the option to restore all nodes we get an “Error Code: [19:1109]” (we have case 250331-524 open for this already).Another issue we currently have is when trying to restore out-of-place to another cluster-client we get:Error Code: [94:92]Description: Configuration Files check failed on Node [DE9899SP9]. Please check pre-requisites for Full Cluster Restore. Error: [One or more errors occurred while processing the request. (ERROR_ERRORS_ENCOUNTERED.774), PostgreSQL configuration files are missing on node 'DE9899SP9'. Please check prerequisites in documentation for Restore to the entire cluster. (W32.774)] So regarding these errors and some other we got while testing I have the
Both Commvault AI and Commvault human support (human support seems to use copy-paste from their own AI) say that we need to re-add the Azure SSO configuration in order to renew the SAML certificate.This seems very inconvenient. This means I need to ask the customer to complete all the steps to create a new application with the correct details once more.Is there no way to renew the certificate and upload it to the existing Azure SSO config in Commvault?
Hello,According to this KB:https://documentation.commvault.com/2024e/essential/complete_guided_setup_for_active_directory.htmlWhen I click on configure, I get the error message, “User does not have access to the page.” And then the command center stopped responding.Configuring from the CommCell console is ok.The version is 11.36.52. The user is the admin.
When configuring authentication for a bucket using oauth, Commvault provides straight forward steps however when looking into gcloud parameters, what should be entered in the "REDIRECT_URI" https://cloud.google.com/iam/docs/workforce-manage-oauth-app#create gcloud iam oauth-clients create APP_OAUTH_CLIENT_ID \ --project=PROJECT_ID \ --location=global \ --client-type="CONFIDENTIAL_CLIENT" \ --display-name="My OAuth application" \ --description="An application registration for MyApp" \ --allowed-scopes="https://www.googleapis.com/auth/cloud-platform" \ --allowed-redirect-uris="REDIRECT_URI" \ --allowed-grant-types="authorization_code_grant" Thanks
Hello, we use cv11.32.35. Maybe anyone know where I can find a webreport which shows me the same information such as "admin job history" on commcell consoleregards Roland
Hi,I just update the MR from 11.36.41 to 11.36.49 by this flow:prod CS - instance 1prod CS - instance 2DR CS - instance 2and while I ran the update for DR CS instance 1 I’m getting the error: “Failed to established [COMMSERVE, DM2, WFEngine, CVCloud, HistoryDB, ...] database connection I have full access to CS DB and the user sqladmin_cv configure as sysadmin any solution? Thanks
Hi all, So I have a customer that has expessed interest in Azue AD (EntraID) backup. According to BoL (https://documentation.commvault.com/2024e/essential/azure_active_directory.html), only the following object types are protected: Users Groups Conditional access policies Enterprise applications App registrations Roles The customer is aking how to protect other objects, like devices, etc. Microsoft might create new object type at any time, why don’t we just protect all objects?
Hi (new account due to email change, but still the same guy here)!I have a customer which wants to know if besides SAML and AD/LDAP, OpenID Connect is supported as a user authentication method for Command Center.Does anyone know if this is possible and/of if it’s being considered/developed?Thanks!
Hello Last week upgraded to 11.36 and today I removed old sql 2019 but apparently you also remove sql services. Now the sql database doesn't start anymore. I still have an old installation of sql 2022 with commvault license should I just start a new installation and then use the same instance ID which is set to passive? Or what is best practice in this situation??
Hallo Team, when i got a Selective Copy policy for Monthly Fulls Is a eg 01.01.202* Full backup only a “Yearly Full” backup or is it also treated as a “Monthly Full” I am asking as it seems that i am missing the first Yearly Full on the Monthly Full copy
Hi,Commvault docs say that for Commserve DR I will require two Microsoft SQL Server agent licenses:“You must have two Microsoft SQL Server agent licenses, one for the production CommServe host and the other for the standby CommServe host.”But then the Licensing guide says the following:“Server data that is protected purely for the operation of the Commvault solution (CommServe® database, deduplication databases, CommServe LiveSync, etc.) will not consume instance-based, or capacity-based licensing. “Let’s say I run Commserve in ESXi host that is fully licensed for Commvault Per-Socket and want to use a standby Commserve in a physical device that does not have any Commvault license.I assume only “restores” will take place to the standby Commserve, and the SQL Agent license for the active Commserve will come from the license that covers the sockets for the hypervisor host. Also, data is purely for the operation of the CommServe Livesyc.So, from what I can see there is nothing I need to b
Commcell 11.36.491touch Linux iso 11.36.49 (DVD4_R11_B80_SP36.iso) I’m trying to virtualize a 1-touch backed up fileserver and running into a “failed to install grub” error message at the end of the process this is the disk layout i’m trying to restoreI have the client logs but I don’t know where to look (and also don’t believe it’s safe to upload as-is here)Any ideas?
Hello All,we have percona-mongodb with 10 nodes.Snaps completedsuccesfully. BUt backup copy fails as following. My commvault version is 11.32.76. I coudlnt not find details error on the backup copy logsError Code: [32:392]Description: Internal software error occurred. : [Mount failed:OS mount failed (MM.60614) (MM.-335352634)]Source: gbmnsp10, Process: MongoDB
Hi community,I’m working on script automation for our Rest API and I should renew my token evrey 30 minu using a refresh token, but when i generat a new token using powershell the new rferesh token include a specific caractère “}” that block my process to generat news token and auhtentification.Hve you any idea to fixe this error or to filter caracter when I refresh my token? Thank you.
Hi together,due to the necessary transition from Storage-Policy/Schedule-Policy to Plans, we are looking for a method to do bulk changes to the configuration (400x HANA, 500x Oracle, 100x Postgres ...).When we are using plan rules this seems to work, but in fact it does not. The plan rule is changing only the assignment for the subclient and not for the database instance.Example: Plan rule for Postgres should assign a derived planThe subclient is changed to the Derived Plan, the instance is not (completely) changed; here you find the Base-Plan that is “mentioned (sorry for this term, but configured would not be appropriate)” and the instance is listed as “not ready”.Qcommands (and therefore workflow) seem to have no interface to assign plans. So my question: How can I do a bulk change for database agents and assign a derived plan to the Subclient and the database instance?Thank you.Michael
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.