Migrating Exchange Online Protection from EWS to Microsoft Graph: Post Your Questions Here
Ask and answer questions about your self-managed and on-prem software
Recently active
I am currenting running 11.28 I have been running Office 365 / OneDrive backups for quite awhile now. With the Incremental forever methodology it ends up keeping backups far past our corporate retention. I would like to get these old backups to retire at some point. In documentation it mentions that there should be an option for a Synthetic full when starting a backup. I do not get that option. Below is a screen shot from my Command Center with no Synthetic full option Also a screen shot of the documentation. I would appreciate if anyone can reply with screens shots of there Command Center if they have the Synthetic option, and what version of Commvault software they are running.Thank you!
Hi,Running 11.32For DR backup downloads from Metallic \ CV Cloud.How do I change the CS Recovery Manager to a different account ? Can there be multiple CS Recovery Manager?
Hi all.Can anyone give me details of their config please.I have opened port 5432 between the CV proxies and the RDS instance but do I also need to allow ports 8400-8403 as well? I get this error (just edited out the names and ips)Error Code: [94:13]Description: PostgreSQL Database: [~Connection to Database Failed: connection to server at "x.x.x.x", port 5432 failed: Connection timed out (0x0000274C/10060) Is the server running on that host and accepting TCP/IP connections? ~] Data Backup Failed.Source: myCVproxy, Process: PostGresIfind
Hello teammates,Im looking for Commvault extra reports for o365 and I checked the “Office365 Retention Stats”.I'm trying to figure out what’s the point of this report, as the retention for o365 services are still only infinity! (version 11.34.38). Please for your feedback.Best regards,Nikos
Hello!Is there anything new going on with Microsoft and throttling?We are on 11.32.23 and we are getting the throttling message on individuals’ mail boxes.Been seeingThrottling from Office 365. Failed to process mailbox due to [EWS Error in enumeratings folders. Reason: Too many concurrent connections opened., Cannot open mailboxon several Exchange Online jobs lately.We have been following this:Best Practices for Exchange Online (commvault.com)We are using 10 streams on all our customers’ Exchange online backup config.Did Microsoft bandwidth become more restricted?I will lower one customer to 7 streams now, just to see what happens.But please let me know if there are any known issues or changes done on MS side.
Hi Team,I am seeing the below contents of the bucket inside a pool, apart from the data job of a VM backup to S3 Object cloud library.Can somebody please explain what all they would be ? Big Data apps and Index data ?
Hi,We are running standard streaming backups (configured in Command Center) for virtual machines. We have 3 backup copy destinations for virtual machines:primary site - disks primary site - tapes (monthly fulls) - extended retention secondary site - disksWe would like to configure and run Disaster Recovery and Replication jobs for some of our protected virtual machines to replicate them from primary site and create replica in secondary site. We would like to run this as periodic(daily) replication with VM - hot site type.What is a best practice in scenario, where we need traditional backup and also replica in secondary site? Only DR and replication jobs with longer retention or coexistence of backup and DR and replication jobs in the same time? regards,Przemek
Hello, I have some issue with restoring of 4TB from one client to another. It's taking about 9hrs to restore database from one client to another compare of 2 hrs of local restore.The backup of database using 10 streams so 10 streams will be used for the restore. The source and destination clients are on the same vcenter. Where should i take a look to find the issue of the restore ?
i have 3 aux copies to a storage policy , 2 two tapes and one to disk , but for all the aux copies are running under one job id , what setting cause this
Hello everyone,I am currently planning the migration of our CommVault solution from an On-Premise lab environment to Azure. Here are the details of our configuration and my questions:Current Configuration- CommServe: installed on a Windows Server 2019 VM- Media Agent: installed on a separate Windows Server 2019 VM- Two distinct environments: lab and production, each with its own license Planned Migration ProcedureI intend to follow the CommServe hardware refresh procedure, as detailed in the official documentation:CommServe Hardware Refresh Overview(https://documentation.commvault.com/2023e/expert/commserve_hardware_refresh_overview.html)This approach involves:1. A new installation in the Azure environment2. Migration of the existing CommVault databaseQuestions Regarding Licenses1. Are there specific steps to be taken regarding licenses during the migration?2. Will the licenses be automatically migrated with the database?3. I noticed that my lab license mentions the term "Production".
Im trying to restore tenant database to our HANA DR server but I’m getting Error Code 18:146 Failed to check and create tenant database. If doesn’t exist please create an empty tenant database and retry.I checked with the SAP BASIS consultant and confirmed that tenant databases do exist in the HANA DR server.I was able to restore the SYSTEMDB.Any help is much appreciated.
CS version : 11.32.73I am really wanting to disable this automatic workflow which is enabled by default.Delete client authorization Delete storage policy & so on. I could not find a proper method to achieve this, please help.I’ve only 2 user, admin & me (both my mail ID), still i am not receiving any mails triggered.
Hi Community, i am just wondering if i can pick a specific job within a Storage Policy to copy this to a Selective Copy only. For example i am having a job within this storage policy which is on Disk with retention of 15 Days. From time to time requests come to keep Data for longer than 15 Days ( lets say a year ) I don’t wanted to waste Disk space so a third copy ( Tape ) is in the storage policy as Selective. I wanted to select the job for copy to the Tape and change the retention only there. unfortuantely i can not find any way to pick the job and copy it to the TAPE selective copy
One topic that has come up lately has been, “When will Commvault Backup & Recovery or Metallic have Self-Service restore for OneDrive?”First off, we do provide b backup and restore for OneDrive (ODFB). But I wanted to get the community’s opinion on Self-Service restore specifically for ODFB.A typical use case would be: A marketing manager is sharing and managing collateral using ODFB and for various conscious or unconscious reasons a file or files gets corrupted or deleted. Now the marketing manager is freaking out.Now, let’s be honest, does the marketing manager have a real cause to freak out? Do they have the ability to recover the deleted files? Or, must a backup admin do it for him?The fact of the matter is that there are several different ways that this marketing manager can recover the files.Now those of you in the community, please keep me honest, PLEASE.Let’s look at the self-service options the marketing manager has:The first thing, the marketing manager can go to their f
Hello community,I am pleased to see that Commvault Platform Release 2024E (11.36) has been released for general availability!I would like to inquire about the optimal upgrade path from 11.28. Is a direct upgrade to 11.36 feasible, or is it recommended to proceed via 11.32 as an intermediate step?Please for your feedback!Best regards,Nikos
Hello, Is there a way to append date automatically to a VM getting restored every month through a scheduled job?Or is there a post restore option that can be used to automatically rename after the restore?
Does anyone know if it is possible to protect ONTAP S3 with Commvault?Only these solutions are supported in the official documentation: Cloudian S3-Compatible Object Storage Huawei OceanStor Pacific (formerly called "OceanStor 100D" and "FusionStorage") MinIO Red Hat Ceph Storage 3 S3 endpoints (SSL with hosted domain) StorageGRID object storage (S3 compatible) Pure Storage FlashBlade https://documentation.commvault.com/2023e/expert/30015_amazon_s3_overview.htmlWould it be possible to protect ONTAP S3 in some other way with Commvault? Is it supported in future releases?
Hi! I’m testing github protection. Repository part works well (it generates simple git clone script). Later it starts API call to get “issues” and “pull request” via API : 79957 13866 09/23 10:32:01 749 CGitHubOperations::AddPullRequestCommentsAndReviewsToFile(605) - URL [https://api.github.com/repos/ble/ble/issues/2121/comments?sort=updated&per_page=100][...]79957 13866 09/23 10:42:28 749 CGitHubOperations::AddPullRequestCommentsAndReviewsToFile(605) - URL [https://api.github.com/repos/ble/ble/pulls/743/reviews?per_page=100]Random production repo (~2500 commits) saturates hourly API limit for github enterprise : 588889 8fc75 09/25 11:15:13 5087419 CGitHubConnection::ExecuteRequestWithRetry(58) - The GitHub API Interface has reached the rate limit588889 8fc75 09/25 11:15:13 5087419 CGitConnection::SleepBeforeRetry(221) - API rate limit reset header:[X-RateLimit-Reset: 1695633798]588889 8fc75 09/25 11:15:13 5087419 CGitConnection::SleepBeforeRetry(230) - API rate limit reset time:[1
On Commvault version: 11.28.We have several VM’s that are being backed up by Commvault clients. If we had 2 datacenters in an active/active configuration (where VM’s could migrate/be migrated back and forth individually between the 2 datacenters), is there a suggested configuration (or a CommVault upgrade thus giving new functionality) to allow a moved VM to utilize the Commvault media agents at whatever datacenter is local to them? We don't currently use “plans” just old storage policies, and I don’t see a way for configuring a client in a storage policy to always choose a local media agent (in the DC its running in) to process the backup. I believe if we are backing up a VM using the Commvault VMware backup mechanism then we can just use a “local CommVault proxy” and the VM will be auto assigned to the proper local proxy when backups run, but I’m talking about a VM that we do not use VM backups for, ones that we use clients on (like when we backup up MSSQL/Oracle databases or just
i am getting the following error while restoring the AKS namespace in the same place.Synthetic Full backup and daily backup are successfulPlease do let us know the solution for the same
When I plug the 2nd ethernet card to take backup with commvault to sql always on which is running actively (isolated backup network) always on cluster fails What should I do to prevent this .I disable the backup network from the Failover cluster manager but I got no result
I am looking for an offsite copy solution. My environment consists of 2 media servers and 1 CommServe in a virtual environment, with Exagrid as backend storage. Is it possible to zone the tape library with the Virtual Media Agent servers? If so, could you please share the process?
Hi,I have configured VMware backup jobs weekly 6 days incremental and one day Synthetic full backup job.But i can see only incremental jobs without synthetic full. Commvault running version - 11.32. Please advise how to perform synthetic full in job level.
Hello Community, I’m currently migrating a old Commserve to a new hardware, which has different host name and IP settings, also with CommServe upgrading (11.28 → 11.34). So I have folllowed this page for the hardware refreshing: https://documentation.commvault.com/2024e/expert/commserve_upgrade_with_hardware_refresh_overview.htmlI used Recovery Assistant Tool when setting up the CommServe database on new hardware. Now it works fine. The problem is when copying backup files (CV_MAGNETIC) from old machine to new one, the size of file has expanded a lot (5TB → 10TB) on disk. I assume this is bacuase of using DDB. I have also copied the DDB content (CV_SIDB folder and icl_label.txt file) to the new machine, but with different drive letter(D:\SIDB → E:\SIDB). My questions are:What is the best way to set up the DDB in new machine? Can I reclaim the disk space after the DDB is running fine?Thanks!
Commvault docs say “If the mount path move job fails or is killed, you need to manually clean the data that was copied to the destination mount path.”Would not “Clean orphan data” do the cleaning?
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.