Migrating Exchange Online Protection from EWS to Microsoft Graph: Post Your Questions Here
Ask and answer questions about your self-managed and on-prem software
Recently active
Hello,Can Commvault automatically detect orphaned snapshots and perform their consolidation automatically without user intervention?Regards,Lubos
HiHow to do trigger a new ‘full’ for these three o365 Apps.That’s is -a new ‘entire pull down from Azure/o365 PS: I can do this for Exchange online through the Java console - but may have missed where its done for Teams,OneDrive etc
Hi all,We want to change the OS of our MediaAgent from Windows to RHEL for securtiy reason.Windows MA has network shared disk library, DDB and Index are in local drives.If it is possible, please provide any documentation of what are the requirements and procedure.Thank you.
Hi,We are trying to configure postgre backup for linux cluster which host postgre sql.https://documentation.commvault.com/2023e/expert/configuring_cluster_group_clients_for_non_veritas_clusters_unix.html’ What does shared cluster filesystem means ? Do it means which active/active or active/passive?In the Job Results Directory box, type the path for the job results directory. Ensure that the directory resides on a shared cluster file system. What about jobresults directory ,how this resource need to be configured in cluster?How the dependency of jobresults with other resources need to be defined ? What does moved filesystem means ? Unmount any moved file system because of the failover Please help to answer these queries.
Hello Commvault Community,Do we have any news regarding HCL Domino 14 support for Linux? I saw in another thread on Community that for Windows it has already been confirmed, for Linux theoretically too, but the documentation still hasn't been updated - Customers are asking for it and however, entries in the documentation are important in view of the regulation of companies' internal policies. Is there any date when this information will be updated? Currently we have encountered a problem with the “Discovering Databases” process, but this is the first instance of HCL Domino 14 database in the environment and for previous versions this problem doesn’t exist - hence my concern whether we should continue to integrate with Commvault if this version of the database is not officially supported.Thanks in advance Kind RegardsKamil
Hello Guys.I have backed up a linux file then I did restore successfully. Both of there is not any failure or skiping file. But there are 20000 missing file after restore. What clould be there ?backupRestore
Good Day everyone,we’re operating a remote location with a Windows-Server as a network-Gateway between Clients that have no connectivity to CS and Commserver. (Not the OVA)We proudly got our first unix SAPHana-Client operating in that remotelocation.We installed a lot of Windows-Clients so far in that remotelocation, which is why we we’re sure that our way would work with linux as well:- We installed the Client with the silent_setup which is available in the linux-package- After that we tried the following SIMcallwrapper: /opt/commvault/Base/SIMCallWrapper -optype 1000 -cshost commserveFQDN -clienthostname clientFQDN -Connectioninfo gatewayFQDN:8403 -user 'clientregister' -password 'password' -ClientGroup 'group that is configured to use proxy' however this does not work at all and we’re unfortunately unsure why:Successfully executed given operation.…SimCallWrapper failed. Please check SimCallWrapper.log under Simpana Log Files. Error [67109051]Simcall-Log Files state:31564 7b4c 10/31
how can i select a date of copy to be replicated while performing failover , considier i have retention set 14 days , i want to do a failover with 7th day data , i dont see any option to select the restore point
we have vmware vms hosted on HPE Alletra 9000 storage. Small vms are backed up using snapshot of the vms . The storage policy uses a global dedupe storage pool, so the current backups are copied to Hyperscale 1.5 storage libraries. the local snapshots disappear when the job completes.I understand that intellisnap backups can use the snapshot ability of the allatra storage array. We currently use multiple linux based physical hyperscale nodes as mediaagents which already have the mediaagent and vsa software built in.I expect that separate commvault subclients have to be setup in vcenter > vmware for each datastore that we would like to use an intellisnap backup? We have the alletra arrays configured in array management with all the mediaagents as access nodesMy questions are:1) would the sub clients would use the HPE 3par snap engine? instead of the vcenter2) Some datastores host several large vms, how can a subclient that points to that datastore process such a large alletra datast
Hello All,During the commvault deployment in linux darksite, in installing third-package RPMS, we are facing cvmssql.tar.gz package installation failure. Can any one helpp us here. I tried on a onlne server as well. Facing the same issue.
Hey all,Why would a random end user in AD show up as an associated user on a laptop that they have never logged into?The only backup data in that users profile is an Office Document Template. This user was also only added after the laptop was upgraded to windows 11.Does anyone have any idea why?TIA,J
We have several branch offices which mostly have only one server for different purposes.These servers are also used as media agents with standalone tape drives.Some of these servers have USB-sticks installed which are needed for licensing purposes.Unfortunately this seems to have an impact on the way Commvault detects the access path of the tape drive.For example the tape drive is usually accessible on \\.\Tape0.When a USB-stick is installed its access path gets detected for the tape drive e.g. \\.\PHYSICALDRIVE2.From the SCSI Scan it seems like the USB-stick is (virtually?) assigned to the same SCSI id as the tape. I tried configuring the drive without the USB installed, but after the next SCSI Scan occurs, it causes the access path to change again. Is there a way to correct this behaviour or stop new SCSI scans after the initial configuration?
Hey all,Got some questions around tightening up security in our Commvault setup, especially by reducing reliance on AD. A customer of ours wants to limit exposure, so looking for some practical advice if anyone’s tackled this before. Here’s what we’re thinking: Separating from AD-Connected vCenter: If we pull Commvault away from an AD-connected vCenter, any gotchas or issues we should watch out for? Trying to keep everything functional while reducing risk. Dropping AD for Authentication: They want Commvault running on local creds instead of AD. If anyone’s switched from AD to local auth, were there any surprises or smooth enough? Taking Media Agents Off AD: If we decide to remove the Media Agents from AD, what kind of trouble (if any) are we walking into? Making Backups Immutable: They’re keen on having backups that can’t be deleted or messed with until a set expiry. Any tips for setting up immutability in Commvault that actually works? Locking Down Admin Access: Finally, only
Hi guys, one quick question.NetApp offers the feature to lock Snapshots to prevent deletion of it without the need of an SnapLock Aggregate. The feature is called “Tamperprrof Snapshot”.https://docs.netapp.com/us-en/ontap/snaplock/snapshot-lock-concept.html?q=TamperproofIs this feature supportet by Commvault?Could Commvault handle/manage the retention/lock of the snapshots on the ONTAP-level?For primay snap and snapvault copies.If not, what would be the best solution to keep the snapshots safe from deletion → SnapLock? RegardsJulian
Hello,In may license report there is number of Virtual Operating Instances and Protected Virtual Machines? What is the difference between them?Best regards,Elizabeta
Hi,I’ve runned the ComvertDDBTov5 workflow on prim and ext ddb:s on one of our two sites.The workflow has completed both times and all phases in the workflow is completed.Now I get:Error Code: [62:2479]Description: Library [ZZZZ], MediaAgent [xxxx], Drive Pool [DrivePool(xxxx)12], Media[]: Deduplication Database is currently under maintenance. Advice: Please complete the maintenance operation (DDB Resynchronization, Conversion to Transactional DDB, etc.) to bring the Deduplication Database back online.Source: yyyy, Process: JobManager Do the workflow complete but there’re jobs still running in the background?If yes, Where can I see if there’re jobs still running in the background? ( I don’s see any related jobs in the commcell console.)
Dear community,I’m tasked to implement DB2 DPF database backup, When I reviewed the documentation and I wonder why it’s required to install media agent package beside DB2 Agent and what is the impact if i don’t install media agent ?Thanks for your supportBR
Is there a way for a user to search and show only the deleted files from a backup?We can use the show deleted items, but haven’t found any way to filter or search it so we only see the deleted ones. The deleted items also holds their original modified time. So cannot use time filter to see either.If there had been an optional column with state deleted/present this would have solved it.This started with a request from a customer that did not know exactly what the files were named or where they were stored.
Hi,Is it possible to install MA+VSA proxy as a docker container ?Has anybody any example of /opt/cvdocker.env?Regards,Lubos
when i tried kubernetes pods full restore ( include pvc ) .job always failed.there is no log. jjust windows commserver applications event.show IndexingService.exe crashed .any idea Version=1EventType=APPCRASHEventTime=133745940911373051ReportType=2Consent=1UploadTime=133747858601068851ReportStatus=100ReportIdentifier=bd270889-ec28-42ac-a85a-c7a9261d264eIntegratorReportIdentifier=04292e5c-4c3c-42a5-99f1-6640c109361eWow64Host=34404NsAppName=IndexingService.exeAppSessionGuid=000039a8-0000-000a-9447-d07e3929db01TargetAppId=W:0006e3e734f8aa1cfbb1c596af676e4f9f8b00000904!0000bbc3d4ebb567f0e0651639d30cc263a155d89f62!IndexingService.exeTargetAppVer=2023//07//28:21:09:54!3e533!IndexingService.exe
Hello Community, Issue: The Oracle backup completed successfully. But, the RMAN log gave an error as follows: "ORA-19502: write error on file '10684186_QUADMS_7024upnk_224_1_1', block number 11883521 (block size=16384)." Tried :conducted an examination and can confirm the there is no real I/O errors on the file system through the command "SELECT * FROM V$DATABASE_BLOCK_CORRUPTION;," which yielded no search results.verified the file system and storage have an ample availability of space.Question:If CV backup history shows as "complete successfully", does that imply everything is in order, even though there was an RMAN write error during the middle of the backup process?I'm also interested in understanding how Commvault assesses the integrity to ensure the restorability of the ora backup, even in cases where the process concludes successfully despite encountering several write errors during the middle of the backup. thanks
Did anyone configure DB2 Multinode client configuration for backup. Need assistance for installation.
Dear community, I’m tasked to coordinate with DB team to configure DPF backup for production databases,Can you explain the difference between TSA and DPF in configuration and what parameters to receive from DB team to configure backup. Thanks for support
Hello,I tried to look in the documentation for the list of system state components that are been backed up but could not find the documentation - (only for windows file system I found)what are the Linux system state components for backup ?can yo please attach the link for the documentation? Best regards,
We are seeing error “AADSTS50079” in a Teams backup.I read on the internet that AADSTS50079 means that MFA is enabled, but how is that possible with Azure apps?
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.