Migrating Exchange Online Protection from EWS to Microsoft Graph: Post Your Questions Here
Ask and answer questions about your self-managed and on-prem software
Recently active
Hello Commvault Community, I would like to ask you if you might know which setting or configuration is responsible for refreshing the information in the Index Servers properties in the “Health Check” column (from CommandCenter). All IndexServers are working and there aren’t problems with them, it's just that it shows an outdated Health Check and the question came up as to why and what might be responsible for it, to take an analysis of why it hasn't been updated. Enviroment version: 11.34.38 Thanks in advance,Kind RegardsKamil
We are backing up SQL database with TDE encryption. Could we restore the encrypted database to original server or different server without any encrypted key.
Hi Does any one know how to create a a SAP HANA Pseudo-Client in the Commvault Command center? I am using Commvault 11.34.36, and there it is not possible to use the Commvault Console even the manual are saying, that I shall use it. https://documentation.commvault.com/2024/expert/creating_sap_hana_pseudo_client.html
I have been asked several times, ‘why is the file system on my Linux VM client filling up with logs attributable to Commvault?’ and I am mystified because the VM has never had an agent installed.Has anyone got any suggestions a) why there are log files b) how I can limit them to n days, when the retention is only 31 days anyway?Thanks
We are try to ingestion job EV to commvault .After the ingestion jobs the mailbox items are seems duplicated i uploads to screenshot about this issue .Content index jobs was complated before but still have this issue
if we have warn site auto recovery group and performed a failover , and then fail back , does this delete the created VM in the destination site
media agent unresponsive during NDMP job start and later job failed with media agent not availble error. Diskliberary is also attached to this media server with internal drives. Our media agent is unresponsive on putty/ping whenever NDMP job schedule runs. and due to this we got media libready offline/online messages and later Jobs failed.After job failed/suspension , media server behave normally and runs other backup job smoothly like exchange/vcenter etc. This NDMP job was running fine since many months daily but issue started from last two weeks.
In our enterprise environment, we have a primary media agent we store the backups of all of our servers. Some of these are then copied out to Azure for cloud storage, all are eventually copied to tape, and then we have a completely separate media agent running a different OS than all of our other machines where we keep an aux copy of only the most recent synthetic full of all of our servers. Used to work great, and now is not. Pretty sure I know why, and I am curious if there is a better way to do what I am doing.Previously, we had the retention set to 1 day, 1 cycle which worked fine. We did the aux copy every evening after the main backups completed. After the aux copy there would be two sets of data for the last two days on the media agent until noon the next day when the aging job would run and the earlier day would be purged from the system. This is great when you have 18TB of data and 40TB of storage and you can fit two copies on the media agent. But growth is a thing, and sudden
We have 2 Commcell IDs and planning to migrate the data from old Commcell ID to New Commcell ID, tried to export the data from old Commserve but it’s prompting for the authorization code & share me the best practise for Commcell migration.And it will helpful to migrate the tape data also?
Does it required specific ports for SMTP & NTP configuration in commserve?For VMware do we required 902 & 443 ports bi-directional from MA & proxy to ESxi & VCenter servers?Required port details for SQL & FS from Commvault & Media agent?
I am unable to see any access node drop-down list on the “add the cloud account” page while adding the Azure SQLMI database to Commvault. CV version - 10.34.26
Hi team,Environment: Azure SQLMI is deployed on Azure. Commvault is deployed on an Azure VM within the same network as the SQLMI. A plan has been created to back up and restore.Error while backing up - 3196 5e4 09/19 12:08:55 24990 <SC: 22> 3196 5e4 09/19 12:08:55 24990 <SC: 22> main(236): -Info--: ============= Starting Backup Job. Job Id [24990] =============3196 5e4 09/19 12:08:55 24990 <SC: 22> main(238): -Info--: Command line: SQLBackup.exe BACKUP -j 24990 -a 2:22 -t 1 -d 10.1.0.4*jumpbox*8400 -data -jt 24990:4:4:0:0:29360 -idxma 10.1.0.4*jumpbox*8400 -cn jumpbox -vm Instance001 . "Focus Instance set to [Instance001]"3196 5e4 09/19 12:08:55 24990 <SC: 22> CSQLCommon::getServerTypeForBackup(2744): -Debug-: App ID [22] Commcell Id [2]3196 5e4 09/19 12:08:55 24990 DBBase-SQL() - <SC: 22> dbmethods.cpp:1398, DB Layer will use [Exec] access by default. Use SetAdminAccess API for on demand Admin access.3196 5e4 09/19 12:08:55 24990
Hi there,Do we have any blocker to prevent to use Linux as Media Agent (MA) or Access Node (AN)? Currently we have some Windows MA & Windows AN and want to migrate them to Linux. I'm not sure about Linux server can do backup / restore job for all type of resource like Windows or we have some dedicated config only work on Windows?
Hi Team,How to Create tape copy plan/Auxillary copy plan jobs in Commvault 11.34 using command centerBecause commcell console is not available in 11.34.28 version. Please share any procedure for configuring the tape backup plan /disk to tape copy jobs
hello guys,, i’ve problem when try to run intellisnap backup to Hitachi storage,, the error seems like this below : fyi, i’ve already configure the storage on array management.. but the erroe messages, tell failed to get array info.. maybe some has experience about it and know how to solve the issues
Hello community,I just tried to create a plan via the Command Center. Apparently you can enter everything as usual but when I want to complete the creation there is no response. So it doesn't switch to the overview of the plans. If I then go back manually, I see the created plan in the list with the status "Incomplete". I can't explain the problem at the moment and have therefore attached the logs from the WebServer.log and a screenshot. Has anyone here had this problem before and can possibly help me?Version 11.32.59 is used.Unfortunately I can't say whether the problem has only been there since the update to this version or whether it existed before. The last update was carried out about 3 weeks ago. --- End of stack trace from previous location --- at Microsoft.AspNetCore.Mvc.Infrastructure.ControllerActionInvoker.Rethrow(ActionExecutedContextSealed context) at Microsoft.AspNetCore.Mvc.Infrastructure.ControllerActionInvoker.Next(State& next, Scope& scope, Object& sta
Hi Commvault experts, I would like to ask how to change the active library controller for the tape library. Of course, I have reviewed the documentation (https://documentation.commvault.com/11.16/library_properties_configuration.html), but it wasn’t helpful in our case. Our new Media Agents have access to the shared SAN tape library, they can access all drives, and even auxiliary jobs are running through them. Unfortunately, we are unable to change the Active Library Controller under Tape Library → Properties → Library Controller → Change, because our new Media Agents are not listed there. What are we missing? In the Device Manager on the server's operating system, we can see all tape drives. So what could be wrong?
Hello - I am looking for advice on best practices on protecting data that is fairly static, gets updated once or twice a year( at most per quarter), but not on a consistent schedule. Also, looking to store this data in public cloud deep archive.
Hi Commvault experts, are there any caveats when moving 3 DDB partitions (all have different volume/disk H:,I:,J:) from one Media Agent to the new one? Has to be a new Media Agent added to the Global Deduplication storage pool before the moving of the partitions? The point of moving is to move DDB partitions from the HDD disk to the SSD disk, while moving to the new Media Agent server.And what about size of the new volume/disk for the DDB partitions? Is it just enough sum the amount of the Used Space on DDB Disks from all three DDB partitions? There is a couple of articles from the documentation about ddb moving/sizing, but I would prefer hearing examples from real life situations/experience rather than encyclopedic axiom…- Tell me and I forget. Teach me and I remember. Involve me and I learn. [Benjamin Franklin] https://documentation.commvault.com/v11/expert/hardware_specifications_for_deduplication_mode.html https://documentation.commvault.com/11.16/deduplication_best_practices.html#
Hi All,The below error is logged in during the Archive Log backup.Set pending cause [Subclient threshold condition is not met. The total available instance streams ([0]) for Backup is less than [log] threshold value ([1]).] The below is logged in the log file ClOraAgent.log.277451 43bcb 10/30 06:25:36 12141654 ClOraAgent::GetBackupUserRole() - Unable to connect as sysdba output = [SQL*Plus: Release 12.2.0.1.0 Production on Mon Oct 30 06:25:35 2023Copyright (c) 1982, 2016, Oracle. All rights reserved.SQL> SQL> SQL> SQL> ERROR:ORA-01031: insufficient privilegesSQL> SQL> SQL> SQL> SQL> USER is ""SQL> ]277451 43bcb 10/30 06:25:36 12141654 ClOraAgent::GetBackupUserRole() - alternating to sysbackup277451 43bcb 10/30 06:25:36 12141654 ::GetNlsLang() - fetching registry key NLS_LANG277451 43bcb 10/30 06:25:36 12141654 ::GetNlsLang() - registry key NLS_LANG not set therefore setting NLS_LANG to American_America.US7ASCII277451 43bcb 10/30 06:25:36 12141654 OraChild
What logs tell me when a client has been released, audit trail is not showing the information ?
Hello, we use cv11.32.63I have the following question: When I start in commandcenter a synth-full backupjob an incremental backup runs before. Is there any way to run only the synth-full backup without incremental backup? I only see this behavior when I start the synth-full backup manuelly. If I define a schedule policy I have a choice run incremental backup before, after or synth-full backup alone. regards Roland
Hello Commvault,In Exchange Online Self-Service, is there any way to remove the ability from end-user to view it’s Deleted Items?https://documentation.commvault.com/v11/essential/previewing_exchange_online_messages_and_attachments.htmlAlthough, from Administrator side, we still need the ability to view / restore also these Deleted items from all mailboxes.Best regards,Nikos
Hello,I have a Storage Policy with the disks and retentions shown below. The idea behind this design is shorten the time required to backup to the primary, then Aux copy(slower disks) can be done later. For jobs with a Full(day1), Incremental (next 20 days), I have seen the full and incrementals being retained on the primary and not aging after 1 day. I understand why as the Full and incrementals are needed to restore, but is there any way to age them off the primary as they will be available on Aux Copys. I have been manually deleting the jobs off the Primary as space starts to run out, but the next incremental job automatically converts itself to a Full backup. Any help or suggestions would be appreciated.Primary - SSDs 3TBs - Retention 1 Day 0 Cycle Aux Copy - HDDs 40TBs - Retention 21 Day 1 Cycle Aux Copy - Tape Storage
Does commvault make use of Multi-part upload to S3 compatible HCP/HCP-CS storage?If yes, what's the part size? Can it be modified at the CV ? Does it occur for both non-worm and worm policies? Are there any logs where the parts and upload-ids can be viewed?
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.