Migrating Exchange Online Protection from EWS to Microsoft Graph: Post Your Questions Here
Ask and answer questions about your self-managed and on-prem software
Recently active
Hello community, After we replaced the media agents in our test environment and the storage policies were redirected to the new media agents, I get the following error message. Description: The virtual machine collect file could not be uploaded to MediaAgent [cvmatapp06]. Unable to initialize connection to remote file cache.I've been dealing with this problem for half a day but can't find a solution. Maybe someone here can give me a hint. I had already replaced the media agents in production but didn't have this problem then.RegardsThomas
Hi,Is there any document (or KB) how to configure network at OS lever for Windows CommServe/Media agent with multiple NICs? Do we configure default gateway for every network interface configured or there should be only one interface with default gateway and static routes? Thanks,Radek
Hi folks, We are trying to set up a new commvault platform version 11.36.6 under Rocky Linux release 9.1 (Blue Onyx). No error reported during the installation.But when we tried to access the CommandCenter, below the interface that is shown from the WebBrowser : After reviewing services status, we found that both WebServerCore and MongoDB are down : From cvlaunchd.log we can see :19647 4cbf 08/27 12:11:44 ### checkServices() - WebServerCore is not running. Bring it up!19647 4cbf 08/27 12:11:44 ### checkServices() - MongoDB is not running. Bring it up! Trying to bring them up did not work as well. Any idea why services are not working ?Kind regards.
Has anyone seeing this case where when running a backup copy, VMs are mounted, but some of them end up “invalid” this failing backup copy and hanging around vsphere. We have to manually right click and select “Remove from Inventory then run another backup which then works fine.VMTools running latest version.Run a full on the affected VMs and it keeps happening.Had a ticket with CV which said that this is a VM issue, so wondering if the community has seen this before and have found a solution for it? Thanks
Hey Guys!We have a few tapes with only a small amount of data. So we want to do a Media Refresh. But the Library has only one drive, so Media Refresh wouldn’t work?Re-Copy could be another solution, but jobs from the source are already deleted and existing only on the Tapes with longer retention.So I’m sitting here and scratching my head what we can/should do with those 5 Tapes with only a small amount data, because we need scratch tapes, so thats why we want to copy them together just to one Tape.KRJan
Hello all!Hope things are rolling well! I do have a problem with Commvault Web Console. After we have upgraded CV version to 11.34.31 console is not working any more.This is a screen:After going to login page, WebConsole, AdminConsole or any other “subsite” still getting same error.I have restarted Commvault Tomcat service - still same error.This is how IIS looks like:I have also restarted “Consoles” from here, still same problem.If it be helpful those are few last lines from WebConsole log: 1 07/31 12:10:01 INFO LogbackConfigBase:log:81 - Retrieving configuration properties using global params API 1 07/31 12:10:01 WARN ServerBroker:?:? - Invalid response returned: 500 1 07/31 12:12:02 INFO LogbackConfigBase:?:? - 3 configuration properties have changed: 1 07/31 12:20:02 INFO LogbackConfigBase:?:? - Retrieving configuration properties using global params API 1 07/31 12:20:02 WARN ServerBroker:?:? - Invalid response returned: 500 4 07/31 12:27:34 ERROR
Hi Team,Could you please share any steps for configuring the 1-touch recovery of the Windows physical serverWe need to restore the physical machine to virtual machine Could you please share pre-requisition and procedure for this above
Hello Commvault Community, Is it possible to limit the number of sessions for virtualization backup (VMware) using a key or setting that will limit backup sessions per cluster, per host or per datastore within one large subclient? Such a need arose because in a scenario where a failure occurs on the hypervisor side and backups are launched from schedules, most/all jobs at once on development and production resources would fight for sessions (resources) at the same time, which will be problematic - limiting on the vCenter side may be inefficient. If it were possible to set something at the backupset or subclient level, it would also be good, because currently it is set so that practically every subclient is divided per cluster, which is inefficient at the moment and poorly manageable.Thanks in advance,Kamil
exchange 2019 backup ends successfully I see truncate logs but log folder keeps growingIs there a special setting to delete logs after backup
I have a user that has replaced a Linux client computer in Commvault with a new upgraded computer with the same name. I need to be able to restore backups from the original client to the new client but I can’t get the new client to show up in Commvault. When I try to bring it in I get the error “ Failed to get preimagemode xml file from client. Any ideas how to get past this error?
Hey Guys!If there’s no tool, i think it can be solved in the CommServe DB.I just want to switch a specific Agent, like File System/OES/Vmware to another client.Customer made some bad configuriations, and to fix it, i don’t want to reinstall/reconfigure all, which is a lot of work/time, and the biggest help for our problem would be an option to move (a double installed Agent/Client for the same Server, but can’t merge it because both have vm config. The old one has all the backup history, the new Client when reinstalled comes with a vmware client because customer created a new vm, but we need to attach the old backup history/configuration, to the new vm) an agent just to another client, which maybe can be just a little change in the CV DB. I’ve tried to google and search on documentation, but always get pointed to commcell migration, what is not our topic.Maybe you have some ideas for us, Thank you in advance!Kind regards,Jan
I’m trying to do a 1-Touch restore to a Dell R730. I have an iso generated via create_1tchbootcd.sh. I then attached the iso via the attach media feature of the idrac for the server. It boots and gets to grub just fine. Immediately after grub is hangs on this message.Trying to allocate 3315 pages for VMLINZ[Linux-EFI, setup=0x10b4, size 0xcf2878] Has anyone successfully booted a dell server via idrac virtual media with a 1-touch iso? Anyone know what might be going on here? The instructions say to use pxe but I’m trying to avoid that method.
Hey Guys!Additional 0365 Exchange backup which i want to configure. But regarding to the Index, i got the Error“Failed to create the collection with error [Cannot accomodate the [4] shards since only [0] slots are available”Can please someone explain to me what is meant by Shards? What are Shards? And if 0 available, can i increase the shards, or how can i fix that?And can this be related to an actual running DDB Verification Job?KR
I am looking for an API call to do an advanced readiness check. Specifically I want to select the options for the readiness check.
Hello,Can you please tell me if there are any limitations regarding putting multiple DDBs from multiple storage pools on a single NTFS volume, other than performance impact?Should each DDB engine of each storage pool be configured to use separate folder? Or single folder for all DDBs should be used on single media agent?Thank you!Br,Andrejs
Hi dears, I have some inquiries regarding index server and webconsoles hardware refresh. I have an index server consists of 1 node Need to migrate it to a new hardware with recent OS version and wi add another node for the redundancy. What is the best approach? follow the hardware refresh proccess for the index server then add the newer node - or add another node to the index server then perform loadbalance task to move the index data to the other node then remove the old node? - or add 2 new nodes to the index servers then remove the old node which will run an auto scale task and move the data to the new nodes?Q2. I have 2 webconsole with tomcat ssl cert applied on the servers , need to migrate the webconsoles to a newer hardware with recent OS.What is the best and easiest approach to perform this activity? This is a production email archiving environment.
Hi all,My manager wants to know the backup files list for a specific backup jobId via RESTful API through automation.At first, I thought it could be done using POST /QCommand, but I found out that data browse XML files cannot be run using POST /QCommand. To browse data, we need to use the POST Browse API.So I went to the POST Browse API documentation and used the following XML as a data payload for a Python script:<databrowse_BrowseRequest opType="Browse"> <entity _type_="0" appName="Windows File System" backupsetName="xxx_TEST" clientName="xx.xxx.xxx.xxx" subclientName="AUTO_xxx"/> <mode mode="2"/> <queries type="DATA"> <dataParam> <paging pageSize="4294967295" skipNode="0"/> </dataParam> </queries> <paths path="\"/> <timeRange fromTime="0" toTime="1722328554"/></databrowse_BrowseRequest> I want to browse the backup task for all of its directories and files. The paths are under
Hello,In documentation (https://documentation.commvault.com/2023e/expert/configuring_worm_storage_lock_01.html) I see note: “Associating DDB backups and index backups to WORM copies is not recommended.”Could you please say why, and what are consequences if I will do so?Br,Andrejs
Hi, after upgrading from CV 11.28.100 to 11.32.56, my customer noticed that the JAVA GUI is suddenly trying to connect to: ipm.commvault.com. From a security perspective, they would like to know: Why is it trying to connect to that host? What data is being sent? Can this be disabled somehow? Any suggestions?Thanks in advance!
Hello,I have configured Commvault to Protect AS400 and the progress of Backup is good it takes a few mins, but for restore operations it takes a time like 5 hours comparison to backup complete in 45 mins does anyone have some advice?
Hi dears, i had old configuration of live sync but the engineer has deleted the CS DR, when i deployed new Standby node but during the live sync configuration i have found that old standby node still visible in livesync wizard and a wrong info is exsit regarding primary and passive nodes based on troubleshooting and search i have found that there ares the below scripts to remove and cleanup the failover instances but i cannot find/download the scripts. can someone assist by providing a link to download the below scripts?RemoveFailoverInstanceClientPropCleanupStaleFailoverAssoc thanks in advance.
Hi All, i have an short question regarding the edit of one report. I try to change tha date format in the Replication Status - report. i opend the report clicked on edit selected the last syn time and edit the i changed the date to this settings. I saved the deployed the report. in the html view all fine. in the html mail and pdf mail all fine but in the csv export its not fine the csv report is not ussing the date formatter wich i choice. do you have an idear why ?
hi guys, i just replaced old MA server to new MA server - the library and access node of cloud apps. when i start backup job for teams, about 5 teams are sucessfull and about 1500 teams failing due to Failed to restore latest metadata files. Manual intervention required due to old or missing files. so i on the access node add “nSkipTeamsMetaDataCheck” - still same backup failing. on the commserve node i add “bShowTeamsConvertJobToFull” run teams backup job and issue persist. there is a CVTeamsBackupLog: 32944 4468 08/14 20:44:02 13920 Downloading metadata files from JobID=11955 for IndexingGUID [D90396AFX4D8CX40EAXBBE3X1E0DEB468560]32944 4468 08/14 20:44:02 11955 CvRemoteFileCacheClient::DownloadFiles Caught error for file [D90396AFX4D8CX40EAXBBE3X1E0DEB468560.zip]: [0xECCC0016:{CvRemoteFileCacheClient::DownloadFiles(1008)} + {CvRemoteFileCacheClient::DownloadFileFromServer(896)/ErrNo.22.(Invalid argument)-Error Code: RFCTransferRespType_Failure received for file [D90396AFX4D8CX40
VMWare Image of Commvault Software with 11.36I have downloaded and imported to the VMware ESXi ,Could you tell me the username & password for this VM? Regards,Li
We just received an alert that the sku for autoscaling is being deprecated. Is there a new one we can use, and I assume an additional setting to define the new sku. I will attempt to use the windows sku, but I fear it may be next in line for deprecation. One or more image versions within the plan commvaultlinuxfr32 from the publisher, commvault, have been scheduled for deprecation. As of August 16, 2024, you have workloads that are running on these images. These workloads will continue to run and will not be impacted. However, additional instances cannot be deployed after the deprecation date.
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.