Migrating Exchange Online Protection from EWS to Microsoft Graph: Post Your Questions Here
Ask and answer questions about your self-managed and on-prem software
Recently active
I need to create a custom client report. Could you please provide a SQL query for the Commvault CommServe database that retrieves the following information for all clients:• Client Name. Workload. App Type. Instance. Backupset• Subclient Name• Plan Name • Storage Policy Name• Backup Start Time• Backup End Time• Latest available Backup Date for each subclient. Job Status. Retention Until
I am currently exploring the option to use the workflow “Moving Clients from a Full Deduplication Database to a New Deduplication Database”I wanted to ask if I have to use this one, does thisReduce the primary record/unique blocks from the DDB I am moving away from? Follow up to question 1, does the primary record/unique blocks increase on the DDB I am moving to? is there going to be a re baselining happening? Do we need to do anything extra like run a full backup on the clients we are moving to new DDB once the workflow has successfully migrated the client to new DDB?Any other caveats or information on what is suppose to happen
How to Limit user access on Archived Message, for example on old outlook add-In with content store i was able to enable offline mode and cache only last 3 months. now this add-In deprecated for new outlook version. is there a way to control what user can see on his outlook, while if he wants to figure out all archived messages i can direct him to use web console. Thanks,
We have a plan to perform BW Development system refresh with production data, but production system is having data from 10 years which is unnecessary to have in development system. So here is my question,Is there any way to restrict the data of only 2 years from production to development during restore? Do you know about the tool SAP TDMS(Test Data Migration Server) used for required data transformation? in combination with commvault maybe someone have an idear ?
Hi Vaulters,I have 1200+ filesystem servers where daily filesystem backup is scheduled. Is there a ways to delete the files from the client machine automatically once the backup is completed (Only successful files).? I am trying new ways in automation and am stuck here. Can you guys help me out? Regards,Murtaza
Just sharing in case someone is having the same issue. You are not alone! LolSymptom: NetApp backups stuck in "SCAN" phase after upgrade to 11.40Thousands of Logs on proxy: Reparse point added to folder list, ReparsePoint=[\\CYR-A001\c$\CYRA001_E] Reparse point added to folder list, ReparsePoint=[\\CYR-A001\c$\CYRA001_E] Reparse point added to folder list, ReparsePoint=[\\CYR-A001\c$\CYRA001_E] Reparse point added to folder list, ReparsePoint=[\\CYR-A001\c$\CYRA001_E]Yes, I know C$ is not recommended, but it worked fine for 10 years before this upgrade.Took me multiple weeks to even acknowledge there is an issue! Still no resolution from support but meh.Workaround: Recreating the subclient (162 subclients, fun times!) Root cause as per support: Top-level content processing was enabled by default in SP38 to prevent synthetic full job failures due to empty backups. However, this change introduced an issue during upgrades when the Subclient content path itself is m
Hi Team,Could you please help me with a sql query which i can use to get a list of all the jobs present in a particular/specific copy of a Storage Policy. Request you to help me with this at the earliest.
Hello Commvault community, In one of our customer environments, we currently have a small setup with a dedicated CommServe (CS) and a separate MediaAgent (MA) handling Office 365 backups.We now have a request to "merge" the CommServe role into the existing MediaAgent system, effectively combining both roles on a single machine.I'm aware that it's generally not recommended to run the CommServe and MediaAgent roles on the same system, as per Commvault best practices, due to potential performance and scalability issues. However, is there any supported way to make this happen, especially in a small environment?Is this scenario technically possible, and if so, what steps or considerations should we follow? I would greatly appreciate your feedback, experiences, or any references to documentation that could help.Thank you in advance!Nikos
Hello,We received the other day the following notification from Azure about .NET 6, which concern our Azure VMs:.NET 6 will be removed from Windows Server 2022 Marketplace media on 13 May 2025I assume that after a simple Commvault FR upgrade to 11.36 or higher, the problem ceases to exist, without any manual / additional actions in Azure VM, right?Please for your feedback.Best regards,Nikos
Hello Commvault community, Our Security Department has requested information regarding the possibility of implementing a Multi-Person Authorization process before any download or restore operation of an Exchange Online mailbox.Is there an option available for this kind of approval workflow, or any recommended approach?(Reference: https://documentation.commvault.com/11.38/expert/authorization_operations_associated_with_get_and_process_authorization.html) I would appreciate any feedback or experiences you can share. Thank you in advance,Nikos
Hello community, We are looking for the best way to provide the Self-Service Portal experience to our end-users on mobile devices.I came across Commvault NOW, but I see that it is no longer supported (https://documentation.commvault.com/2024e/essential/deprecation_notice_for_commvault_now.html)Is there any alternative available these days, or is accessing the portal via a mobile browser currently the only option? I would appreciate your feedback and any recommendations. Best regards,Nikos
Hi,we have updated to the newest version an creates DR backups.But i can’t delete them. The folders and files are write protected. We tried to delete them with GUI, PS or cmd. But nothing. If we remove the write protection and open it again it is set.Any idea how we can remove the DR folders?RegardsDennis
Hello team, We used the SQL instance to create and customized some reports for our team and clients. At this moment, I am trying to create a report using the SQL instance of the CommServeDB to build a customized report. However, I am having some difficulty identifying the table or tables where I can retrieve the capacity used for each storage policy copy.Can you help? Thank you!Regards,Pedro Lages.
Hi Team, Currenlty i have 30 days Immutable (60 days Lock). i would like to increase to 90 days (180 days lock).DDb created every 90 days. Does below theory is correct and how much storage space i should increase? New DDB is created every 90 days if immutability sets 90 days. (Full copy each cycle)Required Total space: 390 TB x 3 = 1170 TB (180 days lock)Current space i have 784 TB. should i purchase another 386 TB?
We have configured WORM storage lock for NetApp storage Grid bucket. As per documentation, the lifecycle policies need to be configured on storage end to remove delete markers from versioning.We have retention for 30 days. Now the questions ->lifecycle rule to delete non-current versions after how many days ?->Doesn’t commvault clear the versioned objects after the retention period is completed ?->As per documentation, it was mention Deleteobjectversion permission is needed for Access keys.Does it means Commvault will auto delete the versioned objects after retention ? For a bucket with versioning enabled, you must have the DeleteObjectVersion permission to delete versioned objects. S3 Compatible Same tasks as Amazon S3 Commvault uses Compliance mode with object lock on S3 Compatible. Disable default retention when object lock is enabled or set retention days to 0. Additionally, you should configure life cycle policy to remove delete markers. https:/
Hi,we use V 11.36.65 and if i try to delete tape content from my tape library an email is generated to the admins. In this list my email adress is missing.Can someone tell me where i can expand the list?RegardsDennis
Our MongoDB is healthy and actively running, but its stuck in Not Ready state. We have two nodes mongodb - primary & secondary with Replica Set “rs0”We also ensured that we used correct DB Username & Password
i am getting Error code: [80:287]Description: Data for job [0] is not available in any Storage Policy Copy.Source: ict-mwp-mareg1, Process: SynthFull No Idea what this means can anyone translate it a google turned up nothing
Hello,What is the difference between Size on Disk and Estimated Valid Data SizeAWS team see a little more than 900 TB on the bucket Thanks !
how to generate a report shows the amount of data written to tape in a cycale.cycle can be where ever I run it. Thank you in advance,Amichay
I have been having a strange issue and looking to see if anybody around here has faced this before.MAs WS 2022, OS Firewall disabled, UAC Disabled, no AV Tools.I have a GCP Bucket Library that randomly goes offline in Commvault and when I ran a Cloud Test I get the following error via CloudActivity.log 4012 1b28 07/01 13:46:02 ######## [cvd] CURL error, CURLcode= 35, SSL connect error4012 1b28 07/01 13:46:02 ######## [cvd] Curl Error: 35, POST https://www.googleapis.com/oauth2/v3/token4012 1b28 07/01 13:46:02 ######## [cvd] CVRESTBaseRemoteFile::SetRESTErrorCode() - Error: Error = 440384012 1b28 07/01 13:46:02 ######## [cvd] CVRFGoogleCloud::SendRequest() - Error: Error = 440384012 1b28 07/01 13:46:02 ######## [cvd] GetRootFolderStatus() - Error: Error = 44038 There are no firewalls rules. MAs are allowed to go straight to the internet (Google Cloud). The library is currently online, two MAs accessing it, mount paths shared both with Read/White and soon after I initiate an AU
Hi all, I’d like to ask for clarification regarding the upgrade process of a Linux Media Agent in Commvault.When upgrading from an older version (e.g., 11.24) to a newer version such as 11.36.60, is it required to perform the upgrade locally from the Linux server, or is it possible to upgrade the Linux Media Agent remotely through the CommCell Console?Also, when preparing the installation media, is it necessary to download the full Unix media kit (e.g., 11.36_Unix.tar) or is it sufficient to use just the maintenance release package (e.g., 11.36.60_Unix.tar)?I’ve encountered the following message when copying to software cache:Copy hotfixes is skipped for [C:\temp\linux113660\11.36.60_Unix.tar] because the media is not available for it.Any advice or best practices for upgrading a Linux Media Agent would be greatly appreciated. Thank you!
Good day I am familiar with a Domain Name Change on a Commserve using the Name Management tool.I have Livesync enabled and just want to clarify how that option would work.On both Commserves I will add a DNS entry with the new domain name.When I run the Domain Name change, that change will update instance001 of the Primary Commserve. I assume that the 3rd page of the wizard will show me instance002 of the Primary and Secondary Commserves and I can push the update there.How would I update the domain name on instance001 on the Secondary Commserve? Does Livesync take care of that or is there another option I should use?I hope that makes sense.
Hi All, we are running SP32 envoirmoemnt and want to migrate to SP40. We installed an new windws server 2022 and downloaded the cv sofwtare but we cant install the commserve componenente. We picked all in one commserve advanced but there are no commserve componnents. After the SQL Server installation we get the window wich commcell do you want to join but we picked create an new one. and than directly that: One of my collueg means the fresh SP40 instalaltions are only possible under linux ???
Hello,Guys i have a problem with Cleanup with Quota, we set to start at 50% and stop when it became 25%.the mailbox limited with 2 GB and it was consumed by 59%.Archive job started then cleanup job started and finished when mailbox utilization became 10%. I believe the quota option not working while all the conditions are right. Please Help
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.