Migrating Exchange Online Protection from EWS to Microsoft Graph: Post Your Questions Here
Ask and answer questions about your self-managed and on-prem software
Recently active
Hi All,I currently have a few DDB Stores to run DDB Verification for the first time (Full) and they are quite large, so running multiple jobs would be quite helpful. So considering the statements below from the docs, I started 1 DDB Verf and specified 30 streams. Attempted to initiate a second one and it automatically goes into a queued state. My first job is only using 30, should I be able to run a second one in this scenario? What am I missing? “You can perform only up to 50 concurrent data verification jobs. Any additional jobs that you perform get queued.”“ By default, deduplicated data verification job uses 20 streams during Validate Data phase and 50 streams during Verify Data phase.”Thanks
Hello,Could you please suggest storage best practice configuration for Deduplication storage pool that will use 256KB deduplication factor.How should be configured disk library:1) Strip size to use for underlying RAID Volume? 64KB 128KB or 256KB? (unable to find any recommendations from Commvault)2) NTFS block size? In general there is recommendation to use 64KB. Is it still the same for 256KB deduplication factor storage pools?3) By default, the system uses 4 GB as the chunk size and 64 KB as the block size to read/write data from disk libraries. Should i change this if I use 256KB deduplication factor? Should I increase read/write block size?Thank you in advance!
All,I have the Threat Indicator alert enabled on my Commserve.I have a VSA backup that runs nightly and every evening it picks the same folder and flags it in Monitoring → Threat indicators in the Command Centre and it emails this alert to all. The particular folder it mentions every night runs some DBA scripts that are scheduled. Is there anyway to remove this files ie E;\DBA_Scrits or this VM from the Threat Indicator alert ?There is nowhere to edit on the Alert in the CommServe, I found the workflow below and ran it but still got an alert the following morning.
I’m attempting to restore folders and files from a Commvault file system backup to a test system. All the files and folders *appear* to restore properly but when the application (SQL Server in this case) attempts to access the files, I get:FCB::Open failed: Could not open file <path_and_file_name.ext> for file number 1. OS error: 5(Access is denied.).Error: 5120, Severity: 16, State: 101.When I compare the restored folder to the source server, I see the folder permissions are different. Is there an option to have Commvault restore the proper folder permissions while it’s running the restore?Nay help appreciated.Ken
Hi, I would like to know if there is a specific procedure for the removal of the Failover package on linux Commservers?Can I just disable the livesync feature and remove the package or are they some additional steps?Thx in advance
Hello, we are trying to conduct an Non-RAC oracle duplicate operation and are having trouble getting the destination instance to a state other than unknown. The instance is started in NOMOUNT mode. For the connection string, we are using the sys account which has sysdba priveleges. For the Oracle User, we are using oracle. We have password file on the server, associated with the database and that the REMOTE_LOGIN_PASSWORDFILE is set to Exclusive. When doing a script preview, this error is listed:Failed with Oracle DB/RMAN error [ORA-12528: TNS:listener: all appropriate instances are blocking new connectionsRMAN-03002: failure of allocate command at 06/02/2025 11:25:32RMAN-06171: not connected to target databaseI am not the Oracle DBA, so what could I ask them to check for the connection issue?Does the oracle user need something specific? How is the script connecting as sysdba without explicitly declaring in the connection string options?
Hello Community,I have 2 different hyperscale enviroments, and i would like to decomiss the old one and shutdown the servers. I have a storage pool and a storage policy with some large time retained jobs. And almost 95% of the library is freeI want to copy or migrate this data to the other hyperscale with his own storage pool and policiesI’m searchin through documentation and aux policies but i’m not sure is what i need if there would be some posts referring this topic, please could you forward me? Thx
Hi, Cannot delete media agent from Commvault. Server no longer exists and CV fails to delete it from itself. Can someone help out here? :) qcommand:qdelete mediaagent -m bu099svsa125-02gives error: mediaagent: Error 0x40000a4: Failed to Release license. (Failed to look up MediaAgent Library Configurations.)GUI gives same error.
Hi Team, We have an issue with one of our Aux Copies, which for reasons unknown has poor rates of throughput compared to near identical Aux Copies.I would like to see if anyone has an understanding of the values in the CvPerfMgr logfile so we can further troubleshoot.We are writing to a target Cloud copy. Other SP’s write there with very good rates of throughput (10 GB/Hr).My “problem” SP Copy is hovering around 300 GB\HR, AND we have a large backlog of copy data.I have checked the basics such as Q&I times, local server and DDB performance and I can’t see anything obvious. Q&I times on the Primary are ok (roughly 1800).Q&I times on the Secondary are around 630. CPU utilisation on both servers (we are using partitioned dedupe for both primary and secondary) is excellent (maybe 30 or 40% whilst Aux Copies and backups are running).So, i then took a look at the CvPerfMgr logfile, but I could do with some further information.I can see a reference t reader speed possibly being 1
Team,As we know , if we have to perform push installation of commvault agent . SSH from Commserver to Client should work . In my Env SSH works for some clients while not for others.Do we have any pre-check mechanism in Commvault where we can validate the client is ready for push-installation or not . This could be useful for automation checks. Thanks,Mohit
Hi, can someone provide or point me to a documentation explaining how to setup 1-touch for doing a BMR on Physical Windows server. The intention is to restore back to the same server/client.Thanks for any advice.
Hi,we have a media agent with a b2d library and we want to migrate this to another new windows system.After that we want to reinstall the “old” media agent and hold them for HA.What is best practise to migrate an existing media agent to a new one?What is best practise for HA for the media agents? One productive, one cold stand-by? Or what option do i have?RegardsDennis
Hello to all,In O365 Exchange Online restore operations, I've noticed a 'Show Deleted Items' button. The documentation states, 'When messages from previous backups have been deleted, you can show or hide the deleted messages.'https://documentation.commvault.com/2024e/expert/viewing_deleted_mail_messages.htmlHowever, its functionality isn't clear to me.I also tested deleting an email from a backup (following screenshot), but then I couldn't see it again, even with the 'Show Deleted Items' option enabled! Please for your feedback.Best regards,Nikos
Hi, during dr backup i get the follwing error: Failed to get log usage with error [100] for database [Troubleshooting] How can i shrink this db ?
Hello,I configured a Gitlab client (devops app). I entered the url (https) and the token.Commcell : 11.36.41Jobs return this error.Error code: [6:1206]Description: Get repositories failed for organization [] with error [].Source: "ClientName", Process: GitBackupLog extract2465835 25a02b 05/23 07:12:16 1049365 CVLibCurl::CVLibCurlSendHttpReqInternal() - failed to send http request2465835 25a02b 05/23 07:12:16 1049365 CVLibCurl::CVLibCurlSendHttpReqInternal() - curl-err:[SSL peer certificate or SSH remote key was not OK] http-resp:[0] url:[https://apr1gitlab.domain.local/api/v4/groups?top_level_only=true] server-resp:[_null_] resp-size:[0]2465835 25a02b 05/23 07:12:16 1049365 DistributedIDA::CMaster::handleEventError(1189) - 0x8007065B:{DistributedIDA::CMaster::initialize(513)} + {CVGit::GitBackupCoordinator::initialize(134)} + {CVGit::GitBackupCoordinator::initializeInternal(256)} + {CVGit::GitBackupCoordinator::GetRepoDetailsFromSubClientForGitLab(513)/Get list of repositories failed.
Hello,I've set up CommServe HA (live sync) on a backup location. I wish to disable the peer CommServe and remove it from the primary CommServe because the OS (peer site) has been corrupted. Is there a process for doing that?
VMWare Image of Commvault Software with 11.38.32 can't be running after customization with my password and IP address,please help fix it . VMWare Image of Commvault Software with 11.38.32Category: Virtual ApplianceLast updated: May 14, 2025File Name: CS-Linux-11.38-32.ovaSize: 17.20 GBSHA256 checksum: 57459081afdb39f93dabae8f7a3e5971e4523b97f6f0489fe529899d28fef413Author: Commvault
All,If I read the documenattion correctly, when a storage policy copy is disabled (unchecked Active) no backups can use the copy.I have a DDBbackup that is using that copy for it’s backups. The DDBbackup is for a Global DDB, the only copy using that DDB is the one that is disabled. When we disabled the copy we did not change the Storage Device on the DDBbackup subclient or removed the schedule. Is this functionallety by design or is considerd a bug?What do you think?Thanks and best regardsHenrik
For the past ~month I have been having intermittent issues with Search on BOL \ Documentation.Is this due to the ongoing work? Is it a known issue? When attempting to search from the landing page, an error is returned: When this occurs, I also note that the Search box is missing from the header: And the Additional Settings page is missing the search bar, and default results. Tested with Chrome and Edge. Have cleared cache, tested using In-Private / Incognito, etc.
Hello, Can a second instance of commvault be installed on SQL cluster on windows? Or are there any known issues with that? Thanks
Dear Team, We have recently deployed an IBM MSL3040 with an LTO-9 autoloader along with three tape drives. Media Agent 1 is directly connected to the first two drives. Media Agent 2 is directly connected to the third drive. The environment was running on Commvault V11 SP32, and backup/restoration operations on all three drives were working fine. Recently, we upgraded to Commvault V11 SP36, and after the upgrade, we are unable to use the only third drives for backup/restoration. rest 2 can use it for backup/restoration.Do you have any idea why this issue is occurring?Note: There is no SAN switch or zoning involved; all connections are direct-attached.We request your immediate support on this matter and truly appreciate your efforts. Regards,Mani D
As per the title, I am interested in understanding what triggers the automatic inclusion of the Storage Accelerator package during the software installation process, and whether or not there is a way to disable it?The following lines are pulled from Install.log, which show that the Storage Accelerator package is listed as a “required package”.Showing dialog : FeatureSelectionViewModel .......Already installed packages: [File System Core].Packages selected by user/input request: [MSSQL agent, File System].Required packages included by the installer: [Storage Accelerator].
We are currenty migrating our environment to plans and I wanted to make it easier to assign all our workloads to plans with the above mentioned app.I did import the app successful and the report is working fine until i hit the “associate plan” button which does nothing.No error, no progress indicator or anything else.I tried it with different groups, agent types and plans but nothing seems to work even after waiting for some time.So I was wondering: Are there any prerequisites for this app to work or is it not compatible with 11.36?
Scenario: We have been “pulling tapes” for years (literally opening the tape library and physically removing tapes, usually 60-80 at a time), Usually when they are full but not always 100% full. It was brought into question if doing this is going to have any consequences in (or to) CommVault as using “Export” for each tape appears to be the proper process. It appears “Export” on a tape triggers CommVault... to do some internal cleanup/workflow? and then it moves the tape to an export bay in the tape library for manual pickup. Note: Currently we do not re-use tapes, but soon we may be reusing them after their retention policy is met.Questions:Does manually pulling tapes out and not “exporting” them cause any issues in Commvault we may want to avoid? Is there something we may want to “do” for all the years of tapes we have not exported them? (like possibly contact support to do CommVault database cleanup/mark exported, etc.) If I mark for “export” 60 tapes all at once, but there are o
Hello Commvault Community,On one of the Commvault environments that uses gMSA accounts for authentication during MSSQL backup, we noticed that when upgrading from SP28 to SP32, the gMSA configuration was reset to a local account.Group Managed Service Accounts Overviewhttps://learn.microsoft.com/en-us/windows-server/identity/ad-ds/manage/group-managed-service-accounts/group-managed-service-accounts/group-managed-service-accounts-overview Using Group Managed Service Accounts for the SQL Server Agenthttps://documentation.commvault.com/2023e/expert/using_group_managed_service_accounts_for_sql_server_agent.html The solution has been tested and works very well. However, a problem occurred during the next upgrade of agents on MSSQL servers. To use this functionality, first of all, the Commvault Communications Service must be launched on a special account instead of the local account as is the default. Unfortunately, after upgrading agents on SQL servers, the account on which this service shou
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.