Migrating Exchange Online Protection from EWS to Microsoft Graph: Post Your Questions Here
Ask and answer questions about your self-managed and on-prem software
Recently active
Hi together,we are currently running the Commserve on 11.36.65 and are using several clients with Centos 6.5 and 6.7. These clients had been upgraded from previous versions and are running with 11.28 and 11.36.Now we want to install a new Centos 6.6 (Intel, not Power). We are trying to use 11.20.40 and 11.28 and 11.32 but everytime we get the error: SIM install requirement failed. Please check the log files. The logfile contains exactly this message. Do you have an idea? Best regards.Michael
Hi all.I hope to get some inspiration or thoughts about a new setup that I’m tumbling with. . I have a 11.40 Commcell and in this Commcell I want to use 2 MediaAgents. The 2 MediaAgents should be setup so that they can act as “failovers” for each other. So if MA01 is offline, MA02 can continue to run backups of clients for both MA01 and MA02 and also continue to do restores of data that MA01 backed-up.2 MediaAgents with separate SSD’s for OS, index and ddb. The MediaAgents is installed with Rocky Linux 9.6 I want to setup the MediaAgents with a partitioned DDB For the disklib I’m going to use a IBM storage SAN system that will be connected directly to the MediaAgents via FC. As a start I’m going to create 12 Lun’s/disks, which are going to be zoned to both servers The Lun’s will be mounted on both servers On MA01 mp1-6 will be mounted with ReadWrite access and mp7-12 will be mounted with ReadOnly access. On MA02 mp1-6 will be mounted with ReadOnly access and mp 7-12 will be mounted wi
New vulnerabilities notification from Microsoft Defender for Endpoint on some servers there is an issue with opensslCVE 2024-12797 openssl 3.1.3.0d:\program files\commvault\contentstore\base\tessdata\bin\libcrypto-3-x64.dllopenssl 3.0.13.0d:\program files\commvault\contentstore\cvpython\libcrypto-3.dlld:\program files\commvault\contentstore\cvpython\libssl-3.dllopenssl 3.3.2.0d:\program files\commvault\contentstore\base\libcrypto-3.dlld:\program files\commvault\contentstore\base\libcrypto-3-x64.dlld:\program files\commvault\contentstore\base\libssl-3.dlld:\program files\commvault\contentstore\base\libssl-3.dll Is there someone with a resolution?
So, I’ve inheirited this installation a few years ago. One thing I never had to contend with, until now, is SAP. We’re moving to the cloud and I simply need to disable a few databases from backing up.Now, SAP was done through the Command Center - I’ve been using the browser for everything to this point. However, as I understand it (and this seems logical ...) - if we change things in the browser (which is “under the hood”), what’s done through command center may override those changes. Thus, if it’s done throught the command center (aka, plans), it should be managed (as best as possible) through the command center. This is akin to using stick-shift to automatic, it seems.Is this correct thinking? Start with command center plans - work with it in plans/subclients and finish it with plans/subclients. Second - Ok - how does one disable a database backup in CV 11.32? I have found “delete” on a database, but that smacks of delete the database - which is not what I wish to do. In br
I noticed that the latest price list no longer includes Threat Scan for VMs and Risk Analysis for VMs in the SKU list. This effectively means both services can now only be purchased or consumed based on the amount of processed FET.We recently added Threat Scan to our internal catalogue as part of our upgrade to FR40, and this sudden change is quite disruptive. Unexpected adjustments like this significantly impact MSPs and resellers, making it harder to position these services to customers because the cost becomes highly unpredictable.I’m curious to understand the reasoning behind this change, as in my opinion, it does not seem to support upsell, sales growth, or revenue generation.
Hello,I’ve associated a SVM to a Netapp client - under the properties of the Netapp client on the “storage virtual machine” tab the SVM is associatedA deconfigured client was not automatically createdManually trying to configured it did not worked as well does anyone have an idea?
Hi as i try to find document only find it on mssql on-premise.Can be commvault backup azure sql with tde feature ?Thank you to much.https://documentation.commvault.com/2023e/expert/back_up_sql_server_data.html
Hello!I hope you all doing well!I am playing with backup configuration for MAXDB, we would like to control it via worklof.Unfortunately while triggering backup via workflow we are getting two errors…One error for workflow called “SAP MaxDB” is: While trying to run workflow “SAP MaxDB XUSER” i do have this error: When we do trigger a backup from server by the same command as is int the script/log: Then backup is working - but only triggered from server…Now we do have backup scheduled from crone, but we would like to trigger it from CV.
Hi All, I am having some challenges protecting a multi-instance DB2 configuration. The below error is thrown: Db2 vendor library reported an error:[ ---- error report ---- app. message = backing up the database line = 6198 file = ClDb2AgentLib.cpp SQLCODE = -2079 SQL2079N An error was reported by the shared library "/opt/Commvault/commvault2/Base64/libDb2Sbt.so". Return code: "-1". --- end error report --- ]. [Backup] operation could not be completed.Source: p3hdb_2, Process: ClDb2Agent The backup of the first instance completes successfully. Can a single Commvault instance protect multiple DB2 instances? I ask because how is this achieved if a different user and group own the each DB2 instances? As I understand it the Commvault binaries and log location should also be owned by this same user/group? In light of the above:1. Are multiple Commvault instances required to protect multiple DB2 instances?2. Can different users/groups own the different DB2 instances?3. If so, should the Db2_c
Hi all,We encrypted our databases with TDE in a pilot project and figured that Commvault SQL module makes the backup 8 times larger compared database dump on the disk (SQL 2016, compression enabled).What is recommended Commvault configuration so that we retain the size SQL Server can achieve? We moved from filesystem backup to native backup few years ago and currently it looks like we need to move back! Has anyone implemented this with good results, please? Thank you.
Hi,Is there a report or setting that will alert me when the Metallic side of my DR backups fails ? Thanks
Hi,I have two app’s created in Azure for Mail & OneDriveIn my CC I add the Exchange Online app with the Azure details without issue.When I do the same task to add my One Drive it adds but it appears as Type Exchange Online. - see print screen below.What is causing this ?Thanks
Hello,We have a client running file system level backups. Recently we associated it with a new storage policy and ran fresh full backups expecting a new Index will be created for that job.Running Synthetic-full backup ( after few incremental backups ) triggers Index restore job from the previous storage policy where the copy data paths were on a different media agent.The Index restore job fails as the communication between the current used media agent and previous one is blocked.Any Idea how to force the creation of new Index or to avoid the reference to the previous Index ? Thanks
Hi, Is it possible to perform a backup using the Block-based Backup technique with Separate proxy for Backup Copy? Client is a virtual machine running Oracle Linux (64-bit), VMware Tools version:11269 (Guest Managed) The data is on the “Hard disk 3” mounted on /mnt/data. It’s an RDM disk. The Block-based Backup technique is working fine. When I check the IntelliSnap option and try to use a Separate proxy for Backup Copy (selecting a virtual machine Linux Media Agent Data Mover), the job completes with errors. Error Code: [32:392]Description: Unable to find OS device(s) corresponding to clone(s). Possible reasons could be 1) Improper FC/iSCSI H/W connection between the host and the array 2) The OS didn't find the device corresponding to the clone. : [Unable to find device(s) corresponding to snap(s)/clone(s)]Source: cvault-ma-09, Process: FileScanAccording to the documentation, Block-level backup operations have the following phases:Snapshot copy phaseBackup copy phaseBoth of thes
I can't add the hypervisor. We've already checked the communications and the credentials are correct. Does anyone have any idea why? The Commvault version is 11.34.28.
Hello, is there any official article in the CV documentation, which would clearly state, that the VM does not need to be protected by the Virtual Server Agent (VSA) to consume a VOI license. As long as the File System Agent is installed and the VM is detected, any in-guest agent backups (e.g., SQL, Oracle, Exchange, AD) will be covered under the VOI license. Arlie gives me the link and says that here this is written explicitely:https://documentation.commvault.com/commvault/v11/others/pdf/commvault-complete-license-guide.pdfBut I get error 404 when trying to open it. Best regards, Aleksandra
Hi,We accidentally added fields to the Access Node configuration for SharePoint Online and can no longer remove them. In our case, specifically the field: “shared job results path.”Does anyone know of a way we can remove this field?
Hi,we are currently facing the following situation:We write data on a NAS system via NFS, e.g. on “folder A”. Then we want to create a symlink to this folder, called “folder B”.“Folder B” is then presented via CIFS/SMB to our Windows Media Agents.Will the backup work and backup all the data or will it only see the symlink and just backup the symlink-file?I know that we can just share “folder B” via CIFS, but my colleagues want to do it with the symlink if possible. Any clues or ideas if that would work? BRJan
Hello Commvault community,I would like some clarification about the traffic flow for auxiliary copy jobs in a Commvault environment integrated with HPE StoreOnce appliances.Scenario: At our primary site, have a StoreOnce appliance used for backup storage. At the DR site, there is a second StoreOnce appliance intended for auxiliary (Copy-2) backups. Specific Question:In our case, I am unsure about the exact data path during the auxiliary copy operation. Does the backup traffic for the auxiliary (Copy-2) copy flow: Directly from StoreOnce at the primary site to StoreOnce at the DR site? or From the primary site's MediaAgent to the primary StoreOnce, then to the DR site's MediaAgent, and finally to the DR StoreOnce? I want to make sure I understand whether the transfer between StoreOnce appliances can leverage Catalyst Copy directly (StoreOnce-to-StoreOnce) or if MediaAgents at both sites are always involved in the path. My main goal is to optimize efficiency and minimize WAN usage fo
command center username and password is lost how to recover
Is there anyone configured the Splunk backup using commvault. i need step by step configuration guidance required or any document which will me for configuration. on CommVault document is not fully helpful for configuration. i am at 11.28 version.
below is the current infra, i need to use comvault to take db and archive logs , make sure logs are shipped and applied in oci instance is it possible +-----------------------------+ +------------------------------+| On-Prem RAC Cluster | | OCI Data Guard Standby DB || (ASM Storage) | Redo Logs | (Managed DBaaS, ASM) || | <=========> | || Node1 (Oracle Agent) | | (OCI Service Managed Apply) || Node2 (Oracle Agent) | +------------------------------+| Virtual Client (SCAN/VIP) |+-----------------------------+
Hello Commvault Community, I’m working on reporting the total backup storage footprint of a single VM protected in a (deduplicated) HyperScale X environment.Using the Chargeback Details report, I noticed two relevant columns:https://documentation.commvault.com/2024e/software/data_views_for_chargeback_details.html Media Size: The amount of data that was saved on storage media during the specified time period, including aged and pruned data. For storage policy copies that have deduplication enabled, the media size for each job is calculated based on the average deduplication ratio of the copy. Where media size = application size * average deduplication ratio per copy. The average deduplication ratio of a destination copy is calculated by (total size on disk)/(total protected app size) for the destination copy. Total Media Size: The amount of all active data that is saved on storage media, including all storage policy copies on all media types, and excluding aged data. For storage polic
I am getting this error when running a backup job for 2 servers. Has anyone seen this before? I have other servers that can backup successfully on this Commserver.Thanks!
Hello Commvault community! We are designing a backup strategy for two AVS sites, using SRM for replication and failover. We see two main approaches: Maintaining separate backup schedules and MediaAgents at each site, then manually switching backup jobs after failover and failback. This ensures data integrity and backup continuity but requires manual or scripted coordination. Replicating MediaAgents and backup disks via SRM to the DR site. This seems straightforward but Im not sure if it’s recommended by Commvault (because SRM’s block-level replication can cause metadata and deduplication mismatches, leading to backup failures or full resyncs). Since SRM is already deployed and Commvault Auto Recovery is not an option, we lean toward the second approach. Are there other recommended practices or automation strategies for managing backup continuity in AVS + SRM environments?Thanks!Nikos
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.