Migrating Exchange Online Protection from EWS to Microsoft Graph: Post Your Questions Here
Ask and answer questions about your self-managed and on-prem software
Recently active
I have never upgraded the Commvault version before, so I have a few questions I'd like to inquire about. 1.Can I upgrade from SP16 to SP32 directly, or should I stop at an intermediate version first?2.Should I upgrade the HPK of SP16 to the latest version before upgrading the SP itself?3.My Commvault SQL version is 2012. Should I upgrade SQL first, or will the SQL upgrade automatically when I upgrade the Commvault SP to a version that requires a newer SQL version?
I have a media agent (MA1) that hosts DDB Cloud Disk 1 and DDB On Prem Disk 2. DDB Cloud is running out of space and I need to run DDB Compaction to reduce space until we get more disks.The outlined process says to1- Stop all jobs2 - Ensure that there is no SIDB2 process running on the MediaAgent.I can stop all jobs that are using the DDB Cloud Disk 1, no issues here, however the media agent will continue to run jobs for our On-Prem copies using DDB On Orem Disk 2 which will continue to have the SIDB2 running. Can I run the DDB Compaction for the Cloud DDB even though the SIDB2 is running for the On Prem jobs?What would be the recommend action here?On a different note/request, is there a way Commvault Team could take a look at streamlining the compaction process via workflow or a different method that would not require a command line for each DDB store (file/DB/VM etc)? Thank you
Has anyone use MECM (Microsoft Endpoint Configuration Manager) software to deploy or update Commvault software in the entire Commcell environment? We are currently exploring this option but I dont have much information to begin exploring. Also I am not sure if this will even work or is supported by Commvault Any advice or suggestion is highly appreciated
Hello Commvault Community, Is there any information yet on how reconfiguration will be required for EWS running within O365 protection?Support for EWS for O365 ends on October 1, 2026. There's no information in the Commvault documentation yet – there's still some time left, but we're receiving inquiries from Administrators. Retirement of Exchange Web Services in Exchange Onlinehttps://techcommunity.microsoft.com/blog/exchange/retirement-of-exchange-web-services-in-exchange-online/3924440 Thanks in advance! Regards,Kamil
We have been requested to provide a list of backed up content for an Azure Data Lake Storage instance. Being a new workload, the intent is to validate the defined content (which uses multiple wildcards) is protecting the required data. Unfortunately, given the number of items associated with the ADLS workload, we don't seem to be able to extract a complete list of backed up items:CommCell Console seemingly can't handle the number of objects (1.2 million) CommCell Console reports are limited to 10000 objects. Command Center doesn't seem to give me an option to export the list. ListFilesForJob.exe doesn't seem to work at all. Are there any other simple options in 11.40.x?
I am encountering the error while importing the CA-signed certificate using CvCertTool.windows cli:cvCertTool -ca-root-cert-filename "C:\cvct_workspace\cacerts\cs1.cer" -workspace C:\cvct_workspace import-ca-certs Below is the logs:INFO CertToolConfig:<init>:279 - Workspace log settings updatedINFO CertToolConfig:readPropertiesFile:529 - Checking for workspace configuration file: C:\cvct_workspace\cvct.properties INFO CertToolConfig:readPropertiesFile:537 - Loading workspace configuration fileINFO CertToolConfig:inferKeystoreType:614 - Unable to infer keystore-type from keystore-filename value - using default value: PKCS12INFO CertToolConfig:readPropertiesFile:529 - Checking for state file: C:\cvct_workspace\.cvct_stateINFO CertToolConfig:readPropertiesFile:537 - Loading state fileINFO CvCertTool:logMessage:56 - Actions to perform: [import-ca-certs]INFO CvCertTool:logMessage:56 - Processing action: import-ca-certs INFO CvCertTool:logMessage:56 - Importing CA certificates
Hello CV Community! I've had a similar problem in other environments before, but I didn't investigate further. Currently, after upgrading from SP28 to SP32, a communication problem occurred in one environment for an OLVM backup. The logs show entries like these: vsbkp.log20252 4f1c 10/30 13:13:59 1413471 CVClient() - File[Client.cpp], Line[105] netHostName[ABC.XYZ.com]: Warning, deprecated call to lookup client using net hostname. Please use shortname instead20252 4f1c 10/30 13:13:59 1413471 NetMessage::verifyResponseHeader() - Error Code [10485792] returned - [Error: AppLookupClientWithHostName errorCode[1] message[Unable to lookup client with hostname. Please check if CS has duplicate clients with hostname[ABC.XYZ.com].].20252 4f1c 10/30 13:13:59 1413471 ClientInterfaceNet::lookup() - Error: AppLookupClientWithHostName errorCode[1] message[Unable to lookup client with hostname. Please check if CS has duplicate clients with hostname[ABC.XYZ.com].].20252 4f1c 10/30 13:13:59 1413471 SEN
Dear Vaulters, I was tasked to backup oracle VMs and i some VMs have ASM disk, I need to know if it is supported to backup these ASM disks because these disks have critical data that need to be protected. Regards
Hi all. I have a question regarding PostgreSQL.We have a PostgresSQL server with very little activity. We do a daily backup of the server with the option set to make a “Archive Delete” of the logs. Some times it happens that no new WAL files have been created, so the backup job goes to pending with the below error message: Error Code: [94:66]Description: PostgreSQL Database: The Data backup has failed. Archive Log files are missing preventing this job from completing on Instance [~xxxxx_5434~] Client [~xxxxxx~]. Please run a FULL backup.Source:xxxxxx, Process: PostGresLogBackupParent What can be done so I do not get a pending/failed job and so I do not need to run a full backup? Are there any secret additional setting there can be set to ignore this and make the job complete successful? Thanks-Anders
This is for fresh installation that I am logging into command center for the first time. I have re installed the commvault, and also restarted IIS and tomcat services, with no luck. Any help would be greatly appreciated. Thank you
Our customer is testing Axiom and wants to backup via Commvault...the vendor gave them a script to shut down the Axiom server so I’m sure how this is going to work?
I read the documentation on backing up VMware machines with IntelliSnap support and I've also read the considerations on this page here (streaming and intellisnap backups for vSAN datastore) and now I understand the importance of the second snapshot, this one via hardware, for the entire process, but what are the advantages of IntelliSnap backup using just the Virtual Server Agent Snap engine, not a 'hardware' snapshot of the datastore where my VM is hosted? Second question, how (or when) does the Commvault know that it needs to take two snapshots, the first one, a snapshot of the VM’s, and the second, a snapshot of the VMware Datastore? Third question, what do I need to consider when backing up multiple virtual machines from Datastores with tens, perhaps hundreds of virtual machines? Last question, what are the recomendations in cases where there are backups of multiple VM Groups (Subclients), each one with multiple virtual machines. Maybe some kind of re-engineering to put as many vi
Hi,Is there a procedure to migrate the commserve from windows to linux RhelI saw a someone ask this question before but it was quit a while backI couldn’t find any procedure in the documentation Best regards,
Dear community,We are currently implementing HPE StoreOnce with two MediaAgents. At the moment, the same StoreOnce device shows up twice in Commvault (one entry per MediaAgent). Jobs are working, but for HA and load balancing, should best practice be to add StoreOnce as a single library/store and associate both MediaAgents, or keep separate StoreOnce entries per MediaAgent?Additionally, ideally we need to separate specific backup workloads (e.g., VM backups handled by MA1, database backups by MA2). What is the recommended configuration for both high availability and dedicated backup flows per MediaAgent?I found also this from from documentation, but I’m not sure if this is my case here. https://documentation.commvault.com/11.42/software/adding_additional_mediaagents_to_existing_hpe_storeonce_library.htmlWould appreciate input from anyone with similar experience. Best regards,Nikos
Hi all,is there any way or feature whith which we can nearly 100% automatically validate our backups of VMs, DBs (MSSQL and/or Oracle) and maybe File Shares?Also the jobs/validations should be documentated within an report or something else.More and more frequently our customers are asking for such a kind of process/feature.In the past we walk through PoCs to handle the request with features such as Virutal Lab or VM Validation.But this kind of "automation" is not what the customers are looking for. Furthermore this way is missing the function of "randomization" of the to be restored objects (VMs).Do you have any experience with that request?
Dear Support Team,I would like to inform you that I am still facing issues with the backup process. I have attempted to resolve it, but unfortunately, I have not been successful.Your immediate assistance is required, as the domain server is currently not backing up. Please look into this issue as soon as possible. Best regards,Perwez Ahmed
I’m in the process of testing a new deployment and looking to enable Post Quantum Cryptography, building it out in my lab to confirm how it all works and following the process in documentation here: Enabling Post-Quantum Cryptography Config is an “all in one” with the CS & webserver on the same server on 11.40.10 media. When I have the two additional settings enabled for the CommServe the Command Centre doesn’t start up. The CommandCentre.log has this entry repeating: 11396 9 08/06 15:38:53 ### 192.168.1.116 ERROR PlainHttpHelper:getResponse:494 - ******Error code 400 returned for API:[/getOemId] 11396 9 08/06 15:38:53 ### 192.168.1.116 WARN CVAppContext:getOemIdHelper:334 - oemId null or 0, this should be cached already, fetching it again. 11396 9 08/06 15:38:53 ### 192.168.1.116 INFO SettingsService:getOemId:587 - Request /getOemIdWhen I disable the settings for the CommServe Command Centre loads and the errors aren’t present in the logs (but clients won’t install with t
When is NVMe over FC support going to be released by Commvault?
Has anyone seen this error?SQL database backups happen every 15 minutes, and this error occurs about every 20 jobs. Error summary Error code: [30:325]Description: Error encountered during backup. Error: [Connection Timeout Expired. The timeout period elapsed while attempting to consume the pre-login handshake acknowledgement. This could be because the pre-login handshake failed or the server was unable to respond back in time. The duration spent while attempting to connect to this server was - [Pre-Login] initialization=30011; handshake=0; Failed to connect to server VMDMZ\WBC. at Microsoft.SqlServer.Management.Common.ConnectionManager.Connect() at CvSmoDll.CvSmoServer.Connect(String sInstanceName, String& errorMessage)]Source: vmdmz, Process: SQLBackup
Hello, I got email about Vulnerability in the JDBC Driver for SQL Server (Microsoft) does its effect commvault sql agent? https://msrc.microsoft.com/update-guide/en-US/vulnerability/CVE-2025-59250
Hi all,I'm currently reviewing our Commcell’s Infrastructure Load Report and I have noticed the following:For the Linux MediaAgents, physical memory usage is around 15%, while virtual memory usage is approximately 70%. For the Windows MediaAgents and the Commserve (also Windows), both physical and virtual memory usage is similar.I'm wondering if this difference with the Linux MediaAgents indicates an underlying configuration issue or if it is simply the standard way Commvault operates in this environment.Also, at what point should I consider the memory usage to be a critical performance issue?Thanks!
Hi together, currently CV 11.40 does not support the Backup on VMs that are running on kubevirt/Kubernetes. https://documentation.commvault.com/11.40/software/protecting_kubernetes_with_commvault.html Are there any plans to support kubevirt? Regards.Michael
Hi,is the new Exchange Server Subscription Edition (SE) supported by Commvault with the Exchange Database Agent?Kind RegardsFlorian
Details of the Error Error Message: "Failed to connect to virtual machine host as user Failed to connect to virtual machine host as user from access node . Please ensure that the access node is able to communicate with the host and that the user account and password are correct. Both the Physical server of Hyper -v and backup server are in the domain and the VM inside the hyper -v is in workgroup.
Hello, I am testing some restore of DevOps but when i am trying to restore something i am seeing only restore of Repository and not Board or pipeline. Hoe is its working?
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.