Migrating Exchange Online Protection from EWS to Microsoft Graph: Post Your Questions Here
Ask and answer questions about your self-managed and on-prem software
Recently active
HiI am trying to setup a Commvault LiveSync with ver. 11.40.23 where the CommServ are running on Rocky Linux 9.5 (with the newest patches etc.). When I am looking at both Commvault SQL server databases they are in “ready” state. And I have been able to run file system backup without any issues using the Commvault media agent, that will be used with the server plan, that I have made for this LiveSync setup.I am able without any issues to create a DR backup, but when I am trying to enable the Commvault LiveSync then the first replication ends with this error:Error code: [30:325]Description: Error encountered during backup. Error: [0 - INFO: [Cannot open backup device '6600338a-4811-438e-ba06-75819758aea8'. Operating system error 0x80070005(Access is denied.).] [RecNum:1, State:42000, NativeErr:3201, RowNum:1, Severity:-1, LineNum:1, Spid:125] INFO: [BACKUP DATABASE is terminating abnormally.] [RecNum:2, State:42000, NativeErr:3013, RowNum:1, Severity:-1, LineNum:1, Spid:125]]Source: trie
Hi All,Just checking if anyone is experiencing this issue with TrueNAS Scale as Disk Storage Target.We have multiple TrueNAS Scale that is having the same issues. We are getting Error code: 40:65 on all of them but they were working prior, and we confirm that the user we used has full access to the NFS share. Validate Job works just fine.Anyone seen this error before? We are on TrueNAS Scale 25.10-RC.1Error code: [40:65]Description: Error occurred in Disk Media, Path [\\192.168.172.30\commvault\FTKDP7_09.10.2025_21.16\CV_MAGNETIC\V_46927] [Permission denied error while accessing the path [\\192.168.172.30\commvault\FTKDP7_09.10.2025_21.16\CV_MAGNETIC\V_46927]. Check whether the path is accessible.]. For more help, please call your vendor's support hotline.Source: vmcvma-01, Process: cvd
what is the difference here , do we need to perform both?Enabling Ransomware Protection for a HyperScale MediaAgent, vs Enabling Ransomware Protection for a HyperScale Cluster and in the documentation its says Ransomware protection is automatically enabled on new installations of the HyperScale X Reference Architecture. but recently i have done a deployment and its not enabled by default
Has anyone been able to find this report in the latest version of CommcellIt’s not the Growth and Trends reportIt had data like Jobs in Queue(Queued) in Last 24 HoursTotal Data Size Backed Up in Last 24 HoursJobs in Queue(Running) in Last 24 Hours
why can't commVault do backup when postgresql is managed by patroni?
hey guys,All clients are v2 indexing at this point. I get an alert every so often that index backups haven’t ran in 30d for NDMP client. Each and every day there’s 100GB of inc. data being backed up, but the system scheduled Big Data Apps Index backups for that SP show that only “full” backups ever pick anything up, each day of the week when the incs run for the subclients of that NAS client, there doesn’t seem to be anything backed up at the index server level. Of course you can’t see any of this in the Command Center but is it normal for the classicIndexInstance backups to be zero bytes (and thus immediately age) in between Fulls?I see this phenomenon even on very small, minimal churn non-NDMP clients, so my question is - is there some threshold which determines IF an index server backup has anything new to write? For my very large-ish VMware SP’s and their Big Data Apps Index backup - those scoop up stuff every day, there’s never a 0 byte index backup, then again the SP has 3300 VMs
Hello Team,We are using Commvault backup with Commserve live sync option.Planning to configure new media agent and storage as mentioned in below.Newly two new media agent servers to be configured. Newly configuration of Disk libraries No need to migrate current backup data and instead will create new storage policies and new sub client jobs.Please advise is this configuration fine and any configuration level will be done of live sync.Thanks in advance.
Since the upgraded we can no longer see the failed backups when we click it on the dashboard
Hello there,Environment: netapp cluster (9.12) with Commvault 2023E Commserve (11.32.56)Current backup: ndmp to tape, 3 incrementals, one fullPossible new backup: cifs to disk w/ aux to tape, incremental and synthetic full only we are currently evaluating the switch from ndmp to nas/cifs backup, as ndmp has no “synthetic full”. this is disturbing when the full backup took 2 or 3 days for ~15TB.For this, I installed a spare server as standalone commserve (w/ eval license) to not disturb our productive system.Following the docs and several threads, I added the storage array and the SVM to Commvault and configured the subclient.I also configured snapdiffv3 on the netapp.The first initial full backup was successful, it created a snapshot where it pulls the files from.As I tried to do an incremental backup, the following happened:second snapshot createdsnapdiff v3 started, with the correct snapshots in the comparisonsnapdiff ended withCFSIScanEngine::ConfigureForChangelistScan(259) - Compar
Hello,We have an issue when authenticating java console/CC via AD login (no SSO).After only one failed attempt the account is getting locked. In AD it is set that account get locked after 5 failed attempts.I'm under the impression that this behaviour started after we enabled MFA.Any idea?
Hi All,Commvault regularly frees up space on magnetic disk library, during this period of time I see high disk activity but I don't see any Jobs in Job Controller. Restore jobs performance considerably drops if we run it at the same time.Is there possibility to view and control/pause such cleanup/reclamation jobs? It would be useful when you need to do restore as much fast as possible.
Hi all,I have disabled SSO on my CommCell and created local CV accounts.I have enabled CV MFA for these user accounts and restricted master group access to a few users.In the event of a cyber attack I have create an admin (master group) account with no MFA. This account has a crazy long password and will not be used for day to day activities.My question here is how safe is this account ? and is there a way to secured it with MFA, where MFA will work when I have no email / internet access for ?Thanks
I am wondering if there is a config issue with my remote cache on the Livesync node.The software cache on the commserve (primary) is: C:\Program Files\Commvault\ContentStore\SWThere are 2 remote software caches configured:[primary_SQLDR] = NOT ENABLED = C:\Program Files\Commvault\ContentStore\SW[livesync_DRSQL] = ENABLED = C:\Program Files\Commvault\ContentStore\SWwhere “primary” and “livesync” are the hostnames of my primary and livesync commserves.The [livesync_DRSQL] = ENABLED one is “out of sync”, and the “SW” folder doesn’t even exist on teh server. I also notice (in several places in the documentation) that it appears that on the DR livesync server it should be C:\Program Files\Commvault\ContentStore2\SW? On my commserve and livesync servers I have both C:\Program Files\Commvault\ContentStore and C:\Program Files\Commvault\ContentStore2 folders and its not super clear but it seems that ContentStore2 is for the Livesync/secondary onlyso: Should I create the “SW” directory in C:\
Hello everyone,I would like to know when Commvault Commserve will be officially supported and available for installation on Rocky Linux 9.6. Currently the documentation only list only 8.9-9.5 as supported versions.Are there any plans for certification or compatibility testing? If support is not yet available, I would also be interested in understanding the reasons why Rocky Linux 9.6 has not been approved yet.Please note that installing Commserve on the outdated Rocky Linux 8 (outdated 4.x kernel) or 9.5 (not supported since 9.6 has been released) is not a viable option for us.Thank you in advance for your feedback!Best regards,Daniel
Hi, short question one customer is using vmware vcenter 7.x and will now update to 8.x in this enviroment we are using livesync for vsa. We run backups in primary dc run dashcopy to dc2 and restore all vms in dr datacenter. My question is when the customer is updating the vcenter did we getting new id for the vms and if this causing an fulle restore on dr site
Hello Team,We are planning to implement new media agent servers in main & secondary sites.The new MA servers are having 4 network ports. For backup and replication using dedicated network switches and also these two data traffic to be seperated. Please advise.
Hello Team,Please advise the Commvault use firewall ports for the communicaton of Commserve, Media agent and clients always to use 8400, 8401 & 8403.Any specific ports used for VMware VM’s, SQL, Oracle DB’s & FS backup’s.And for Auxiliary copies between two sites MA to MA which ports to be used which ports.Thanks in advance.
Hello Team,We are using AWS GIR S3 public endpoint for AUX COPY on remote sitewe get trouble in SDWAN, and I have a large amount of data to catch up on 100Mb link… not enoughThe idea is to get a local snowball on catch up aux copy, anyone experience this ?Anyone experience this ?
Backup is failing due to below error. suggest to resolve this issueCommvault 11.40Nutanix 6.10Linux VMUnable to read the disk [C:\Program Files\Commvault\ContentStore\ProductionData\VSCloudFS\NFSMP\NDRCLDFCAPP1_NDRCLDFCAPP1-CTR1\.snapshot\40\2409443878118140852-1699896112576255-732440\.acropolis\vmdisk\875d6449-0ee3-4cbc-8bec-7e10297442ae]
Hello Team,We want to configure File system backup using Commvault.Currently our file data in Dell Powe scale storage and backup is running using of NDMP, we are going to migrate file system data to HPE storage.We got update from HPE, the NDMP protocol will not support from HPE storage.Please advise how to configure the file system backup with our ndmp.
i am backing up ec2 instance on-premise library , i tried to cross platform restore to vmware , the vm is not booting after the restore ,below permission are enough , access node am using is outside the amazon Amazon EC2 BackupThe following identity-based policy and referenced statement is mandatory for performing backups of Amazon EC2 instances and related Amazon EBS volumes. Required policy: amazon_restricted_role_permissions.json Mandatory statement: "Sid":"AmazonEC2BackupAndRestore1142V1" Amazon EC2 RecoveryThe following identity-based policy and referenced statement is mandatory for performing recovery of Amazon EC2 instances and related Amazon EBS volumes. Required policy: amazon_restricted_role_permissions.json Mandatory statement: "Sid":"AmazonEC2BackupAndRestore1142V1"
Hello,We’re going to deploy the commvault cassandra agent on a cluster (first time for both us and the client, as of right now they’re using medusa to manage cassandra backups) and the cassandra cluster will be in a different security zone to the commvault backend. As such, we need to make internal requests to open the necessary ports between zones.My question concerns the Staged type of restore, and ports 7000,9042/7001,9142 specifically.From what i gather from the commvault docs, the way a Staged restore works is, the tables are pulled from storage (in our case cloud storage, either S3 or DataDomain), temporarily copied to a directory on a Staging Location (where SSTableLoader runs for this type of restore) and then streamed into the Cassandra nodes. I’d like to know the following:The way i understand it, the host of the Staging Location needs to be the Media Agent. Please confirm if this is true and if not, what would be the alternatives for hosting this Staging Location. The stagin
Hi all, what’s the difference between File System and Application Consistent using VMware Tools and Application Aware Backup in the context of MS SQL and Oracle inside VMware VM? When do we use one vs the other?If I understand correctly, Application Aware backup will push application agent/plug-in, but not for File System and Application Consistent using VMware Tools. What are the other differences?Thank you.Regards,Aris
If netapp is managing snap mirror directly, can commvault be configured to mount and create backup copies from mirror copy created by netapp? Or snap mirror process needs to be managed by commvault and only then a backup copy can be created from mirror copy?
Hi Team, Even though I disabled the following option on CommServe, the agent installation screen still asks for a username/password or an authentication code. Shouldn't it be prompted? How can I disable it? Best Regards
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.