Migrating Exchange Online Protection from EWS to Microsoft Graph: Post Your Questions Here
Thoughts or questions about virtualization? Post them here!
Recently active
Hi,When browsing for items to select for restore in an Azure DevOps app, I can only select items of type “Repository” for restore. How should I be able to restore Azure DevOps Work Items, which as far as I know should also be included in the backup?Thanks
Hi Team,in the CVLT documentation we found the following limitation:For streaming backups and backup copies, if the access node used for backups and restores is running on an Amazon EC2 instance, the access node must be available in the same user account as the instance being backed up or restored. This requirement does not apply to IntelliSnap backupshttps://documentation.commvault.com/2024/essential/system_requirements_for_protecting_amazon_ec2_instances.htmlDoes it mean that if we backup Oracle/Hana inside an EC2 with CVLT Agent we must place the AN in the same AWS account as Oracle EC2 ? While in the following link we see indicated that :Hypervisors can use AWS service account resources for the following operations: Streaming backup Etc Using Resources from a Service Account (commvault.com) Can you please confirm if AccNode can definitely be deployed solely into a Service Account w/o limitations ?Many Thanks.Francesco
Hi All, As far as I know, Intellisnap backup is the one of the great option in physical environments. It brings, lot of benefits and improve backup performance.As per my understanding, during the VM Backup, the software snapshot taken by hypervisor, whereas in Intellisnap, hardware snapshot taken by storage and mounted in the VSA. But, I couldn’t figure out, how the IntelliSnap backup works in Cloud (Azure) and how its beneficial over Azure VSA backup in terms of backup performance.Because, both scenario, its a software snapshot and it suppose to be mounted in the VSA to perform backup copy nothing but streaming backup. Can anyone provide more information and also share if you know any whitepaper. Thanks,Manikandan
Hi all!I’ve been trying to solve some issue, but I’m out of ideas already. I’m preparing new Commvault solution for OLVM (Oracle Linux Virtualization, based on oVirt). One of the VMs (let’s name it VM_RDM) has physical RDM disks attached, which are being backed up externally, outside of CV. I need to exclude them from CV backup, but sadly I didn’t find any solution for OLVM.My VM_RDM is backing up properly, but I’m getting status “Backed up with 1/more errors” with description “physical RDM disks are not supported”. I know it doesn’t impact my backups, but is there any way to get rid of this communicate? I can’t use filesystem backup due to requirements. I tried disk filters in “content” page, setting up different plans, subclients etc, but it just doesn’t work. I tried additional setting “IgnoreUnsupportedDisks” (https://documentation.commvault.com/additionalsetting/details?name=%22IgnoreUnsupportedDisks%22&id=1318), but it didn’t change anything as well. I found this topic which
Hi,Does anyone knows when vSphere version 8 Update 2 will be supported?Thanks
Hello All,How COmmvault backup openshift Kubernetes cluster? I could not find on the documentation?What is the logic of openshift backup? What commvault do on openshşift during backup? as I know It creats temprory worker pod?
Hi there, Does anyone have experience enabling VMWare ESXi Lockdown Mode (Normal or strict) and how it interacts with CommVault VSA backups for VMWare? Customer has a mix of SAN direct, NBD, and HotAdd (via proxy) backups. Thanks!
Hy everyone,I’m trying to backup virtual machine in fusioncompute but it’s fail.I’m using Centos 7 as my Virtual Server Agent, and in fusioncompute i can see the process to create and delete snapshot, but after that it’s fail.Here is a screenshot with the error message. Please help me.Thanks.
Hello All I’m searching for the workflow to migrate sub-clients from vCenter to vCloud director
Hi,today I observed, that putting all of my MediaAgents to Maintenance for specific site, caused scheduled backups to fail with: no access nodes online.I use the MediaAgents as AccessNodes for the Vmware installation in that site, and expected all jobs to go to waiting or queued state instead of failing.Is this the expected behavior? I did not deactivate backup activity on any client resource.Currently running on V11.32.28rgdsKlaus
Hi,The current set up is all in physical server for Commserve and another physical server is for Media Agent and iProxy together. Commserve server is running on Windows Server, while Media Agent in on RHEL.The question is, can I virtualize all into a virtual machine? andHow is process to P2V?Thank you.
Hello,I have backup server simpana version 11.28.68. I should disable schedule policy but I click Properties and I have this How to disable schedule policy, not decouple?Best regards,Elizabeta
We have a storage account with private endpoint connection configured, we tried to IAM role to backup this storage account, but got errors and not able to configure the backup. 3984 1e88 12/08 16:46:13 ### [cvd] == cURL Info: OpenSSL SSL_connect: SSL_ERROR_SYSCALL in connection to xxxxxxxx.blob.core.windows.net:443 3984 1e88 12/08 16:46:13 ### [cvd] == cURL Info: Closing connection 0 other storage accounts without private endpoint are working fine
we have a ovm manager in that 3 nodes are added , we created proxy in one of the node and we are able to backup vm in the same node and for vm in other nodes getting below error Unable to attach disks for virtual machine [arc-orauat-db] to the proxy. arget Repository: is not presented on server do we need proxy in each nodes ? do we need to configure ovm as one with ovm manager or adding hypervisor ip also we have oracle rac server with shared disk how to take full vm backup of both
We are running 11.28.36 in AWS environment. The commserve sits in a Management VPC and Couchbase is running in our Production VPC. In the Production VPC, we have a media server (proxy server) that runs VM and Cassandra backups to a local S3 bucket.I have the URL for the Couchbase API Server and an admin userid/pass.I am looking for what ports are required from the Proxy(Media server) to the Couchbase server(s). We have a tunnel setup so that we can load the Couchbase software on the required servers, ThanksChuck
Hello,I have an issue with my Hyper-V backupI have 1 Hyper-V node in pause - the rest (another 3 nodes) are online the job fail with the error that there is 1 node that is unreachable (the one in pause state)I tried to find workaround for this issue without success Is there any workaround to skip the on node in pause? without taking the node out of the content Best regards,
Good Day @everyone,quick question,we’re trying to move the s3dfsRootDir for Live Mount Operations to a dedicated drive.When Specifying the key: https://documentation.commvault.com/additionalsetting/details?name=s3dfsRootDiras an additional setting to the Mediaagent, we are not able to specify the location. If we put a value like D:\3dfscache into the key, the GUI displays, that the string is outside of the dictionary values. So I left the value “string”… But I am completely unsure where to define the actual location.Does someone struggle this behaviour?Best regards
Hello CommunityWe want to save a VM backup “Commvault Version 11.28.73 of a virt.Windows 11 VM under Nutanix AHV Version el7.nutanix.20220304.423, but unfortunately that doesn't work. A snapshot can not be set “Internal server error” and this error message appeared here:Description: Unable to create a virtual machine snapshot of [windows11-testvm]. [Internal Server Error.] Please check the virtual machine snapshot tree.Source: cvcs, Process: JobManager
I could select one storage policy to do data verification, it will spend long time. I have more storage policy, any solution do data verification for yesterday backup job only?
Hi Community,In addition to the normal CV backup, I have the challenge of backing up the "virtual machine files" (*.vmdk, *.vmx, ...) on a stand-alone NAS, in an independent Commvault format.My idea was to restore existing backups via a dedicated proxy on which the NAS NFS shares are also mounted.Manually, via CommmandCenter, this works fine, but I would like to schedule it periodically with a monthly backup/restore procedure.Do any of you already have experience of how this could work?I would be happy about any answer ….
Hello everyone, I'm in a situation that's causing me some discomfort. I have 15 VMs located in one region and I need to replicate these VMs to another region, all within the Google Cloud environment.To do this, I'm using 1 MediaAgent to perform the backup and replication operations. However, I'm noticing that it takes a very long time to complete the entire replication process, taking around 15 hours to complete successfully. The first time running the Job, Commvault said that the Application Size was of 7.22TB. And in the last incremental, the Application Size it’s of 112.44GB. Because of this long time, I’d like some tips to help reduce this time, if there’s any documentation that can help. Thanks, 🙂.
Good morning,I’m trying to wrap my head around the following case:Let’s say there are two virtual machines, each with one 100 GB VMDK file (let’s ignore other files such as swap, etc. for the sake of this example). Each OS consumes 30 GB in total (Windows + Data).VM A - VMDK 100 GB, filled with 30 GB of data, thin provisioningVM B - VMDK 100 GB, filled with 30 GB of data, thick provisioningThe question is: will the full backup for VM A and VM B be of the same size (more or less) regardless the provisioning configured for each disk?The idea behind this question is to know whether thin provisioning speeds up the backup process and consumes less storage at the end of the day (especially considering that we’re running out of backup storage).Regards,
Hello Community, The domain controller is currently hosted in vCenter. Our plan involves replicating the domain controller from one site to another using Commvault VMware Live Sync.Questions :Is Commvault support this, and are there any considerations specific to DC live sync? Our primary concern around the trust relationship. If the source DC VM becomes unavailable and we need to power on the replica in the DR site without the latest replication, there's a potential risk of breaking the trust relationship? Are there any other critical aspects we should take into consideration in this scenario? thanks
Hello,We have a couple of servers which utilize RDM disks in VMWAre. These servers can’t have snapshots taken (as per errors in CV) because of these disks, even with disk filters applied.These servers are SQL servers, we need to protect the SQL data via the agent as per standard. We also need to protect the OS & D drive for ease of restoring these VMs. Based on the fact we can’t take snapshots, I need to protect the VM via the file server agent too.I attempted to install the file server agents over the SQL agents but it removed the SQL agent and put the file server agent in place instead.Is there a ways to leverage SQL & File Server agents at the same time?Thanks in advance
I am looking for a command wherein i can just give VM Name and delete that VM from Subclient which has many VMs in it. Is there a command or an XML using which this can be achieved. Need to use it for decommission process.
Already have an account? Login
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.